<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="cache-control" content="no-cache">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://photos.metrotimes.com/xmlrpc.php">

<link rel="shortcut icon" href="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/favicon.metrotimes.ico">

<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>


<style type="text/css">
		a,
		div#HeaderforCategoryorSection h1,
		.jThumbnailScroller .jTscrollerNextButton:hover,
		.jThumbnailScroller .jTscrollerPrevButton:hover,
		.jThumbnailScroller .jTscroller a:hover,
		.footerCustomLogin ul li a,
		.footerCustomNav ul li a,
		.back-to-slider a:hover,
		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover,
		.gallery-item h2 a,
		.categories a {
			color: #D92032;
		}

		.slide-nav span,
		#crumbs,
		.page-navigation, .wp-prev-next {
			background: #D92032;
		}

		.gallery-item h2 a:hover,
		.categories a:hover {
			color: #FF0019;
		}

		.bones_page_navi li a:hover,
		.bones_page_navi li a:focus,
		.bones_page_navi li.bpn-current,
		.bones_page_navi li.bpn-prev-link a:hover,
		.bones_page_navi li.bpn-next-link a:hover,
		.bones_page_navi li.bpn-first-page-link a:hover,
		.bones_page_navi li.bpn-last-page-link a:hover {
			background: #FF0019;
		}

		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover {
			background: #000000 !important;;
		}

		.slide-nav span:hover {
			background: #FF0019;
		}

		@media (max-width: 600px) {
			.main-navigation {
				background: #000000;
			}
		}
		.qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
	</style>
<script>
    (function() {
    if(document.getElementById('commitchange-script')) return;
    var npo = 5487;
    var script = document.createElement('script');
    var first = document.getElementsByTagName('script')[0];
    script.setAttribute('data-npo-id', npo);
    script.id = 'commitchange-script';
    script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
    first.parentNode.insertBefore(script, first);
    })();
    </script>


<meta name="description" content="On Tuesday, with one week to go until the general election — and despite the deadly coronavirus pandemic — President Donald Trump held a rally in Lansing." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" />
<meta property="og:description" content="On Tuesday, with one week to go until the general election — and despite the deadly coronavirus pandemic — President Donald Trump held a rally in Lansing." />
<meta property="og:url" content="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/" />
<meta property="og:site_name" content="Detroit Metro Times Galleries" />
<meta property="article:published_time" content="2020-10-27T23:41:46+00:00" />
<meta property="article:modified_time" content="2020-10-28T00:09:41+00:00" />
<meta property="og:image" content="https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="733" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://photos.metrotimes.com/#website","url":"https://photos.metrotimes.com/","name":"Detroit Metro Times Galleries","description":"","potentialAction":[{"@type":"SearchAction","target":"https://photos.metrotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/#primaryimage","inLanguage":"en-US","url":"https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg","width":1100,"height":733},{"@type":"WebPage","@id":"https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/#webpage","url":"https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/","name":"These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic","isPartOf":{"@id":"https://photos.metrotimes.com/#website"},"primaryImageOfPage":{"@id":"https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/#primaryimage"},"datePublished":"2020-10-27T23:41:46+00:00","dateModified":"2020-10-28T00:09:41+00:00","author":{"@id":"https://photos.metrotimes.com/#/schema/person/77d1ca74729142324e1d68ba43cfb718"},"description":"On Tuesday, with one week to go until the general election \u2014 and despite the deadly coronavirus pandemic \u2014 President Donald Trump held a rally in Lansing.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/"]}]},{"@type":"Person","@id":"https://photos.metrotimes.com/#/schema/person/77d1ca74729142324e1d68ba43cfb718","name":"Lee DeVito","image":{"@type":"ImageObject","@id":"https://photos.metrotimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ba5972c10b00821ed7c10635cb63dd66?s=96&d=mm&r=g","caption":"Lee DeVito"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times Galleries &raquo; Feed" href="https://photos.metrotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times Galleries &raquo; Comments Feed" href="https://photos.metrotimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photos.metrotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='socialite-css-css' href='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/lib/wpsocialite.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://photos.metrotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css' href='https://photos.metrotimes.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/bootstrap.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/bootstrap-theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css' href='//fonts.googleapis.com/css?family=Lato%3A400italic%2C400%2C700%2C700italic&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/main.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/css/slider.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/modernizr.min.js?ver=5.5.1' id='modernizr-script-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/respond.min.js?ver=5.5.1' id='respond-script-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/html5shiv.js?ver=5.5.1' id='html5-shiv-script-js'></script>
<link rel="https://api.w.org/" href="https://photos.metrotimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://photos.metrotimes.com/wp-json/wp/v2/posts/163099" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photos.metrotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photos.metrotimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://photos.metrotimes.com/?p=163099' />
<link rel="alternate" type="application/json+oembed" href="https://photos.metrotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.metrotimes.com%2Ftrump-supporters-waited-in-the-rain-outside-lansing-rally%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photos.metrotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.metrotimes.com%2Ftrump-supporters-waited-in-the-rain-outside-lansing-rally%2F&#038;format=xml" />

<script async='async' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push( function () {
			DesktopNativeEndOfArticle = googletag.defineOutOfPageSlot('/43707298/DET_DesktopNative', 'div-gpt-ad-det_desktopnative-3').setTargeting('media', ['screen']).setTargeting('oop', ['native-EndOfArticle']).addService(googletag.pubads());Top = googletag.defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-det_728x90-1").length > 0 ) {googletag.pubads().refresh([Top, Middle] );}}, 20000 );Top3 = googletag.defineSlot('/43707298/DET_970x90', [[970, 90], [970, 250]], 'div-gpt-ad-det_970x90').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-det_970x90").length > 0 ) {googletag.pubads().refresh([Top3] );}}, 20000 );Middle = googletag.defineSlot('/43707298/DET_300x250', [300, 250], 'div-gpt-ad-det_300x250-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());Middle1 = googletag.defineSlot('/43707298/DET_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-det_300x250-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Bottom = googletag.defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Position1 = googletag.defineSlot('/43707298/DET_300x250', [300, 250], 'div-gpt-ad-det_300x250-3').setTargeting('media', ['screen']).setTargeting('placement', ['Slideshowinline']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting( 'template', [ 'slideshow' ] ).setTargeting( 'oid', [] );googletag.pubads().setTargeting('vertical', ['art']).setTargeting( 'category', [] );googletag.enableServices();		} );

	</script>
<script src="//connect.facebook.net/en_US/all.js#appId=282729121836019&amp;xfbml=1" type='text/javascript'>
	</script>

<script>
		(function ( i, s, o, g, r, a, m ) {
			i[ 'GoogleAnalyticsObject' ] = r;
			i[ r ] = i[ r ] || function () {
					(i[ r ].q = i[ r ].q || []).push( arguments )
				}, i[ r ].l = 1 * new Date();
			a = s.createElement( o ),
				m = s.getElementsByTagName( o )[ 0 ];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', "UA-643668-1", 'auto' );
      ga( 'set', 'anonymizeIp', true );
	</script>

<script type='text/javascript'>
		var vertical_name = "art";
		var vertical_title = "slideshow";
		var slide_prefix = "?slide";
		var slide_separator =  "=";
		var slide_name_separator =  "&";
		var slide_title =  "?slide=";
		var gtm_id = "GTM-PHZV5V";
		var slideshow_ad_position = "div-gpt-ad-det_300x250-3";
	</script>

<script>(function ( w, d, s, l, i ) {
			w[ l ] = w[ l ] || [];
			w[ l ].push( {
				'gtm.start': new Date().getTime(), event: 'gtm.js'
			} );
			var f = d.getElementsByTagName( s )[ 0 ],
				j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore( j, f );
		})( window, document, 'script', 'dataLayer', gtm_id );</script>

</head>
<body class="post-template-default single single-post postid-163099 single-format-standard">

<noscript>
	<iframe src="//www.googletagmanager.com/ns.html?id=" +gtm_id
	        height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<!--[if lt IE 8]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade
	your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to
	improve your experience.</p>
<![endif]-->
<div class="container page-container">
<header role="banner">
<div class="row row-with-vspace site-branding">
<div class="col-md-4 site-title">
<h1 class="site-title-heading">
<a href="http://www.metrotimes.com" title="Detroit Metrotimes" rel="home">
<img src="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/img/logo.metrotimes.250.png" border="0" alt="Detroit Metrotimes home page." />
</a>
</h1>
</div>
<div class="col-md-8 page-header-top-right">
<div class="sr-only">
<a href="#content" title="Skip to content">Skip to content</a>
</div>
<div class="pull-right">
<div id="div-gpt-ad-det_728x90-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_728x90-1'); });</script></div> </div>
<div class="clearfix">
</div>
</div>
</div>
<div class="row main-navigation">
<div class="col-md-12">
<nav class="navbar navbar-default" role="navigation">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a href="http://www.metrotimes.com" target="_blank"><img src="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/img/logo.metrotimes.mobile.png" class="mobile-logo"></a>
<h1 class="site-title">Slideshows</h1>
</div>
<div class="collapse navbar-collapse navbar-primary-collapse">
 <ul id="menu-main" class="nav navbar-nav"><li id="menu-item-58449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58449"><a href="http://www.metrotimes.com/">Home</a></li>
<li id="menu-item-58451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58451"><a href="http://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207">News</a></li>
<li id="menu-item-156314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156314"><a href="https://www.metrotimes.com/detroit/GoodTo-GoDetroitADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page">Good-to-Go</a></li>
<li id="menu-item-161967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161967"><a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982">Food &#038; Drink</a></li>
<li id="menu-item-58454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58454"><a href="http://www.metrotimes.com/detroit/music/Section?oid=2124980">Music</a></li>
<li id="menu-item-58452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58452"><a href="http://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977">Arts &#038; Culture</a></li>
<li id="menu-item-134399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134399"><a href="https://www.metrotimes.com/detroit/marijuana/Section?oid=20864826">Weed</a></li>
<li id="menu-item-58455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58455"><a href="/">Galleries</a></li>
<li id="menu-item-58456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58456"><a href="http://www.metrotimes.com/detroit/EventSearch">Calendar</a></li>
<li id="menu-item-58457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58457"><a href="http://www.metrotimes.com/detroit/BestOf">Best of</a></li>
<li id="menu-item-158477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158477 dropdown" data-dropdown="dropdown"><a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" class="dropdown-toggle" data-toggle="dropdown">Support <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
<li id="menu-item-158478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158478"><a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page">Donate</a></li>
<li id="menu-item-134400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134400"><a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page">Subscribe</a></li>
<li id="menu-item-158479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158479"><a target="_blank" href="https://www.facebook.com/metrotimes">Metro Times Facebook</a></li>
<li id="menu-item-158480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158480"><a target="_blank" href="https://www.twitter.com/metrotimes">Metro Times Twitter</a></li>
<li id="menu-item-158481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158481"><a target="_blank" href="https://instagram.com/metrotimes">Metro Times Instagram</a></li>
</ul>
</li>
<li id="menu-item-134401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134401"><a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a></li>
</ul> </div>
</nav>
</div>
</div>
<div class="billboard"><div id="div-gpt-ad-det_970x90"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_970x90'); });</script></div></div>
</header>
<div id="content" class="row row-with-vspace site-content"><div class="col-md-8 content-area" id="main-column">
<main id="main" class="site-main" role="main">
<h1 class="single-title" itemprop="headline">These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic</h1>
<div class="photo-slider-container">
<div id="social_browser">
<div class="social 1" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=1&122478376_3334852519965419_8283906124126587873_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=1&122478376_3334852519965419_8283906124126587873_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=1&122478376_3334852519965419_8283906124126587873_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=1&122478376_3334852519965419_8283906124126587873_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 2" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=2&122698060_1411193715751899_8475034897316118272_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=2&122698060_1411193715751899_8475034897316118272_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=2&122698060_1411193715751899_8475034897316118272_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=2&122698060_1411193715751899_8475034897316118272_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 3" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=3&122757897_728842108060181_4880036503431935580_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=3&122757897_728842108060181_4880036503431935580_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=3&122757897_728842108060181_4880036503431935580_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=3&122757897_728842108060181_4880036503431935580_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 4" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=4&122964858_2650669905198882_5485510627687366781_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=4&122964858_2650669905198882_5485510627687366781_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=4&122964858_2650669905198882_5485510627687366781_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=4&122964858_2650669905198882_5485510627687366781_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 5" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=5&122791990_1594995954015304_4369035145652453579_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=5&122791990_1594995954015304_4369035145652453579_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=5&122791990_1594995954015304_4369035145652453579_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=5&122791990_1594995954015304_4369035145652453579_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 6" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=6&122791990_1594995954015304_4369035145652453579_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=6&122791990_1594995954015304_4369035145652453579_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=6&122791990_1594995954015304_4369035145652453579_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=6&122791990_1594995954015304_4369035145652453579_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 7" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=7&122761338_272614144091829_3081516625587736787_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=7&122761338_272614144091829_3081516625587736787_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=7&122761338_272614144091829_3081516625587736787_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=7&122761338_272614144091829_3081516625587736787_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 8" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=8&122448431_678498646418376_9125511247424077775_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=8&122448431_678498646418376_9125511247424077775_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=8&122448431_678498646418376_9125511247424077775_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=8&122448431_678498646418376_9125511247424077775_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 9" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=9&122721584_989639514848444_8932577218109822857_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=9&122721584_989639514848444_8932577218109822857_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=9&122721584_989639514848444_8932577218109822857_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=9&122721584_989639514848444_8932577218109822857_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 10" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=10&122879389_977899852695156_3006387747940855805_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=10&122879389_977899852695156_3006387747940855805_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=10&122879389_977899852695156_3006387747940855805_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=10&122879389_977899852695156_3006387747940855805_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 11" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=11&122808160_917537445320700_923512944645097955_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=11&122808160_917537445320700_923512944645097955_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=11&122808160_917537445320700_923512944645097955_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=11&122808160_917537445320700_923512944645097955_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 12" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=12&122776726_1582747328562536_6235640848636460572_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=12&122776726_1582747328562536_6235640848636460572_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=12&122776726_1582747328562536_6235640848636460572_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=12&122776726_1582747328562536_6235640848636460572_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 13" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=13&122754928_343724630247979_4846546090285408710_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=13&122754928_343724630247979_4846546090285408710_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=13&122754928_343724630247979_4846546090285408710_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=13&122754928_343724630247979_4846546090285408710_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 14" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=14&122967297_769426696939798_4505602567419870454_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=14&122967297_769426696939798_4505602567419870454_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=14&122967297_769426696939798_4505602567419870454_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=14&122967297_769426696939798_4505602567419870454_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 15" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=15&122753378_790184018225699_569201351928921829_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=15&122753378_790184018225699_569201351928921829_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=15&122753378_790184018225699_569201351928921829_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=15&122753378_790184018225699_569201351928921829_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 16" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=16&122753378_790184018225699_569201351928921829_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=16&122753378_790184018225699_569201351928921829_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=16&122753378_790184018225699_569201351928921829_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=16&122753378_790184018225699_569201351928921829_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 17" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=17&123102800_359914888547700_4855693040914244703_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=17&123102800_359914888547700_4855693040914244703_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=17&123102800_359914888547700_4855693040914244703_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=17&123102800_359914888547700_4855693040914244703_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 18" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=18&123003657_358011438782665_7680776571985672171_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=18&123003657_358011438782665_7680776571985672171_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=18&123003657_358011438782665_7680776571985672171_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=18&123003657_358011438782665_7680776571985672171_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 19" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=19&122815191_1082564308824585_3319955490234506744_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=19&122815191_1082564308824585_3319955490234506744_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=19&122815191_1082564308824585_3319955490234506744_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=19&122815191_1082564308824585_3319955490234506744_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 20" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=20&123093809_411372606550295_5354419869877387640_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=20&123093809_411372606550295_5354419869877387640_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=20&123093809_411372606550295_5354419869877387640_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=20&123093809_411372606550295_5354419869877387640_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 21" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=21&122545308_665027667543759_3565099498992160137_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=21&122545308_665027667543759_3565099498992160137_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=21&122545308_665027667543759_3565099498992160137_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=21&122545308_665027667543759_3565099498992160137_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 22" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=22&122479240_483303845963637_3300152533053480569_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=22&122479240_483303845963637_3300152533053480569_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=22&122479240_483303845963637_3300152533053480569_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=22&122479240_483303845963637_3300152533053480569_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 23" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=23&122680043_1326637817685050_5200277631325166702_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=23&122680043_1326637817685050_5200277631325166702_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=23&122680043_1326637817685050_5200277631325166702_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=23&122680043_1326637817685050_5200277631325166702_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 24" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=24&122744915_1307064552987596_2469882134466569445_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=24&122744915_1307064552987596_2469882134466569445_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=24&122744915_1307064552987596_2469882134466569445_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=24&122744915_1307064552987596_2469882134466569445_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 25" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=25&122995167_658961611475327_5301526379807125796_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=25&122995167_658961611475327_5301526379807125796_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=25&122995167_658961611475327_5301526379807125796_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=25&122995167_658961611475327_5301526379807125796_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 26" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=26&122995167_658961611475327_5301526379807125796_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=26&122995167_658961611475327_5301526379807125796_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=26&122995167_658961611475327_5301526379807125796_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=26&122995167_658961611475327_5301526379807125796_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 27" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=27&122858724_844826332957159_6933372917696233731_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=27&122858724_844826332957159_6933372917696233731_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=27&122858724_844826332957159_6933372917696233731_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=27&122858724_844826332957159_6933372917696233731_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 28" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=28&122998421_880876645780670_1605325802868013214_n&amp;locale=en_US&amp;t=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=28&122998421_880876645780670_1605325802868013214_n" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" data-url="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=28&122998421_880876645780670_1605325802868013214_n" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=28&122998421_880876645780670_1605325802868013214_n&amp;media=https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg&amp;description=These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div> </div>
<div class="slide-nav">
<span class="prev">Prev</span>
<div class="photo-progress"></div>
<span class="next">Next</span>
</div>

<div class="photo-slider" itemscope itemtype="http://schema.org/ImageGallery">
<div id="div-gpt-ad-det_300x250-3_container" style="display: none" class="inline">
<div id="div-gpt-ad-det_300x250-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-3'); });</script></div> </div>
<img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/122478376_3334852519965419_8283906124126587873_n.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122478376_3334852519965419_8283906124126587873_n.jpg" data-postname="122478376_3334852519965419_8283906124126587873_n" data-width="1100" data-height="733" rel="1" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/122698060_1411193715751899_8475034897316118272_n.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122698060_1411193715751899_8475034897316118272_n.jpg" data-postname="122698060_1411193715751899_8475034897316118272_n" data-width="1100" data-height="744" rel="2" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/122757897_728842108060181_4880036503431935580_n.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122757897_728842108060181_4880036503431935580_n.jpg" data-postname="122757897_728842108060181_4880036503431935580_n" data-width="1100" data-height="734" rel="3" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/122964858_2650669905198882_5485510627687366781_n.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122964858_2650669905198882_5485510627687366781_n.jpg" data-postname="122964858_2650669905198882_5485510627687366781_n" data-width="1100" data-height="733" rel="4" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122791990_1594995954015304_4369035145652453579_n.jpg" data-postname="122791990_1594995954015304_4369035145652453579_n" data-width="1100" data-height="733" rel="5" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="6" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122761338_272614144091829_3081516625587736787_n.jpg" data-postname="122761338_272614144091829_3081516625587736787_n" data-width="1100" data-height="733" rel="7" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122448431_678498646418376_9125511247424077775_n.jpg" data-postname="122448431_678498646418376_9125511247424077775_n" data-width="1100" data-height="733" rel="8" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122721584_989639514848444_8932577218109822857_n.jpg" data-postname="122721584_989639514848444_8932577218109822857_n" data-width="1100" data-height="733" rel="9" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122879389_977899852695156_3006387747940855805_n.jpg" data-postname="122879389_977899852695156_3006387747940855805_n" data-width="1100" data-height="733" rel="10" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122808160_917537445320700_923512944645097955_n.jpg" data-postname="122808160_917537445320700_923512944645097955_n" data-width="1100" data-height="733" rel="11" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122776726_1582747328562536_6235640848636460572_n.jpg" data-postname="122776726_1582747328562536_6235640848636460572_n" data-width="1100" data-height="733" rel="12" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122754928_343724630247979_4846546090285408710_n.jpg" data-postname="122754928_343724630247979_4846546090285408710_n" data-width="1100" data-height="1556" rel="13" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122967297_769426696939798_4505602567419870454_n.jpg" data-postname="122967297_769426696939798_4505602567419870454_n" data-width="1100" data-height="733" rel="14" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122753378_790184018225699_569201351928921829_n.jpg" data-postname="122753378_790184018225699_569201351928921829_n" data-width="1100" data-height="733" rel="15" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="16" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n.jpg" data-postname="123102800_359914888547700_4855693040914244703_n" data-width="1100" data-height="733" rel="17" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/123003657_358011438782665_7680776571985672171_n.jpg" data-postname="123003657_358011438782665_7680776571985672171_n" data-width="1100" data-height="733" rel="18" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122815191_1082564308824585_3319955490234506744_n.jpg" data-postname="122815191_1082564308824585_3319955490234506744_n" data-width="1100" data-height="733" rel="19" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/123093809_411372606550295_5354419869877387640_n.jpg" data-postname="123093809_411372606550295_5354419869877387640_n" data-width="1100" data-height="733" rel="20" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122545308_665027667543759_3565099498992160137_n.jpg" data-postname="122545308_665027667543759_3565099498992160137_n" data-width="1100" data-height="1070" rel="21" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122479240_483303845963637_3300152533053480569_n.jpg" data-postname="122479240_483303845963637_3300152533053480569_n" data-width="1100" data-height="1070" rel="22" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122680043_1326637817685050_5200277631325166702_n.jpg" data-postname="122680043_1326637817685050_5200277631325166702_n" data-width="1100" data-height="733" rel="23" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122744915_1307064552987596_2469882134466569445_n.jpg" data-postname="122744915_1307064552987596_2469882134466569445_n" data-width="1100" data-height="733" rel="24" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122995167_658961611475327_5301526379807125796_n.jpg" data-postname="122995167_658961611475327_5301526379807125796_n" data-width="1100" data-height="1650" rel="25" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="26" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122858724_844826332957159_6933372917696233731_n.jpg" data-postname="122858724_844826332957159_6933372917696233731_n" data-width="1100" data-height="916" rel="27" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2020/10/122998421_880876645780670_1605325802868013214_n.jpg" data-postname="122998421_880876645780670_1605325802868013214_n" data-width="1100" data-height="1650" rel="28" title="" data-title="" itemprop="image" /> </div>
<div id="slide-caption"></div>
<div class="description">
<p>On Tuesday, with one week to go until the general election — and despite the deadly coronavirus pandemic — President Donald Trump held a rally at Capital Region International Airport in Lansing. Here are some of the Trump supporters we saw waiting in the rain.</p>
<p>Photos by Rusty Young</p> </div>

<footer class="article-footer">
<p class="meta">Posted <time datetime="2020-10-27" pubdate>Oct. 27, 2020</time>
<span class="amp">&</span> filed under <a href="https://photos.metrotimes.com/category/artsslideshows/" rel="category tag">Arts and Culture</a>.
</p>
<div id="crumbs"><a href="https://photos.metrotimes.com">Home</a> &raquo; <a href="https://photos.metrotimes.com/category/artsslideshows/">Arts and Culture</a> &raquo; <span class="current">These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic</span></div>
<p class="tags"><span class="tags-title">Tags:</span> <a href="https://photos.metrotimes.com/tag/2020/" rel="tag">2020</a>, <a href="https://photos.metrotimes.com/tag/election/" rel="tag">election</a>, <a href="https://photos.metrotimes.com/tag/gop/" rel="tag">GOP</a>, <a href="https://photos.metrotimes.com/tag/lansing/" rel="tag">Lansing</a>, <a href="https://photos.metrotimes.com/tag/michigan/" rel="tag">Michigan</a>, <a href="https://photos.metrotimes.com/tag/rally/" rel="tag">rally</a>, <a href="https://photos.metrotimes.com/tag/republicans/" rel="tag">republicans</a>, <a href="https://photos.metrotimes.com/tag/trump/" rel="tag">Trump</a>, <a href="https://photos.metrotimes.com/tag/trumps-america/" rel="tag">Trump's America</a>, <a href="https://photos.metrotimes.com/tag/whitmer/" rel="tag">Whitmer</a></p>
<div id="div-gpt-ad-det_728x90-2" class="bottomLeaderboard"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_728x90-2'); });</script></div>


<div id="div-gpt-ad-det_desktopnative-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_desktopnative-3'); });</script></div>
</footer> 

<input type="hidden" id="photo-count" value="28" />
<input type="hidden" id="page-url-1" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=1&122478376_3334852519965419_8283906124126587873_n" /><input type="hidden" id="image-url-1" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122478376_3334852519965419_8283906124126587873_n/" /><input type="hidden" id="page-url-2" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=2&122698060_1411193715751899_8475034897316118272_n" /><input type="hidden" id="image-url-2" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122698060_1411193715751899_8475034897316118272_n/" /><input type="hidden" id="page-url-3" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=3&122757897_728842108060181_4880036503431935580_n" /><input type="hidden" id="image-url-3" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122757897_728842108060181_4880036503431935580_n/" /><input type="hidden" id="page-url-4" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=4&122964858_2650669905198882_5485510627687366781_n" /><input type="hidden" id="image-url-4" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122964858_2650669905198882_5485510627687366781_n/" /><input type="hidden" id="page-url-5" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=5&122791990_1594995954015304_4369035145652453579_n" /><input type="hidden" id="image-url-5" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122791990_1594995954015304_4369035145652453579_n/" /><input type="hidden" id="page-url-6" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=6" /><input type="hidden" id="image-url-6" value="" /><input type="hidden" id="page-url-7" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=7&122761338_272614144091829_3081516625587736787_n" /><input type="hidden" id="image-url-7" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122761338_272614144091829_3081516625587736787_n/" /><input type="hidden" id="page-url-8" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=8&122448431_678498646418376_9125511247424077775_n" /><input type="hidden" id="image-url-8" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122448431_678498646418376_9125511247424077775_n/" /><input type="hidden" id="page-url-9" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=9&122721584_989639514848444_8932577218109822857_n" /><input type="hidden" id="image-url-9" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122721584_989639514848444_8932577218109822857_n/" /><input type="hidden" id="page-url-10" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=10&122879389_977899852695156_3006387747940855805_n" /><input type="hidden" id="image-url-10" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122879389_977899852695156_3006387747940855805_n/" /><input type="hidden" id="page-url-11" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=11&122808160_917537445320700_923512944645097955_n" /><input type="hidden" id="image-url-11" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122808160_917537445320700_923512944645097955_n/" /><input type="hidden" id="page-url-12" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=12&122776726_1582747328562536_6235640848636460572_n" /><input type="hidden" id="image-url-12" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122776726_1582747328562536_6235640848636460572_n/" /><input type="hidden" id="page-url-13" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=13&122754928_343724630247979_4846546090285408710_n" /><input type="hidden" id="image-url-13" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122754928_343724630247979_4846546090285408710_n/" /><input type="hidden" id="page-url-14" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=14&122967297_769426696939798_4505602567419870454_n" /><input type="hidden" id="image-url-14" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122967297_769426696939798_4505602567419870454_n/" /><input type="hidden" id="page-url-15" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=15&122753378_790184018225699_569201351928921829_n" /><input type="hidden" id="image-url-15" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122753378_790184018225699_569201351928921829_n/" /><input type="hidden" id="page-url-16" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=16" /><input type="hidden" id="image-url-16" value="" /><input type="hidden" id="page-url-17" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=17&123102800_359914888547700_4855693040914244703_n" /><input type="hidden" id="image-url-17" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/123102800_359914888547700_4855693040914244703_n/" /><input type="hidden" id="page-url-18" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=18&123003657_358011438782665_7680776571985672171_n" /><input type="hidden" id="image-url-18" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/123003657_358011438782665_7680776571985672171_n/" /><input type="hidden" id="page-url-19" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=19&122815191_1082564308824585_3319955490234506744_n" /><input type="hidden" id="image-url-19" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122815191_1082564308824585_3319955490234506744_n/" /><input type="hidden" id="page-url-20" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=20&123093809_411372606550295_5354419869877387640_n" /><input type="hidden" id="image-url-20" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/123093809_411372606550295_5354419869877387640_n/" /><input type="hidden" id="page-url-21" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=21&122545308_665027667543759_3565099498992160137_n" /><input type="hidden" id="image-url-21" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122545308_665027667543759_3565099498992160137_n/" /><input type="hidden" id="page-url-22" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=22&122479240_483303845963637_3300152533053480569_n" /><input type="hidden" id="image-url-22" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122479240_483303845963637_3300152533053480569_n/" /><input type="hidden" id="page-url-23" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=23&122680043_1326637817685050_5200277631325166702_n" /><input type="hidden" id="image-url-23" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122680043_1326637817685050_5200277631325166702_n/" /><input type="hidden" id="page-url-24" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=24&122744915_1307064552987596_2469882134466569445_n" /><input type="hidden" id="image-url-24" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122744915_1307064552987596_2469882134466569445_n/" /><input type="hidden" id="page-url-25" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=25&122995167_658961611475327_5301526379807125796_n" /><input type="hidden" id="image-url-25" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122995167_658961611475327_5301526379807125796_n/" /><input type="hidden" id="page-url-26" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=26" /><input type="hidden" id="image-url-26" value="" /><input type="hidden" id="page-url-27" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=27&122858724_844826332957159_6933372917696233731_n" /><input type="hidden" id="image-url-27" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122858724_844826332957159_6933372917696233731_n/" /><input type="hidden" id="page-url-28" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?slide=28&122998421_880876645780670_1605325802868013214_n" /><input type="hidden" id="image-url-28" value="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/122998421_880876645780670_1605325802868013214_n/" /> </div>
<div class="other-sliders">
<h2 class="viewmore" itemprop="headline">View these other slideshows:</h2>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/this-metro-detroit-home-designed-by-the-palace-architects-has-an-indoor-koi-pond/" title="Look This metro Detroit home designed by the Palace architects has an indoor koi pond"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/Riverview-palace-with-koi-pond-1-e1603826319599-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>This metro Detroit home designed by the Palace architects has an indoor koi pond</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/the-20-best-vegan-friendly-takeout-spots-and-bakeries-in-detroit-according-to-yelp/" title="Look The 20 best vegan-friendly takeout spots and bakeries in Detroit, according to Yelp"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/chili_mustard_onions_8-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>The 20 best vegan-friendly takeout spots and bakeries in Detroit, according to Yelp</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/15-detroit-area-halloween-happenings-to-prove-the-season-isnt-canceled/" title="Look 15 Detroit area Halloween happenings to prove the season isn&#039;t canceled"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/117400536_325971108812008_7847312704543998553_n-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>15 Detroit area Halloween happenings to prove the season isn't canceled</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/24-of-the-most-haunted-places-in-metro-detroit-to-scare-your-pants-off/" title="Look 24 of the most haunted places in metro Detroit to scare your pants off"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/The-Whitney-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>24 of the most haunted places in metro Detroit to scare your pants off</h2></a>
</div>
<div class="back-to-slider">&laquo; View the previous slideshow again!</div>
</div>
</main>
</div>
<div class="col-md-4" id="sidebar-right">
<div class="support-local-journalism">
<h2>Support Local Journalism</h2>
<p>At a time when local-based reporting is critical, support from our readers is essential to our future. If you're able to, please support <i>Metro Times</i> today.</p>
<script>
        (function() {
        if(document.getElementById('commitchange-script')) return;
        var npo = 5487;
        var script = document.createElement('script');
        var first = document.getElementsByTagName('script')[0];
        script.setAttribute('data-npo-id', npo);
        script.id = 'commitchange-script';
        script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
        first.parentNode.insertBefore(script, first);
        })();
        </script>
<a data-amounts='5,10,15,25,50' class='commitchange-donate' data-hide-dedication=''></a>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-det_300x250-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-1'); });</script></div> </div>
<div class="gallery-teasers">
<h2 class="sectionheader">Browse Galleries</h2>
<div id="tS3" class="jThumbnailScroller">
<div class="jTscrollerContainer">
<div class="jTscroller">
<a href="https://photos.metrotimes.com/trump-supporters-waited-in-the-rain-outside-lansing-rally/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/123102800_359914888547700_4855693040914244703_n-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>These Trump supporters waited in the rain to go to a rally in Lansing during a pandemic</p><a href="https://photos.metrotimes.com/this-metro-detroit-home-designed-by-the-palace-architects-has-an-indoor-koi-pond/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/Riverview-palace-with-koi-pond-1-e1603826319599-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>This metro Detroit home designed by the Palace architects has an indoor koi pond</p><a href="https://photos.metrotimes.com/the-20-best-vegan-friendly-takeout-spots-and-bakeries-in-detroit-according-to-yelp/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/chili_mustard_onions_8-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>The 20 best vegan-friendly takeout spots and bakeries in Detroit, according to Yelp</p><a href="https://photos.metrotimes.com/15-detroit-area-halloween-happenings-to-prove-the-season-isnt-canceled/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/117400536_325971108812008_7847312704543998553_n-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>15 Detroit area Halloween happenings to prove the season isn&#8217;t canceled</p><a href="https://photos.metrotimes.com/24-of-the-most-haunted-places-in-metro-detroit-to-scare-your-pants-off/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/The-Whitney-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>24 of the most haunted places in metro Detroit to scare your pants off</p><a href="https://photos.metrotimes.com/this-979k-west-bloomfield-estate-has-90s-mall-vibes-and-it-has-built-in-aquariums/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/10/west-bloomfield-cocaine-palace-36-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>This $979k West Bloomfield estate has &#8217;90s mall vibes —  and it has built-in aquariums</p> </div>
</div>
<a href="#" class="jTscrollerPrevButton"></a>
<a href="#" class="jTscrollerNextButton"></a>
</div>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-det_300x250-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-2'); });</script></div> </div>
</div>
<script>
	/* jQuery.noConflict() for using the plugin along with other libraries.
	 You can remove it if you won't use other libraries (e.g. prototype, scriptaculous etc.) or
	 if you include jQuery before other libraries in yourdocument's head tag.
	 [more info: http://docs.jquery.com/Using_jQuery_with_Other_Libraries] */
	jQuery.noConflict();
	/* calling thumbnailScroller function with options as parameters */
	(function ( $ ) {
		window.onload = function () {
			$( "#tS3" ).thumbnailScroller( {
				scrollerType: "clickButtons",
				scrollerOrientation: "vertical",
				scrollSpeed: 2,
				scrollEasing: "easeOutCirc",
				scrollEasingAmount: 800,
				acceleration: 4,
				scrollSpeed: 800,
				noScrollCenterSpace: 10,
				autoScrolling: 0,
				autoScrollingSpeed: 2000,
				autoScrollingEasing: "easeInOutQuad",
				autoScrollingDelay: 500
			} );
		}
	})( jQuery );
</script>

</div>
</div>
<footer id="siteFooter" role="contentinfo">

<div id="FooterInfo" class="GlobalFooter FreeStuffLanding ">
<div class="footerCustomInfo col-md-4">
<h2>Metro Times</h2>
<p>30 E Canfield</p>
<p>Detroit MI 48201</p>
<p>Main: (313) 961-4060</p>
<p>Advertising: (313) 961-4060</p>
</div>
<div class="footerCustomWrap col-md-8">
<div class="footerCustomNav">
<ul>
<li><a target="_top" href="https://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a>
</li>
<li><a target="_top" href="https://www.metrotimes.com/detroit/Advertise/Page">Advertise</a></li>
<li><a target="_blank" href="https://www.ruxton.com/">National Advertising</a></li>
<li><a target="_top" href="https://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
</ul>
<p>All parts of this site Copyright &copy;2020 Detroit Metro Times.</p>
</div>
</div>
<div class="clear"></div>
</div>

<div id="FooterNavigation" class="GlobalFooter Home ">
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" target="_self">
News
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" target="_self">News Home</a></li>
<li><a href="https://www.metrotimes.com/Blogs/archives/news-blog/" target="_self">News Blog</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/savage-love/Category?oid=2162739" target="_self">Savage
Love</a></li>
<li><a href="https://www.metrotimes.com/detroit/feedback/Category?oid=2162740" target="_self">Letters</a>
</li>
<li><a href="https://npaper-wehaa.com/metrotimes" target="_blank">Flipbook</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="/blogs/Blogs/" target="_self">
Blogs
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/blogs/Blogs/" target="_self">Blog Home</a></li>
<li><a href="https://www.metrotimes.com/Blogs/archives/news-blog/" target="_self">News Blog</a>
</li>
<li><a href="https://www.metrotimes.com/Blogs/archives/music-blog/" target="_self">Music Blog</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980" target="_self">
Music
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980" target="_self">Music
Home</a></li>
<li><a href="https://www.metrotimes.com/Blogs/archives/music-blog/" target="_self">Music Blog</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738" target="_self">Search
Music Events</a></li>
<li><a href="https://www.metrotimes.com/detroit/Events/AddEvent" target="_self">Add Music
Events</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" target="_self">
Arts and Culture
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" target="_self">Arts and Culture Home</a></li>
</ul>
</div>

</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">
Events
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">Events Home</a></li>
<li><a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">Search Calendar</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/Events/AddEvent" target="_self">Add Calendar
Event</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" target="_self">
Dining
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" target="_self">Dining Home</a></li>
<li>
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self">Find a Restaurant</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/ArticleArchives" target="_self">
Archives
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/ArticleArchives" target="_self">Search
Archives</a></li>
<li><a href="https://www.metrotimes.com/detroit/ArticleArchives" target="_self">Search
Authors</a></li>
<li><a href="https://www.metrotimes.com/detroit/IssueArchives" target="_self">Search Issues</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/best-of-detroit-2014/BestOf?oid=2202447" target="_self">
Best of Detroit
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/best-of-detroit-2014/BestOf?oid=2202447" target="_self">Best of Detroit Home</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208" target="_self">
Special Issues
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/lust-issue/Category?oid=2135225">Lust Issue</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/comics-issue/Category?oid=2202596">Comics
Issue</a></li>
<li><a href="https://www.metrotimes.com/detroit/music-issue/Category?oid=2135228">Music Issue</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/annual-manual/Category?oid=2135220">Annual
Manual</a></li>
<li><a href="https://www.metrotimes.com/detroit/summer-guide/Category?oid=2135233">Summer
Guide</a></li>
<li><a href="https://www.metrotimes.com/detroit/blowout/Category?oid=2202595">Blowout</a></li>
<li><a href="https://www.metrotimes.com/detroit/election-guide/Category?oid=2202850">Election
Guide</a></li>
<li><a href="https://www.metrotimes.com/detroit/beer-issue/Category?oid=2202851">Beer Issue</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://metrotimes.kaango.com/" target="_blank">
Classified
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://metrotimes.kaango.com/" target="_blank">Classified Home</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>Social Media</h3>
<ul class="sublinkGroup">
<li><a href="https://metrotimes.com/facebook" target="_blank">Facebook</a></li>
<li><a href="https://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
<li><a href="https://instagram.com/metrotimes" target="_blank">Instagram</a></li>
<li><a href="https://plus.google.com/114596149904731441663/about" target="_blank">Google
Plus</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>About Metro Times</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/StaffDirectory/Page" target="_self">Contact
Us</a></li>
<li><a href="https://www.metrotimes.com/detroit/Advertise/Page" target="_self">Advertise</a></li>
<li><a href="https://www.metrotimes.com/detroit/Policies/Page" target="_self">Policies</a></li>
</ul>
</div>
</div>
</div>

<div id="gridFooter"></div>
</footer>
</div>

<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join Metro Times Press Club Emails (Y/N)' data-designation='Floating Button Donation' data-fixed='' data-hide-dedication='' data-redirect='https://www.metrotimes.com/detroit/SupportLocalJournalism/Page'></a>

<script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>


<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/Socialite/socialite.min.js?ver=2.0' id='socialite-lib-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/wpsocialite.js?ver=1.0' id='wpsocialite-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/Socialite/extensions/socialite.pinterest.js?ver=1.0' id='socialite-pinterest-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/bootstrap.min.js?ver=5.5.1' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/main.js?ver=5.5.1' id='main-script-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=5.5.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/jquery.thumbnailScroller.js?ver=5.5.1' id='thumbnail-scroller-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/js/photo-slider.min.js?ver=5.5.1' id='slider-js-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/js/jquery.touchSwipe.min.js?ver=5.5.1' id='swipe-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type="text/javascript">Socialite.setup({facebook:{lang:'en_US',appId:null},twitter:{lang:'en'},googleplus:{lang:'en'},vkontakte:{apiId:''}});</script>

</body>
</html> 