<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="cache-control" content="no-cache">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>30 Detroit-area tattoo artists you should be following on Instagram</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://photos.metrotimes.com/xmlrpc.php">

<link rel="shortcut icon" href="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/favicon.metrotimes.ico">

<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>


<style type="text/css">
		a,
		div#HeaderforCategoryorSection h1,
		.jThumbnailScroller .jTscrollerNextButton:hover,
		.jThumbnailScroller .jTscrollerPrevButton:hover,
		.jThumbnailScroller .jTscroller a:hover,
		.footerCustomLogin ul li a,
		.footerCustomNav ul li a,
		.back-to-slider a:hover,
		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover,
		.gallery-item h2 a,
		.categories a {
			color: #D92032;
		}

		.slide-nav span,
		#crumbs,
		.page-navigation, .wp-prev-next {
			background: #D92032;
		}

		.gallery-item h2 a:hover,
		.categories a:hover {
			color: #FF0019;
		}

		.bones_page_navi li a:hover,
		.bones_page_navi li a:focus,
		.bones_page_navi li.bpn-current,
		.bones_page_navi li.bpn-prev-link a:hover,
		.bones_page_navi li.bpn-next-link a:hover,
		.bones_page_navi li.bpn-first-page-link a:hover,
		.bones_page_navi li.bpn-last-page-link a:hover {
			background: #FF0019;
		}

		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover {
			background: #000000 !important;;
		}

		.slide-nav span:hover {
			background: #FF0019;
		}

		@media (max-width: 600px) {
			.main-navigation {
				background: #000000;
			}
		}
		.qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
	</style>
<script>
    (function() {
    if(document.getElementById('commitchange-script')) return;
    var npo = 5487;
    var script = document.createElement('script');
    var first = document.getElementsByTagName('script')[0];
    script.setAttribute('data-npo-id', npo);
    script.id = 'commitchange-script';
    script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
    first.parentNode.insertBefore(script, first);
    })();
    </script>


<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="30 Detroit-area tattoo artists you should be following on Instagram" />
<meta property="og:url" content="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/" />
<meta property="og:site_name" content="Detroit Metro Times Galleries" />
<meta property="article:published_time" content="2019-09-28T18:10:42+00:00" />
<meta property="article:modified_time" content="2020-08-16T15:55:16+00:00" />
<meta property="og:image" content="https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="531" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://photos.metrotimes.com/#website","url":"https://photos.metrotimes.com/","name":"Detroit Metro Times Galleries","description":"","potentialAction":[{"@type":"SearchAction","target":"https://photos.metrotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/#primaryimage","inLanguage":"en-US","url":"https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg","width":1000,"height":531},{"@type":"WebPage","@id":"https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/#webpage","url":"https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/","name":"30 Detroit-area tattoo artists you should be following on Instagram","isPartOf":{"@id":"https://photos.metrotimes.com/#website"},"primaryImageOfPage":{"@id":"https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/#primaryimage"},"datePublished":"2019-09-28T18:10:42+00:00","dateModified":"2020-08-16T15:55:16+00:00","author":{"@id":"https://photos.metrotimes.com/#/schema/person/e17d17cdd96973ca3673bc175b39bc75"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/"]}]},{"@type":["Person"],"@id":"https://photos.metrotimes.com/#/schema/person/e17d17cdd96973ca3673bc175b39bc75","name":"Sonia Khaleel","image":{"@type":"ImageObject","@id":"https://photos.metrotimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/148c94d2b74b86570d97f02ffe1d80ac?s=96&d=mm&r=g","caption":"Sonia Khaleel"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times Galleries &raquo; Feed" href="https://photos.metrotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times Galleries &raquo; Comments Feed" href="https://photos.metrotimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photos.metrotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='socialite-css-css' href='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/lib/wpsocialite.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://photos.metrotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css' href='https://photos.metrotimes.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/bootstrap-theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css' href='//fonts.googleapis.com/css?family=Lato%3A400italic%2C400%2C700%2C700italic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/css/slider.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/modernizr.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/respond.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/html5shiv.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://photos.metrotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photos.metrotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photos.metrotimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://photos.metrotimes.com/?p=146821' />
<link rel="alternate" type="application/json+oembed" href="https://photos.metrotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.metrotimes.com%2F30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photos.metrotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.metrotimes.com%2F30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram%2F&#038;format=xml" />

<script async='async' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push( function () {
			DesktopNativeEndOfArticle = googletag.defineOutOfPageSlot('/43707298/DET_DesktopNative', 'div-gpt-ad-det_desktopnative-3').setTargeting('media', ['screen']).setTargeting('oop', ['native-EndOfArticle']).addService(googletag.pubads());Top = googletag.defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-det_728x90-1").length > 0 ) {googletag.pubads().refresh([Top, Middle] );}}, 20000 );Top3 = googletag.defineSlot('/43707298/DET_970x90', [[970, 90], [970, 250]], 'div-gpt-ad-det_970x90').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-det_970x90").length > 0 ) {googletag.pubads().refresh([Top3] );}}, 20000 );Middle = googletag.defineSlot('/43707298/DET_300x250', [300, 250], 'div-gpt-ad-det_300x250-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());Middle1 = googletag.defineSlot('/43707298/DET_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-det_300x250-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Bottom = googletag.defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Position1 = googletag.defineSlot('/43707298/DET_300x250', [300, 250], 'div-gpt-ad-det_300x250-3').setTargeting('media', ['screen']).setTargeting('placement', ['Slideshowinline']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting( 'template', [ 'slideshow' ] ).setTargeting( 'oid', [] );googletag.pubads().setTargeting('vertical', ['art']).setTargeting( 'category', [] );googletag.enableServices();		} );

	</script>
<script src="//connect.facebook.net/en_US/all.js#appId=282729121836019&amp;xfbml=1" type='text/javascript'>
	</script>

<script>
		(function ( i, s, o, g, r, a, m ) {
			i[ 'GoogleAnalyticsObject' ] = r;
			i[ r ] = i[ r ] || function () {
					(i[ r ].q = i[ r ].q || []).push( arguments )
				}, i[ r ].l = 1 * new Date();
			a = s.createElement( o ),
				m = s.getElementsByTagName( o )[ 0 ];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', "UA-643668-1", 'auto' );
      ga( 'set', 'anonymizeIp', true );
	</script>

<script type='text/javascript'>
		var vertical_name = "art";
		var vertical_title = "slideshow";
		var slide_prefix = "?slide";
		var slide_separator =  "=";
		var slide_name_separator =  "&";
		var slide_title =  "?slide=";
		var gtm_id = "GTM-PHZV5V";
		var slideshow_ad_position = "div-gpt-ad-det_300x250-3";
	</script>

<script>(function ( w, d, s, l, i ) {
			w[ l ] = w[ l ] || [];
			w[ l ].push( {
				'gtm.start': new Date().getTime(), event: 'gtm.js'
			} );
			var f = d.getElementsByTagName( s )[ 0 ],
				j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore( j, f );
		})( window, document, 'script', 'dataLayer', gtm_id );</script>

</head>
<body class="post-template-default single single-post postid-146821 single-format-standard">

<noscript>
	<iframe src="//www.googletagmanager.com/ns.html?id=" +gtm_id
	        height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<!--[if lt IE 8]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade
	your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to
	improve your experience.</p>
<![endif]-->
<div class="container page-container">
<header role="banner">
<div class="row row-with-vspace site-branding">
<div class="col-md-4 site-title">
<h1 class="site-title-heading">
<a href="http://www.metrotimes.com" title="Detroit Metrotimes" rel="home">
<img src="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/img/logo.metrotimes.250.png" border="0" alt="Detroit Metrotimes home page." />
</a>
</h1>
</div>
<div class="col-md-8 page-header-top-right">
<div class="sr-only">
<a href="#content" title="Skip to content">Skip to content</a>
</div>
<div class="pull-right">
<div id="div-gpt-ad-det_728x90-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_728x90-1'); });</script></div> </div>
<div class="clearfix">
</div>
</div>
</div>
<div class="row main-navigation">
<div class="col-md-12">
<nav class="navbar navbar-default" role="navigation">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a href="http://www.metrotimes.com" target="_blank"><img src="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/img/logo.metrotimes.mobile.png" class="mobile-logo"></a>
<h1 class="site-title">Slideshows</h1>
</div>
<div class="collapse navbar-collapse navbar-primary-collapse">
<ul id="menu-main" class="nav navbar-nav"><li id="menu-item-58449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58449"><a href="http://www.metrotimes.com/">Home</a></li>
<li id="menu-item-58451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58451"><a href="http://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207">News</a></li>
<li id="menu-item-156314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156314"><a href="https://www.metrotimes.com/detroit/GoodTo-GoDetroitADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page">Good-to-Go</a></li>
<li id="menu-item-58454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58454"><a href="http://www.metrotimes.com/detroit/music/Section?oid=2124980">Music</a></li>
<li id="menu-item-58452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58452"><a href="http://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977">Arts &#038; Culture</a></li>
<li id="menu-item-134399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134399"><a href="https://www.metrotimes.com/detroit/marijuana/Section?oid=20864826">Weed</a></li>
<li id="menu-item-58455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58455"><a href="/">Galleries</a></li>
<li id="menu-item-58456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58456"><a href="http://www.metrotimes.com/detroit/EventSearch">Calendar</a></li>
<li id="menu-item-58457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58457"><a href="http://www.metrotimes.com/detroit/BestOf">Best of</a></li>
<li id="menu-item-158477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158477 dropdown" data-dropdown="dropdown"><a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" class="dropdown-toggle" data-toggle="dropdown">Support <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
<li id="menu-item-158478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158478"><a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page">Donate</a></li>
<li id="menu-item-134400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134400"><a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page">Subscribe</a></li>
<li id="menu-item-158479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158479"><a target="_blank" href="https://www.facebook.com/metrotimes">Metro Times Facebook</a></li>
<li id="menu-item-158480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158480"><a target="_blank" href="https://www.twitter.com/metrotimes">Metro Times Twitter</a></li>
<li id="menu-item-158481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158481"><a target="_blank" href="https://instagram.com/metrotimes">Metro Times Instagram</a></li>
</ul>
</li>
<li id="menu-item-134401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134401"><a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a></li>
</ul> </div>
</nav>
</div>
</div>
<div class="billboard"><div id="div-gpt-ad-det_970x90"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_970x90'); });</script></div></div>
</header>
<div id="content" class="row row-with-vspace site-content"><div class="col-md-8 content-area" id="main-column">
<main id="main" class="site-main" role="main">
<h1 class="single-title" itemprop="headline">30 Detroit-area tattoo artists you should be following on Instagram</h1>
<div class="photo-slider-container">
<div id="social_browser">
<div class="social 1" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=1&underinkfluence-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=1&underinkfluence-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=1&underinkfluence-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=1&underinkfluence-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 2" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=2&wilson-1-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=2&wilson-1-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=2&wilson-1-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=2&wilson-1-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 3" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=3&underinkfluence-5&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=3&underinkfluence-5" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=3&underinkfluence-5" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=3&underinkfluence-5&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 4" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=4&tash-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=4&tash-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=4&tash-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=4&tash-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 5" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=5&tash-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=5&tash-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=5&tash-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=5&tash-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 6" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=6&tash-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=6&tash-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=6&tash-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=6&tash-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 7" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=7&tash-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=7&tash-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=7&tash-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=7&tash-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 8" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=8&gonyea-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=8&gonyea-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=8&gonyea-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=8&gonyea-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 9" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=9&joeygtattoo-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=9&joeygtattoo-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=9&joeygtattoo-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=9&joeygtattoo-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 10" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=10&gonyea-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=10&gonyea-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=10&gonyea-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=10&gonyea-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 11" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=11&paw-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=11&paw-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=11&paw-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=11&paw-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 12" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=12&mattpawart-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=12&mattpawart-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=12&mattpawart-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=12&mattpawart-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 13" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=13&paw-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=13&paw-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=13&paw-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=13&paw-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 14" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=14&madsonb-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=14&madsonb-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=14&madsonb-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=14&madsonb-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 15" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=15&madson-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=15&madson-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=15&madson-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=15&madson-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 16" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=16&madson-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=16&madson-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=16&madson-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=16&madson-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 17" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=17&madson-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=17&madson-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=17&madson-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=17&madson-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 18" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=18&gravesideart-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=18&gravesideart-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=18&gravesideart-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=18&gravesideart-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 19" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=19&mcnair-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=19&mcnair-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=19&mcnair-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=19&mcnair-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 20" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=20&mcnair-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=20&mcnair-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=20&mcnair-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=20&mcnair-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 21" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=21&tyler-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=21&tyler-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=21&tyler-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=21&tyler-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 22" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=22&justintylertattoo-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=22&justintylertattoo-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=22&justintylertattoo-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=22&justintylertattoo-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 23" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=23&tyler-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=23&tyler-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=23&tyler-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=23&tyler-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 24" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=24&bogwitchz_-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=24&bogwitchz_-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=24&bogwitchz_-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=24&bogwitchz_-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 25" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=25&garver-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=25&garver-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=25&garver-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=25&garver-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 26" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=26&garver-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=26&garver-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=26&garver-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=26&garver-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 27" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=27&garver-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=27&garver-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=27&garver-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=27&garver-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 28" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=28&jamesmaxwelltattoos-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=28&jamesmaxwelltattoos-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=28&jamesmaxwelltattoos-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=28&jamesmaxwelltattoos-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 29" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=29&maxwell-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=29&maxwell-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=29&maxwell-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=29&maxwell-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 30" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=30&maxwell-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=30&maxwell-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=30&maxwell-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=30&maxwell-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 31" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=31&scotty_robotty-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=31&scotty_robotty-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=31&scotty_robotty-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=31&scotty_robotty-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 32" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=32&cook-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=32&cook-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=32&cook-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=32&cook-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 33" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=33&cook-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=33&cook-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=33&cook-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=33&cook-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 34" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=34&massey-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=34&massey-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=34&massey-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=34&massey-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 35" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=35&brianmasseytattoos-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=35&brianmasseytattoos-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=35&brianmasseytattoos-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=35&brianmasseytattoos-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 36" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=36&brianmasseytattoos-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=36&brianmasseytattoos-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=36&brianmasseytattoos-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=36&brianmasseytattoos-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 37" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=37&massey-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=37&massey-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=37&massey-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=37&massey-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 38" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=38&kazan-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=38&kazan-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=38&kazan-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=38&kazan-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 39" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=39&kazan-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=39&kazan-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=39&kazan-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=39&kazan-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 40" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=40&kazan-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=40&kazan-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=40&kazan-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=40&kazan-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 41" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=41&kylehath-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=41&kylehath-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=41&kylehath-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=41&kylehath-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 42" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=42&hath-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=42&hath-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=42&hath-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=42&hath-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 43" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=43&hath-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=43&hath-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=43&hath-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=43&hath-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 44" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=44&tomeinheusertattooer-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=44&tomeinheusertattooer-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=44&tomeinheusertattooer-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=44&tomeinheusertattooer-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 45" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=45&einheuser-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=45&einheuser-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=45&einheuser-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=45&einheuser-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 46" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=46&einheuser-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=46&einheuser-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=46&einheuser-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=46&einheuser-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 47" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=47&einheuser-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=47&einheuser-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=47&einheuser-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=47&einheuser-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 48" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=48&rrlientz_tattoos-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=48&rrlientz_tattoos-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=48&rrlientz_tattoos-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=48&rrlientz_tattoos-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 49" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=49&lientz-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=49&lientz-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=49&lientz-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=49&lientz-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 50" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=50&lientz-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=50&lientz-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=50&lientz-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=50&lientz-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 51" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=51&davis-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=51&davis-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=51&davis-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=51&davis-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 52" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=52&caseydavistattoo-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=52&caseydavistattoo-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=52&caseydavistattoo-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=52&caseydavistattoo-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 53" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=53&davis-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=53&davis-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=53&davis-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=53&davis-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 54" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=54&kat-robin-art-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=54&kat-robin-art-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=54&kat-robin-art-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=54&kat-robin-art-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 55" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=55&kat-robin-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=55&kat-robin-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=55&kat-robin-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=55&kat-robin-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 56" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=56&kat-robin-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=56&kat-robin-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=56&kat-robin-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=56&kat-robin-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 57" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=57&kat-robin-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=57&kat-robin-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=57&kat-robin-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=57&kat-robin-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 58" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=58&jeremyutley_tattoo-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=58&jeremyutley_tattoo-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=58&jeremyutley_tattoo-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=58&jeremyutley_tattoo-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 59" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=59&utley-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=59&utley-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=59&utley-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=59&utley-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 60" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=60&jeremyutley_tattoo-5&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=60&jeremyutley_tattoo-5" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=60&jeremyutley_tattoo-5" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=60&jeremyutley_tattoo-5&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 61" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=61&nerowksi-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=61&nerowksi-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=61&nerowksi-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=61&nerowksi-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 62" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=62&elainenerowskiart-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=62&elainenerowskiart-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=62&elainenerowskiart-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=62&elainenerowskiart-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 63" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=63&elainenerowskiart-5&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=63&elainenerowskiart-5" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=63&elainenerowskiart-5" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=63&elainenerowskiart-5&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 64" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=64&foxx-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=64&foxx-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=64&foxx-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=64&foxx-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 65" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=65&savfoxx-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=65&savfoxx-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=65&savfoxx-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=65&savfoxx-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 66" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=66&savfoxx-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=66&savfoxx-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=66&savfoxx-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=66&savfoxx-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 67" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=67&foxx-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=67&foxx-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=67&foxx-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=67&foxx-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 68" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=68&burg-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=68&burg-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=68&burg-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=68&burg-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 69" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=69&burg_tattoos-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=69&burg_tattoos-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=69&burg_tattoos-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=69&burg_tattoos-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 70" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=70&burg-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=70&burg-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=70&burg-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=70&burg-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 71" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=71&pelkey-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=71&pelkey-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=71&pelkey-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=71&pelkey-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 72" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=72&stevepelkeytattoo-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=72&stevepelkeytattoo-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=72&stevepelkeytattoo-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=72&stevepelkeytattoo-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 73" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=73&pelkey-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=73&pelkey-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=73&pelkey-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=73&pelkey-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 74" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=74&morabito-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=74&morabito-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=74&morabito-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=74&morabito-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 75" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=75&morabito-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=75&morabito-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=75&morabito-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=75&morabito-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 76" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=76&morabito-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=76&morabito-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=76&morabito-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=76&morabito-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 77" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=77&paintedbluuart-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=77&paintedbluuart-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=77&paintedbluuart-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=77&paintedbluuart-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 78" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=78&ligocki-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=78&ligocki-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=78&ligocki-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=78&ligocki-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 79" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=79&seige23-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=79&seige23-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=79&seige23-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=79&seige23-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 80" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=80&ligocki-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=80&ligocki-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=80&ligocki-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=80&ligocki-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 81" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=81&lubinski-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=81&lubinski-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=81&lubinski-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=81&lubinski-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 82" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=82&lubinski-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=82&lubinski-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=82&lubinski-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=82&lubinski-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 83" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=83&lubinski-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=83&lubinski-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=83&lubinski-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=83&lubinski-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 84" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=84&farley-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=84&farley-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=84&farley-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=84&farley-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 85" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=85&larryfarley-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=85&larryfarley-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=85&larryfarley-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=85&larryfarley-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 86" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=86&larryfarley-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=86&larryfarley-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=86&larryfarley-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=86&larryfarley-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 87" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=87&farley-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=87&farley-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=87&farley-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=87&farley-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 88" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=88&joshbargtattoo-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=88&joshbargtattoo-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=88&joshbargtattoo-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=88&joshbargtattoo-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 89" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=89&barg-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=89&barg-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=89&barg-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=89&barg-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 90" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=90&barg-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=90&barg-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=90&barg-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=90&barg-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 91" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=91&kadehydrated-5&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=91&kadehydrated-5" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=91&kadehydrated-5" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=91&kadehydrated-5&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 92" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=92&spangler-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=92&spangler-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=92&spangler-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=92&spangler-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 93" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=93&kadehydrated-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=93&kadehydrated-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=93&kadehydrated-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=93&kadehydrated-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 94" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=94&manders-1&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=94&manders-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=94&manders-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=94&manders-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 95" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=95&manders-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=95&manders-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=95&manders-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=95&manders-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 96" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=96&manders-2&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=96&manders-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=96&manders-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=96&manders-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 97" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=97&manders-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=97&manders-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=97&manders-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=97&manders-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 98" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=98&wowie-zow-5&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=98&wowie-zow-5" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=98&wowie-zow-5" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=98&wowie-zow-5&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 99" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=99&wowie-zow-4&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=99&wowie-zow-4" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=99&wowie-zow-4" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=99&wowie-zow-4&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 100" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=100&mceachern-3&amp;locale=en_US&amp;t=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=100&mceachern-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="30 Detroit-area tattoo artists you should be following on Instagram" data-url="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=100&mceachern-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=100&mceachern-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/09/jeremyutley_tattoo-5.jpg&amp;description=30 Detroit-area tattoo artists you should be following on Instagram" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div> </div>
<div class="slide-nav">
<span class="prev">Prev</span>
<div class="photo-progress"></div>
<span class="next">Next</span>
</div>

<div class="photo-slider" itemscope itemtype="http://schema.org/ImageGallery">
<div id="div-gpt-ad-det_300x250-3_container" style="display: none" class="inline">
<div id="div-gpt-ad-det_300x250-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-3'); });</script></div> </div>
<img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2019/10/underinkfluence-4.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/underinkfluence-4.jpg" data-postname="underinkfluence-4" data-width="956" data-height="952" rel="1" title="&lt;h3&gt;Nathan Wilson | &lt;a href=&quot;https://www.instagram.com/p/BnUaXBegaq6/&quot;&gt;@underinkfluence&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Nathan Wilson | <a href=::https://www.instagram.com/p/BnUaXBegaq6/::>@underinkfluence</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2019/09/Wilson-1.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Wilson-1.jpg" data-postname="wilson-1-2" data-width="574" data-height="544" rel="2" title="&lt;h3&gt;Nathan Wilson | &lt;a href=&quot;https://www.instagram.com/p/B2PbGR1HrD1/&quot;&gt;@underinkfluence&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Nathan Wilson | <a href=::https://www.instagram.com/p/B2PbGR1HrD1/::>@underinkfluence</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2019/10/underinkfluence-5.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/underinkfluence-5.jpg" data-postname="underinkfluence-5" data-width="954" data-height="946" rel="3" title="&lt;h3&gt;Nathan Wilson | &lt;a href=&quot;https://www.instagram.com/p/BfeOWW4g8kX&quot;&gt;@underinkfluence&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Nathan Wilson | <a href=::https://www.instagram.com/p/BfeOWW4g8kX::>@underinkfluence</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2019/09/Tash-1.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Tash-1.jpg" data-postname="tash-1" data-width="588" data-height="588" rel="4" title="&lt;h3&gt;Cheryl Tash | &lt;a href=&quot;https://www.instagram.com/p/B0_mCzMl6z0/&quot;&gt;@cheryldoestattoos&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Cheryl Tash | <a href=::https://www.instagram.com/p/B0_mCzMl6z0/::>@cheryldoestattoos</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Tash-2.jpg" data-postname="tash-2" data-width="479" data-height="457" rel="5" title="&lt;h3&gt;Cheryl Tash | &lt;a href=&quot;https://www.instagram.com/p/Bx5YFVsl-_Z/&quot;&gt;@cheryldoestattoos&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Cheryl Tash | <a href=::https://www.instagram.com/p/Bx5YFVsl-_Z/::>@cheryldoestattoos</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="6" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Tash-3.jpg" data-postname="tash-3" data-width="586" data-height="519" rel="7" title="&lt;h3&gt;Cheryl Tash | &lt;a href=&quot;https://www.instagram.com/p/BthFREWgRmO/&quot;&gt;@cheryldoestattoos&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Cheryl Tash | <a href=::https://www.instagram.com/p/BthFREWgRmO/::>@cheryldoestattoos</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Gonyea-1.jpg" data-postname="gonyea-1" data-width="583" data-height="515" rel="8" title="&lt;h3&gt;Joey Gonyea | &lt;a href=&quot;https://www.instagram.com/p/B2F2MQrH84u/&quot;&gt;@joeygtattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Joey Gonyea | <a href=::https://www.instagram.com/p/B2F2MQrH84u/::>@joeygtattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/joeygtattoo-4.jpg" data-postname="joeygtattoo-4" data-width="894" data-height="894" rel="9" title="&lt;h3&gt;Joey Gonyea | &lt;a href=&quot;https://www.instagram.com/p/BtCou9Tn3xN/&quot;&gt;@joeygtattoo&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Joey Gonyea | <a href=::https://www.instagram.com/p/BtCou9Tn3xN/::>@joeygtattoo</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Gonyea-2.jpg" data-postname="gonyea-2" data-width="495" data-height="445" rel="10" title="&lt;h3&gt;Joey Gonyea | &lt;a href=&quot;https://www.instagram.com/p/BwVmRG6HJ4V/&quot;&gt;@joeygtattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Joey Gonyea | <a href=::https://www.instagram.com/p/BwVmRG6HJ4V/::>@joeygtattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Paw-1.jpg" data-postname="paw-1" data-width="581" data-height="576" rel="11" title="&lt;h3&gt;Matt Paw | &lt;a href=&quot;https://www.instagram.com/p/B0nxVwSlucr/&quot;&gt;@mattpawart&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Matt Paw | <a href=::https://www.instagram.com/p/B0nxVwSlucr/::>@mattpawart</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/mattpawart-4.jpg" data-postname="mattpawart-4" data-width="900" data-height="882" rel="12" title="&lt;h3&gt;Matt Paw | &lt;a href=&quot;https://www.instagram.com/p/BLOwAMjhZSt/&quot;&gt;@mattpawart&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Matt Paw | <a href=::https://www.instagram.com/p/BLOwAMjhZSt/::>@mattpawart</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Paw-2.jpg" data-postname="paw-2" data-width="550" data-height="538" rel="13" title="&lt;h3&gt;Matt Paw | &lt;a href=&quot;https://www.instagram.com/p/BwNzDJ4AfZA/&quot;&gt;@mattpawart&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Matt Paw | <a href=::https://www.instagram.com/p/BwNzDJ4AfZA/::>@mattpawart</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/madsonb-4.jpg" data-postname="madsonb-4" data-width="896" data-height="846" rel="14" title="&lt;h3&gt;Brian Madson | &lt;a href=&quot;https://www.instagram.com/p/nPL-_vRkgJ/&quot;&gt;@madsonb&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Brian Madson | <a href=::https://www.instagram.com/p/nPL-_vRkgJ/::>@madsonb</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Madson-1.jpg" data-postname="madson-1" data-width="531" data-height="562" rel="15" title="&lt;h3&gt;Brian Madson | &lt;a href=&quot;https://www.instagram.com/p/BZrvXHzFuLe/&quot;&gt;@madsonb&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Brian Madson | <a href=::https://www.instagram.com/p/BZrvXHzFuLe/::>@madsonb</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="16" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Madson-3.jpg" data-postname="madson-3" data-width="588" data-height="509" rel="17" title="&lt;h3&gt;Brian Madson | &lt;a href=&quot;https://www.instagram.com/p/B0UnTJgF_na/&quot;&gt;@madsonb&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Brian Madson | <a href=::https://www.instagram.com/p/B0UnTJgF_na/::>@madsonb</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/gravesideart-4.jpg" data-postname="gravesideart-4" data-width="718" data-height="778" rel="18" title="&lt;h3&gt;Brian McNair | &lt;a href=&quot;https://www.instagram.com/p/BUDQQQ9hnjP/&quot;&gt;@gravesideart&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Brian McNair | <a href=::https://www.instagram.com/p/BUDQQQ9hnjP/::>@gravesideart</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/McNair-1.jpg" data-postname="mcnair-1" data-width="588" data-height="582" rel="19" title="&lt;h3&gt;Brian McNair | &lt;a href=&quot;https://www.instagram.com/p/B1kFxhMHKOt/&quot;&gt;@gravesideart&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Brian McNair | <a href=::https://www.instagram.com/p/B1kFxhMHKOt/::>@gravesideart</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/McNair-2.jpg" data-postname="mcnair-2" data-width="474" data-height="437" rel="20" title="&lt;h3&gt;Brian McNair | &lt;a href=&quot;https://www.instagram.com/p/B0o9gjvn0fF/&quot;&gt;@gravesideart&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Brian McNair | <a href=::https://www.instagram.com/p/B0o9gjvn0fF/::>@gravesideart</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Tyler-1.jpg" data-postname="tyler-1" data-width="589" data-height="585" rel="21" title="&lt;h3&gt;Justin Tyler | &lt;a href=&quot;https://www.instagram.com/p/BxYQS_eATr7/&quot;&gt;@justintylertattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Justin Tyler | <a href=::https://www.instagram.com/p/BxYQS_eATr7/::>@justintylertattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/justintylertattoo-4.jpg" data-postname="justintylertattoo-4" data-width="896" data-height="888" rel="22" title="&lt;h3&gt;Justin Tyler | &lt;a href=&quot;https://www.instagram.com/p/BpsRNtOAtdT/&quot;&gt;@justintylertattoo&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Justin Tyler | <a href=::https://www.instagram.com/p/BpsRNtOAtdT/::>@justintylertattoo</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Tyler-3.jpg" data-postname="tyler-3" data-width="512" data-height="525" rel="23" title="&lt;h3&gt;Justin Tyler | &lt;a href=&quot;https://www.instagram.com/p/BrJUDbhgOHe/&quot;&gt;@justintylertattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Justin Tyler | <a href=::https://www.instagram.com/p/BrJUDbhgOHe/::>@justintylertattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/bogwitchz_-4.jpg" data-postname="bogwitchz_-4" data-width="898" data-height="896" rel="24" title="&lt;h3&gt;Nadia Jo Garver | &lt;a href=&quot;https://www.instagram.com/p/B1Oxi4UlRzK/&quot;&gt;@bogwitchz_&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Nadia Jo Garver | <a href=::https://www.instagram.com/p/B1Oxi4UlRzK/::>@bogwitchz_</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Garver-1.jpg" data-postname="garver-1" data-width="554" data-height="560" rel="25" title="&lt;h3&gt;Nadia Jo Garver | &lt;a href=&quot;https://www.instagram.com/p/B21tzKvlNbr/&quot;&gt;@bogwitchz_&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Nadia Jo Garver | <a href=::https://www.instagram.com/p/B21tzKvlNbr/::>@bogwitchz_</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="26" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Garver-3.jpg" data-postname="garver-3" data-width="587" data-height="527" rel="27" title="&lt;h3&gt;Nadia Jo Garver | &lt;a href=&quot;https://www.instagram.com/p/B0i8iMnFATY/&quot;&gt;@bogwitchz_&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Nadia Jo Garver | <a href=::https://www.instagram.com/p/B0i8iMnFATY/::>@bogwitchz_</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/jamesmaxwelltattoos-4.jpg" data-postname="jamesmaxwelltattoos-4" data-width="716" data-height="894" rel="28" title="&lt;h3&gt;James Maxwell | &lt;a href=&quot;https://www.instagram.com/p/B2IhQ2uH9Yk/&quot;&gt;@jamesmaxwelltattoos&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>James Maxwell | <a href=::https://www.instagram.com/p/B2IhQ2uH9Yk/::>@jamesmaxwelltattoos</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Maxwell-1.jpg" data-postname="maxwell-1" data-width="474" data-height="443" rel="29" title="&lt;h3&gt;James Maxwell | &lt;a href=&quot;https://www.instagram.com/p/Bx5VALDB2ub/&quot;&gt;@jamesmaxwelltattoos&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>James Maxwell | <a href=::https://www.instagram.com/p/Bx5VALDB2ub/::>@jamesmaxwelltattoos</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Maxwell-2.jpg" data-postname="maxwell-2" data-width="439" data-height="423" rel="30" title="&lt;h3&gt;James Maxwell | &lt;a href=&quot;https://www.instagram.com/p/B0EqQQmHaYo/&quot;&gt;@jamesmaxwelltattoos&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>James Maxwell | <a href=::https://www.instagram.com/p/B0EqQQmHaYo/::>@jamesmaxwelltattoos</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/scotty_robotty-4.jpg" data-postname="scotty_robotty-4" data-width="874" data-height="896" rel="31" title="&lt;h3&gt;Scott Cook | &lt;a href=&quot;https://www.instagram.com/p/B2FBhEtnqhM/&quot;&gt;@scotty_robotty&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Scott Cook | <a href=::https://www.instagram.com/p/B2FBhEtnqhM/::>@scotty_robotty</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Cook-2.jpg" data-postname="cook-2" data-width="365" data-height="336" rel="32" title="&lt;h3&gt;Scott Cook | &lt;a href=&quot;https://www.instagram.com/p/B2f6hOGHcFd/&quot;&gt;@scotty_robotty&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Scott Cook | <a href=::https://www.instagram.com/p/B2f6hOGHcFd/::>@scotty_robotty</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Cook-3.jpg" data-postname="cook-3" data-width="531" data-height="376" rel="33" title="&lt;h3&gt;Scott Cook | &lt;a href=&quot;https://www.instagram.com/p/Byjjuo5nXh4/&quot;&gt;@scotty_robotty&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Scott Cook | <a href=::https://www.instagram.com/p/Byjjuo5nXh4/::>@scotty_robotty</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Massey-1.jpg" data-postname="massey-1" data-width="574" data-height="587" rel="34" title="&lt;h3&gt;Brian Massey | &lt;a href=&quot;https://www.instagram.com/p/B0kEc8UA2xW/&quot;&gt;@brianmasseytattoos&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Brian Massey | <a href=::https://www.instagram.com/p/B0kEc8UA2xW/::>@brianmasseytattoos</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/brianmasseytattoos-4.jpg" data-postname="brianmasseytattoos-4" data-width="718" data-height="894" rel="35" title="&lt;h3&gt;Brian Massey | &lt;a href=&quot;https://www.instagram.com/p/BsHUPh4le6Z/&quot;&gt;@brianmasseytattoos&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Brian Massey | <a href=::https://www.instagram.com/p/BsHUPh4le6Z/::>@brianmasseytattoos</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="36" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Massey-3.jpg" data-postname="massey-3" data-width="529" data-height="576" rel="37" title="&lt;h3&gt;Brian Massey | &lt;a href=&quot;https://www.instagram.com/p/BtCRQjjFlY9/&quot;&gt;@brianmasseytattoos&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Brian Massey | <a href=::https://www.instagram.com/p/BtCRQjjFlY9/::>@brianmasseytattoos</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Kazan-1.jpg" data-postname="kazan-1" data-width="499" data-height="538" rel="38" title="&lt;h3&gt;Martin Kazan | &lt;a href=&quot;https://www.instagram.com/p/BsL_6AYlnnu/&quot;&gt;@martinkazantattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Martin Kazan | <a href=::https://www.instagram.com/p/BsL_6AYlnnu/::>@martinkazantattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Kazan-2.jpg" data-postname="kazan-2" data-width="469" data-height="470" rel="39" title="&lt;h3&gt;Martin Kazan | &lt;a href=&quot;https://www.instagram.com/p/Bl5zUOLlONS/&quot;&gt;@martinkazantattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Martin Kazan | <a href=::https://www.instagram.com/p/Bl5zUOLlONS/::>@martinkazantattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Kazan-3.jpg" data-postname="kazan-3" data-width="510" data-height="485" rel="40" title="&lt;h3&gt;Martin Kazan | &lt;a href=&quot;https://www.instagram.com/p/BhJyy8TnXa2/&quot;&gt;@martinkazantattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Martin Kazan | <a href=::https://www.instagram.com/p/BhJyy8TnXa2/::>@martinkazantattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/kylehath-4.jpg" data-postname="kylehath-4" data-width="896" data-height="884" rel="41" title="&lt;h3&gt;Kyle Hath | &lt;a href=&quot;https://www.instagram.com/p/BZZhldaBsRz/&quot;&gt;@kylehath&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Kyle Hath | <a href=::https://www.instagram.com/p/BZZhldaBsRz/::>@kylehath</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Hath-2.jpg" data-postname="hath-2" data-width="586" data-height="557" rel="42" title="&lt;h3&gt;Kyle Hath | &lt;a href=&quot;https://www.instagram.com/p/BrENCPBlq-9/&quot;&gt;@kylehath&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Kyle Hath | <a href=::https://www.instagram.com/p/BrENCPBlq-9/::>@kylehath</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Hath-1.jpg" data-postname="hath-1" data-width="587" data-height="586" rel="43" title="&lt;h3&gt;Kyle Hath | &lt;a href=&quot;https://www.instagram.com/p/Bx8TyrulTm_/&quot;&gt;@kylehath&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Kyle Hath | <a href=::https://www.instagram.com/p/Bx8TyrulTm_/::>@kylehath</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/tomeinheusertattooer-4.jpg" data-postname="tomeinheusertattooer-4" data-width="898" data-height="896" rel="44" title="&lt;h3&gt;Tom Einheuser | &lt;a href=&quot;https://www.instagram.com/p/BGczunzhD8l/&quot;&gt;@tomeinheusertattooer&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Tom Einheuser | <a href=::https://www.instagram.com/p/BGczunzhD8l/::>@tomeinheusertattooer</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Einheuser-1.jpg" data-postname="einheuser-1" data-width="585" data-height="581" rel="45" title="&lt;h3&gt;Tom Einheuser | &lt;a href=&quot;https://www.instagram.com/p/B2kqS1ylWU4/&quot;&gt;@tomeinheusertattooer&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Tom Einheuser | <a href=::https://www.instagram.com/p/B2kqS1ylWU4/::>@tomeinheusertattooer</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="46" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Einheuser-3.jpg" data-postname="einheuser-3" data-width="587" data-height="570" rel="47" title="&lt;h3&gt;Tom Einheuser | &lt;a href=&quot;https://www.instagram.com/p/ByTzDvGlFXt/&quot;&gt;@tomeinheusertattooer&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Tom Einheuser | <a href=::https://www.instagram.com/p/ByTzDvGlFXt/::>@tomeinheusertattooer</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/rrlientz_tattoos-4.jpg" data-postname="rrlientz_tattoos-4" data-width="898" data-height="894" rel="48" title="&lt;h3&gt;Ryan Lientz | &lt;a href=&quot;https://www.instagram.com/p/OJ5Z4KkMnr/&quot;&gt;@rrlientz_tattoos&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Ryan Lientz | <a href=::https://www.instagram.com/p/OJ5Z4KkMnr/::>@rrlientz_tattoos</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Lientz-1.jpg" data-postname="lientz-1" data-width="545" data-height="477" rel="49" title="&lt;h3&gt;Ryan Lientz | &lt;a href=&quot;https://www.instagram.com/p/B1eVTxil2UQ/&quot;&gt;@rrlientz_tattoos&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Ryan Lientz | <a href=::https://www.instagram.com/p/B1eVTxil2UQ/::>@rrlientz_tattoos</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Lientz-2.jpg" data-postname="lientz-2" data-width="577" data-height="455" rel="50" title="&lt;h3&gt;Ryan Lientz | &lt;a href=&quot;https://www.instagram.com/p/Bue8YwfApR2/&quot;&gt;@rrlientz_tattoos&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Ryan Lientz | <a href=::https://www.instagram.com/p/Bue8YwfApR2/::>@rrlientz_tattoos</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Davis-1.jpg" data-postname="davis-1" data-width="588" data-height="453" rel="51" title="&lt;h3&gt;Casey Davis | &lt;a href=&quot;https://www.instagram.com/p/B0hN18mlzsv/&quot;&gt;@caseydavistattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Casey Davis | <a href=::https://www.instagram.com/p/B0hN18mlzsv/::>@caseydavistattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/caseydavistattoo-4.jpg" data-postname="caseydavistattoo-4" data-width="958" data-height="954" rel="52" title="&lt;h3&gt;Casey Davis | &lt;a href=&quot;https://www.instagram.com/p/B0Hh_hjlSYT/&quot;&gt;@caseydavistattoo&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Casey Davis | <a href=::https://www.instagram.com/p/B0Hh_hjlSYT/::>@caseydavistattoo</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Davis-3.jpg" data-postname="davis-3" data-width="585" data-height="543" rel="53" title="&lt;h3&gt;Casey Davis | &lt;a href=&quot;https://www.instagram.com/p/Bs6xi8RFC1t/&quot;&gt;@caseydavistattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Casey Davis | <a href=::https://www.instagram.com/p/Bs6xi8RFC1t/::>@caseydavistattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/kat.robin_.art-4.jpg" data-postname="kat-robin-art-4" data-width="766" data-height="958" rel="54" title="&lt;h3&gt;Kat Robinson | &lt;a href=&quot;https://www.instagram.com/p/Bzn9g-WlOAz/&quot;&gt;@kat.robin.art&lt;/a&gt; " data-title="<span class='post-excerpt'><h3>Kat Robinson | <a href=::https://www.instagram.com/p/Bzn9g-WlOAz/::>@kat.robin.art</a> </span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Kat-Robin-1.jpg" data-postname="kat-robin-1" data-width="552" data-height="458" rel="55" title="&lt;h3&gt;Kat Robinson | &lt;a href=&quot;https://www.instagram.com/p/ByvzYKjlsqU/&quot;&gt;@kat.robin.art&lt;/a&gt; 
" data-title="<span class='post-excerpt'><h3>Kat Robinson | <a href=::https://www.instagram.com/p/ByvzYKjlsqU/::>@kat.robin.art</a> 
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="56" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Kat-Robin-3.jpg" data-postname="kat-robin-3" data-width="576" data-height="548" rel="57" title="&lt;h3&gt;Kat Robinson | &lt;a href=&quot;https://www.instagram.com/p/BsRuguEFNXp/&quot;&gt;@kat.robin.art&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Kat Robinson | <a href=::https://www.instagram.com/p/BsRuguEFNXp/::>@kat.robin.art</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/jeremyutley_tattoo-4.jpg" data-postname="jeremyutley_tattoo-4" data-width="766" data-height="956" rel="58" title="&lt;h3&gt;Jeremy Utley | &lt;a href=&quot;https://www.instagram.com/p/BaclDBLjBoh/&quot;&gt;@jeremyutley_tattoo&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Jeremy Utley | <a href=::https://www.instagram.com/p/BaclDBLjBoh/::>@jeremyutley_tattoo</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Utley-2.jpg" data-postname="utley-2" data-width="437" data-height="393" rel="59" title="&lt;h3&gt;Jeremy Utley | &lt;a href=&quot;https://www.instagram.com/p/Btzbh_tA32t/&quot;&gt;@jeremyutley_tattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Jeremy Utley | <a href=::https://www.instagram.com/p/Btzbh_tA32t/::>@jeremyutley_tattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/jeremyutley_tattoo-5.jpg" data-postname="jeremyutley_tattoo-5" data-width="954" data-height="880" rel="60" title="&lt;h3&gt;Jeremy Utley | &lt;a href=&quot;https://www.instagram.com/p/BMRve1FjhKk/&quot;&gt;@jeremyutley_tattoo&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Jeremy Utley | <a href=::https://www.instagram.com/p/BMRve1FjhKk/::>@jeremyutley_tattoo</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Nerowksi-2.jpg" data-postname="nerowksi-2" data-width="581" data-height="449" rel="61" title="&lt;h3&gt;Elaine Nerowski | &lt;a href=&quot;https://www.instagram.com/p/B0Ea4IlhjiJ/&quot;&gt;@elainenerowskiart&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Elaine Nerowski | <a href=::https://www.instagram.com/p/B0Ea4IlhjiJ/::>@elainenerowskiart</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/elainenerowskiart-4.jpg" data-postname="elainenerowskiart-4" data-width="958" data-height="956" rel="62" title="&lt;h3&gt;Elaine Nerowski | &lt;a href=&quot;https://www.instagram.com/p/BgjhfwhHa88/&quot;&gt;@elainenerowskiart&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Elaine Nerowski | <a href=::https://www.instagram.com/p/BgjhfwhHa88/::>@elainenerowskiart</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/elainenerowskiart-5.jpg" data-postname="elainenerowskiart-5" data-width="760" data-height="920" rel="63" title="&lt;h3&gt;Elaine Nerowski | &lt;a href=&quot;https://www.instagram.com/p/BZzb_XdF7SW/&quot;&gt;@elainenerowskiart&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Elaine Nerowski | <a href=::https://www.instagram.com/p/BZzb_XdF7SW/::>@elainenerowskiart</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Foxx-1.jpg" data-postname="foxx-1" data-width="424" data-height="393" rel="64" title="&lt;h3&gt;Sav Foxx | &lt;a href=&quot;https://www.instagram.com/p/B2FRsbxndaY/&quot;&gt;@savfoxx&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Sav Foxx | <a href=::https://www.instagram.com/p/B2FRsbxndaY/::>@savfoxx</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/savfoxx-4.jpg" data-postname="savfoxx-4" data-width="768" data-height="958" rel="65" title="&lt;h3&gt;Sav Foxx | &lt;a href=&quot;https://www.instagram.com/p/BfWk9XmhMrY/&quot;&gt;@savfoxx&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Sav Foxx | <a href=::https://www.instagram.com/p/BfWk9XmhMrY/::>@savfoxx</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="66" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Foxx-3.jpg" data-postname="foxx-3" data-width="505" data-height="401" rel="67" title="&lt;h3&gt;Sav Foxx | &lt;a href=&quot;https://www.instagram.com/p/BxyEaxMnnCj/&quot;&gt;@savfoxx&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Sav Foxx | <a href=::https://www.instagram.com/p/BxyEaxMnnCj/::>@savfoxx</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Burg-1.jpg" data-postname="burg-1" data-width="586" data-height="583" rel="68" title="&lt;h3&gt;Andrea Lyn Burg | &lt;a href=&quot;https://www.instagram.com/p/BlENW8RAuoR/&quot;&gt;@burg_tattoos&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Andrea Lyn Burg | <a href=::https://www.instagram.com/p/BlENW8RAuoR/::>@burg_tattoos</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/burg_tattoos-4.jpg" data-postname="burg_tattoos-4" data-width="876" data-height="952" rel="69" title="&lt;h3&gt;Andrea Lyn Burg | &lt;a href=&quot;https://www.instagram.com/p/BqWBy-JABqv/&quot;&gt;@burg_tattoos&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Andrea Lyn Burg | <a href=::https://www.instagram.com/p/BqWBy-JABqv/::>@burg_tattoos</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Burg-2.jpg" data-postname="burg-2" data-width="559" data-height="487" rel="70" title="&lt;h3&gt;Andrea Lyn Burg | &lt;a href=&quot;https://www.instagram.com/p/B22XwTul0mE/&quot;&gt;@burg_tattoos&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Andrea Lyn Burg | <a href=::https://www.instagram.com/p/B22XwTul0mE/::>@burg_tattoos</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Pelkey-1.jpg" data-postname="pelkey-1" data-width="589" data-height="570" rel="71" title="&lt;h3&gt;Steve Pelkey | &lt;a href=&quot;https://www.instagram.com/p/B2m6uWnnHvf/&quot;&gt;@stevepelkeytattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Steve Pelkey | <a href=::https://www.instagram.com/p/B2m6uWnnHvf/::>@stevepelkeytattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/stevepelkeytattoo-4.jpg" data-postname="stevepelkeytattoo-4" data-width="956" data-height="956" rel="72" title="&lt;h3&gt;Steve Pelkey | &lt;a href=&quot;https://www.instagram.com/p/BAntlSSR7F6/&quot;&gt;@stevepelkeytattoo&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Steve Pelkey | <a href=::https://www.instagram.com/p/BAntlSSR7F6/::>@stevepelkeytattoo</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Pelkey-3.jpg" data-postname="pelkey-3" data-width="590" data-height="546" rel="73" title="&lt;h3&gt;Steve Pelkey | &lt;a href=&quot;https://www.instagram.com/p/Bzy1Hd0nR78/&quot;&gt;@stevepelkeytattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Steve Pelkey | <a href=::https://www.instagram.com/p/Bzy1Hd0nR78/::>@stevepelkeytattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Morabito-1.jpg" data-postname="morabito-1" data-width="588" data-height="536" rel="74" title="&lt;h3&gt;Madison Morabito | &lt;a href=&quot;https://www.instagram.com/p/B2U7CAhhs_z/&quot;&gt;@paintedbluuart&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Madison Morabito | <a href=::https://www.instagram.com/p/B2U7CAhhs_z/::>@paintedbluuart</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Morabito-2.jpg" data-postname="morabito-2" data-width="437" data-height="410" rel="75" title="&lt;h3&gt;Madison Morabito | &lt;a href=&quot;https://www.instagram.com/p/Bz54M3hhege/&quot;&gt;@paintedbluuart&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Madison Morabito | <a href=::https://www.instagram.com/p/Bz54M3hhege/::>@paintedbluuart</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="76" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/paintedbluuart-4.jpg" data-postname="paintedbluuart-4" data-width="868" data-height="948" rel="77" title="&lt;h3&gt;Madison Morabito | &lt;a href=&quot;https://www.instagram.com/p/BumiNfjHLPh/&quot;&gt;@paintedbluuart&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Madison Morabito | <a href=::https://www.instagram.com/p/BumiNfjHLPh/::>@paintedbluuart</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Ligocki-1.jpg" data-postname="ligocki-1" data-width="583" data-height="525" rel="78" title="&lt;h3&gt;CJ Ligocki | &lt;a href=&quot;https://www.instagram.com/p/B0gTZI7nX5-/&quot;&gt;@seige23&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>CJ Ligocki | <a href=::https://www.instagram.com/p/B0gTZI7nX5-/::>@seige23</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/seige23-4.jpg" data-postname="seige23-4" data-width="954" data-height="952" rel="79" title="&lt;h3&gt;CJ Ligocki | &lt;a href=&quot;https://www.instagram.com/p/BwxK5tiHRM5/&quot;&gt;@seige23&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>CJ Ligocki | <a href=::https://www.instagram.com/p/BwxK5tiHRM5/::>@seige23</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Ligocki-2.jpg" data-postname="ligocki-2" data-width="593" data-height="558" rel="80" title="&lt;h3&gt;CJ Ligocki | &lt;a href=&quot;https://www.instagram.com/p/B2vKi3zHXh1/&quot;&gt;@seige23&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>CJ Ligocki | <a href=::https://www.instagram.com/p/B2vKi3zHXh1/::>@seige23</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Lubinski-1.jpg" data-postname="lubinski-1" data-width="466" data-height="402" rel="81" title="&lt;h3&gt;Brian Lubinski | &lt;a href=&quot;https://www.instagram.com/p/ByX4j5GngFR/&quot;&gt;@bzinktattoo586&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Brian Lubinski | <a href=::https://www.instagram.com/p/ByX4j5GngFR/::>@bzinktattoo586</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Lubinski-2.jpg" data-postname="lubinski-2" data-width="584" data-height="512" rel="82" title="&lt;h3&gt;Brian Lubinski | &lt;a href=&quot;https://www.instagram.com/p/Bx2wgDYH0oW/&quot;&gt;@bzinktattoo586&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Brian Lubinski | <a href=::https://www.instagram.com/p/Bx2wgDYH0oW/::>@bzinktattoo586</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Lubinski-3.jpg" data-postname="lubinski-3" data-width="585" data-height="574" rel="83" title="&lt;h3&gt;Brian Lubinski | &lt;a href=&quot;https://www.instagram.com/p/BbgeHfKFvdR/&quot;&gt;@bzinktattoo586&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Brian Lubinski | <a href=::https://www.instagram.com/p/BbgeHfKFvdR/::>@bzinktattoo586</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Farley-1.jpg" data-postname="farley-1" data-width="579" data-height="580" rel="84" title="&lt;h3&gt;Larry Farley | &lt;a href=&quot;https://www.instagram.com/p/BguCEVzBIzi/&quot;&gt;@larryfarley&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Larry Farley | <a href=::https://www.instagram.com/p/BguCEVzBIzi/::>@larryfarley</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/larryfarley-4.jpg" data-postname="larryfarley-4" data-width="956" data-height="954" rel="85" title="&lt;h3&gt;Larry Farley | &lt;a href=&quot;https://www.instagram.com/p/QnYChfIWoM/&quot;&gt;@larryfarley&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Larry Farley | <a href=::https://www.instagram.com/p/QnYChfIWoM/::>@larryfarley</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="86" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Farley-3.jpg" data-postname="farley-3" data-width="581" data-height="467" rel="87" title="&lt;h3&gt;Larry Farley | &lt;a href=&quot;https://www.instagram.com/p/Bjzzw0XHz0y/&quot;&gt;@larryfarley&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Larry Farley | <a href=::https://www.instagram.com/p/Bjzzw0XHz0y/::>@larryfarley</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/joshbargtattoo-4.jpg" data-postname="joshbargtattoo-4" data-width="956" data-height="952" rel="88" title="&lt;h3&gt;Josh Barg | &lt;a href=&quot;https://www.instagram.com/p/BwDihFQA-Zi/&quot;&gt;@joshbargtattoo&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Josh Barg | <a href=::https://www.instagram.com/p/BwDihFQA-Zi/::>@joshbargtattoo</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Barg-2.jpg" data-postname="barg-2" data-width="591" data-height="546" rel="89" title="&lt;h3&gt;Josh Barg | &lt;a href=&quot;https://www.instagram.com/p/B1UapASgq7y/&quot;&gt;@joshbargtattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Josh Barg | <a href=::https://www.instagram.com/p/B1UapASgq7y/::>@joshbargtattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Barg-3.jpg" data-postname="barg-3" data-width="549" data-height="458" rel="90" title="&lt;h3&gt;Josh Barg | &lt;a href=&quot;https://www.instagram.com/p/Bzb3Q-ZgVTY/&quot;&gt;@joshbargtattoo&lt;/a&gt; &lt;/h3&gt;  
" data-title="<span class='post-excerpt'><h3>Josh Barg | <a href=::https://www.instagram.com/p/Bzb3Q-ZgVTY/::>@joshbargtattoo</a> </h3>  
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/kadehydrated-5.jpg" data-postname="kadehydrated-5" data-width="956" data-height="954" rel="91" title="&lt;h3&gt;Kadee Spangler | &lt;a href=&quot;https://www.instagram.com/p/BwVLdVigExQ/&quot;&gt;@kadehydrated&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Kadee Spangler | <a href=::https://www.instagram.com/p/BwVLdVigExQ/::>@kadehydrated</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Spangler-1.jpg" data-postname="spangler-1" data-width="590" data-height="516" rel="92" title="&lt;h3&gt;Kadee Spangler | &lt;a href=&quot;https://www.instagram.com/p/B2rlui5gajD/&quot;&gt;@kadehydrated&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Kadee Spangler | <a href=::https://www.instagram.com/p/B2rlui5gajD/::>@kadehydrated</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/kadehydrated-4.jpg" data-postname="kadehydrated-4" data-width="958" data-height="956" rel="93" title="&lt;h3&gt;Kadee Spangler | &lt;a href=&quot;https://www.instagram.com/p/B1guvRJgwRv/&quot;&gt;@kadehydrated&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Kadee Spangler | <a href=::https://www.instagram.com/p/B1guvRJgwRv/::>@kadehydrated</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Manders-1.jpg" data-postname="manders-1" data-width="593" data-height="477" rel="94" title="&lt;h3&gt;Jay Manders | &lt;a href=&quot;https://www.instagram.com/p/B12I80vlLE_/&quot;&gt;@jaymanderstattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Jay Manders | <a href=::https://www.instagram.com/p/B12I80vlLE_/::>@jaymanderstattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Manders-2.jpg" data-postname="manders-2" data-width="591" data-height="523" rel="95" title="&lt;h3&gt;Jay Manders | &lt;a href=&quot;https://www.instagram.com/p/B0ZxwqYlIyC/&quot;&gt;@jaymanderstattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Jay Manders | <a href=::https://www.instagram.com/p/B0ZxwqYlIyC/::>@jaymanderstattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="96" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/Manders-3.jpg" data-postname="manders-3" data-width="585" data-height="507" rel="97" title="&lt;h3&gt;Jay Manders | &lt;a href=&quot;https://www.instagram.com/p/BwS84v0FLv9/&quot;&gt;@jaymanderstattoo&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Jay Manders | <a href=::https://www.instagram.com/p/BwS84v0FLv9/::>@jaymanderstattoo</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/wowie.zow-5.jpg" data-postname="wowie-zow-5" data-width="944" data-height="942" rel="98" title="&lt;h3&gt;Aubri McEachern | &lt;a href=&quot;https://www.instagram.com/p/Bxpn6FRhoIS/&quot;&gt;@wowie.zow&lt;/a&gt; &lt;/h3&gt;" data-title="<span class='post-excerpt'><h3>Aubri McEachern | <a href=::https://www.instagram.com/p/Bxpn6FRhoIS/::>@wowie.zow</a> </h3></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/10/wowie.zow-4.jpg" data-postname="wowie-zow-4" data-width="698" data-height="890" rel="99" title="&lt;h3&gt;Aubri McEachern | &lt;a href=&quot;https://www.instagram.com/p/BwyP1C2nQaS/&quot;&gt;@wowie.zow&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Aubri McEachern | <a href=::https://www.instagram.com/p/BwyP1C2nQaS/::>@wowie.zow</a> </h3>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/09/McEachern-3.jpg" data-postname="mceachern-3" data-width="471" data-height="378" rel="100" title="&lt;h3&gt;Aubri McEachern | &lt;a href=&quot;https://www.instagram.com/p/B0fzYKoBGsN/&quot;&gt;@wowie.zow&lt;/a&gt; &lt;/h3&gt;
" data-title="<span class='post-excerpt'><h3>Aubri McEachern | <a href=::https://www.instagram.com/p/B0fzYKoBGsN/::>@wowie.zow</a> </h3>
</span>" itemprop="image" /> </div>
<div id="slide-caption"></div>
<div class="description">
<p><span style="font-weight: 400">These Detroit-area tattoo artists are innovators in their field. With a variety of styles and subjects, these artists show the variation and creativity of the Michigan tattooing community. </span></p>
</div>

<footer class="article-footer">
<p class="meta">Posted <time datetime="2019-09-28" pubdate>Sep. 28, 2019</time>
<span class="amp">&</span> filed under <a href="https://photos.metrotimes.com/category/artsslideshows/" rel="category tag">Arts and Culture</a>.
</p>
<div id="crumbs"><a href="https://photos.metrotimes.com">Home</a> &raquo; <a href="https://photos.metrotimes.com/category/artsslideshows/">Arts and Culture</a> &raquo; <span class="current">30 Detroit-area tattoo artists you should be following on Instagram</span></div>
<p class="tags"><span class="tags-title">Tags:</span> <a href="https://photos.metrotimes.com/tag/detroit-artists/" rel="tag">detroit artists</a>, <a href="https://photos.metrotimes.com/tag/detroit-tattoos/" rel="tag">Detroit tattoos</a>, <a href="https://photos.metrotimes.com/tag/ink/" rel="tag">Ink</a>, <a href="https://photos.metrotimes.com/tag/michigan-artists/" rel="tag">Michigan artists</a>, <a href="https://photos.metrotimes.com/tag/tats/" rel="tag">tats</a>, <a href="https://photos.metrotimes.com/tag/tattoo-artists/" rel="tag">tattoo artists</a>, <a href="https://photos.metrotimes.com/tag/tattos/" rel="tag">tattos</a></p>
<div id="div-gpt-ad-det_728x90-2" class="bottomLeaderboard"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_728x90-2'); });</script></div>


<div id="div-gpt-ad-det_desktopnative-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_desktopnative-3'); });</script></div>
</footer> 

<input type="hidden" id="photo-count" value="99" />
<input type="hidden" id="page-url-1" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=1&underinkfluence-4" /><input type="hidden" id="image-url-1" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/underinkfluence-4/" /><input type="hidden" id="page-url-2" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=2&wilson-1-2" /><input type="hidden" id="image-url-2" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/wilson-1-2/" /><input type="hidden" id="page-url-3" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=3&underinkfluence-5" /><input type="hidden" id="image-url-3" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/underinkfluence-5/" /><input type="hidden" id="page-url-4" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=4&tash-1" /><input type="hidden" id="image-url-4" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/tash-1/" /><input type="hidden" id="page-url-5" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=5&tash-2" /><input type="hidden" id="image-url-5" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/tash-2/" /><input type="hidden" id="page-url-6" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=6" /><input type="hidden" id="image-url-6" value="" /><input type="hidden" id="page-url-7" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=7&tash-3" /><input type="hidden" id="image-url-7" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/tash-3/" /><input type="hidden" id="page-url-8" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=8&gonyea-1" /><input type="hidden" id="image-url-8" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/gonyea-1/" /><input type="hidden" id="page-url-9" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=9&joeygtattoo-4" /><input type="hidden" id="image-url-9" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/joeygtattoo-4/" /><input type="hidden" id="page-url-10" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=10&gonyea-2" /><input type="hidden" id="image-url-10" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/gonyea-2/" /><input type="hidden" id="page-url-11" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=11&paw-1" /><input type="hidden" id="image-url-11" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/paw-1/" /><input type="hidden" id="page-url-12" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=12&mattpawart-4" /><input type="hidden" id="image-url-12" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/mattpawart-4/" /><input type="hidden" id="page-url-13" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=13&paw-2" /><input type="hidden" id="image-url-13" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/paw-2/" /><input type="hidden" id="page-url-14" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=14&madsonb-4" /><input type="hidden" id="image-url-14" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/madsonb-4/" /><input type="hidden" id="page-url-15" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=15&madson-1" /><input type="hidden" id="image-url-15" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/madson-1/" /><input type="hidden" id="page-url-16" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=16" /><input type="hidden" id="image-url-16" value="" /><input type="hidden" id="page-url-17" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=17&madson-3" /><input type="hidden" id="image-url-17" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/madson-3/" /><input type="hidden" id="page-url-18" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=18&gravesideart-4" /><input type="hidden" id="image-url-18" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/gravesideart-4/" /><input type="hidden" id="page-url-19" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=19&mcnair-1" /><input type="hidden" id="image-url-19" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/mcnair-1/" /><input type="hidden" id="page-url-20" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=20&mcnair-2" /><input type="hidden" id="image-url-20" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/mcnair-2/" /><input type="hidden" id="page-url-21" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=21&tyler-1" /><input type="hidden" id="image-url-21" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/tyler-1/" /><input type="hidden" id="page-url-22" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=22&justintylertattoo-4" /><input type="hidden" id="image-url-22" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/justintylertattoo-4/" /><input type="hidden" id="page-url-23" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=23&tyler-3" /><input type="hidden" id="image-url-23" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/tyler-3/" /><input type="hidden" id="page-url-24" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=24&bogwitchz_-4" /><input type="hidden" id="image-url-24" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/bogwitchz_-4/" /><input type="hidden" id="page-url-25" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=25&garver-1" /><input type="hidden" id="image-url-25" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/garver-1/" /><input type="hidden" id="page-url-26" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=26" /><input type="hidden" id="image-url-26" value="" /><input type="hidden" id="page-url-27" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=27&garver-3" /><input type="hidden" id="image-url-27" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/garver-3/" /><input type="hidden" id="page-url-28" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=28&jamesmaxwelltattoos-4" /><input type="hidden" id="image-url-28" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/jamesmaxwelltattoos-4/" /><input type="hidden" id="page-url-29" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=29&maxwell-1" /><input type="hidden" id="image-url-29" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/maxwell-1/" /><input type="hidden" id="page-url-30" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=30&maxwell-2" /><input type="hidden" id="image-url-30" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/maxwell-2/" /><input type="hidden" id="page-url-31" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=31&scotty_robotty-4" /><input type="hidden" id="image-url-31" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/scotty_robotty-4/" /><input type="hidden" id="page-url-32" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=32&cook-2" /><input type="hidden" id="image-url-32" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/cook-2/" /><input type="hidden" id="page-url-33" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=33&cook-3" /><input type="hidden" id="image-url-33" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/cook-3/" /><input type="hidden" id="page-url-34" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=34&massey-1" /><input type="hidden" id="image-url-34" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/massey-1/" /><input type="hidden" id="page-url-35" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=35&brianmasseytattoos-4" /><input type="hidden" id="image-url-35" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/brianmasseytattoos-4/" /><input type="hidden" id="page-url-36" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=36" /><input type="hidden" id="image-url-36" value="" /><input type="hidden" id="page-url-37" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=37&massey-3" /><input type="hidden" id="image-url-37" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/massey-3/" /><input type="hidden" id="page-url-38" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=38&kazan-1" /><input type="hidden" id="image-url-38" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/kazan-1/" /><input type="hidden" id="page-url-39" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=39&kazan-2" /><input type="hidden" id="image-url-39" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/kazan-2/" /><input type="hidden" id="page-url-40" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=40&kazan-3" /><input type="hidden" id="image-url-40" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/kazan-3/" /><input type="hidden" id="page-url-41" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=41&kylehath-4" /><input type="hidden" id="image-url-41" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/kylehath-4/" /><input type="hidden" id="page-url-42" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=42&hath-2" /><input type="hidden" id="image-url-42" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/hath-2/" /><input type="hidden" id="page-url-43" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=43&hath-1" /><input type="hidden" id="image-url-43" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/hath-1/" /><input type="hidden" id="page-url-44" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=44&tomeinheusertattooer-4" /><input type="hidden" id="image-url-44" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/tomeinheusertattooer-4/" /><input type="hidden" id="page-url-45" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=45&einheuser-1" /><input type="hidden" id="image-url-45" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/einheuser-1/" /><input type="hidden" id="page-url-46" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=46" /><input type="hidden" id="image-url-46" value="" /><input type="hidden" id="page-url-47" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=47&einheuser-3" /><input type="hidden" id="image-url-47" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/einheuser-3/" /><input type="hidden" id="page-url-48" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=48&rrlientz_tattoos-4" /><input type="hidden" id="image-url-48" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/rrlientz_tattoos-4/" /><input type="hidden" id="page-url-49" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=49&lientz-1" /><input type="hidden" id="image-url-49" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/lientz-1/" /><input type="hidden" id="page-url-50" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=50&lientz-2" /><input type="hidden" id="image-url-50" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/lientz-2/" /><input type="hidden" id="page-url-51" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=51&davis-1" /><input type="hidden" id="image-url-51" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/davis-1/" /><input type="hidden" id="page-url-52" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=52&caseydavistattoo-4" /><input type="hidden" id="image-url-52" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/caseydavistattoo-4/" /><input type="hidden" id="page-url-53" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=53&davis-3" /><input type="hidden" id="image-url-53" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/davis-3/" /><input type="hidden" id="page-url-54" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=54&kat-robin-art-4" /><input type="hidden" id="image-url-54" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/kat-robin-art-4/" /><input type="hidden" id="page-url-55" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=55&kat-robin-1" /><input type="hidden" id="image-url-55" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/kat-robin-1/" /><input type="hidden" id="page-url-56" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=56" /><input type="hidden" id="image-url-56" value="" /><input type="hidden" id="page-url-57" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=57&kat-robin-3" /><input type="hidden" id="image-url-57" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/kat-robin-3/" /><input type="hidden" id="page-url-58" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=58&jeremyutley_tattoo-4" /><input type="hidden" id="image-url-58" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/jeremyutley_tattoo-4/" /><input type="hidden" id="page-url-59" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=59&utley-2" /><input type="hidden" id="image-url-59" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/utley-2/" /><input type="hidden" id="page-url-60" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=60&jeremyutley_tattoo-5" /><input type="hidden" id="image-url-60" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/jeremyutley_tattoo-5/" /><input type="hidden" id="page-url-61" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=61&nerowksi-2" /><input type="hidden" id="image-url-61" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/nerowksi-2/" /><input type="hidden" id="page-url-62" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=62&elainenerowskiart-4" /><input type="hidden" id="image-url-62" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/elainenerowskiart-4/" /><input type="hidden" id="page-url-63" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=63&elainenerowskiart-5" /><input type="hidden" id="image-url-63" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/elainenerowskiart-5/" /><input type="hidden" id="page-url-64" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=64&foxx-1" /><input type="hidden" id="image-url-64" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/foxx-1/" /><input type="hidden" id="page-url-65" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=65&savfoxx-4" /><input type="hidden" id="image-url-65" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/savfoxx-4/" /><input type="hidden" id="page-url-66" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=66" /><input type="hidden" id="image-url-66" value="" /><input type="hidden" id="page-url-67" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=67&foxx-3" /><input type="hidden" id="image-url-67" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/foxx-3/" /><input type="hidden" id="page-url-68" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=68&burg-1" /><input type="hidden" id="image-url-68" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/burg-1/" /><input type="hidden" id="page-url-69" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=69&burg_tattoos-4" /><input type="hidden" id="image-url-69" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/burg_tattoos-4/" /><input type="hidden" id="page-url-70" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=70&burg-2" /><input type="hidden" id="image-url-70" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/burg-2/" /><input type="hidden" id="page-url-71" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=71&pelkey-1" /><input type="hidden" id="image-url-71" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/pelkey-1/" /><input type="hidden" id="page-url-72" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=72&stevepelkeytattoo-4" /><input type="hidden" id="image-url-72" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/stevepelkeytattoo-4/" /><input type="hidden" id="page-url-73" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=73&pelkey-3" /><input type="hidden" id="image-url-73" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/pelkey-3/" /><input type="hidden" id="page-url-74" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=74&morabito-1" /><input type="hidden" id="image-url-74" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/morabito-1/" /><input type="hidden" id="page-url-75" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=75&morabito-2" /><input type="hidden" id="image-url-75" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/morabito-2/" /><input type="hidden" id="page-url-76" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=76" /><input type="hidden" id="image-url-76" value="" /><input type="hidden" id="page-url-77" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=77&paintedbluuart-4" /><input type="hidden" id="image-url-77" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/paintedbluuart-4/" /><input type="hidden" id="page-url-78" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=78&ligocki-1" /><input type="hidden" id="image-url-78" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/ligocki-1/" /><input type="hidden" id="page-url-79" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=79&seige23-4" /><input type="hidden" id="image-url-79" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/seige23-4/" /><input type="hidden" id="page-url-80" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=80&ligocki-2" /><input type="hidden" id="image-url-80" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/ligocki-2/" /><input type="hidden" id="page-url-81" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=81&lubinski-1" /><input type="hidden" id="image-url-81" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/lubinski-1/" /><input type="hidden" id="page-url-82" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=82&lubinski-2" /><input type="hidden" id="image-url-82" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/lubinski-2/" /><input type="hidden" id="page-url-83" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=83&lubinski-3" /><input type="hidden" id="image-url-83" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/lubinski-3/" /><input type="hidden" id="page-url-84" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=84&farley-1" /><input type="hidden" id="image-url-84" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/farley-1/" /><input type="hidden" id="page-url-85" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=85&larryfarley-4" /><input type="hidden" id="image-url-85" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/larryfarley-4/" /><input type="hidden" id="page-url-86" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=86" /><input type="hidden" id="image-url-86" value="" /><input type="hidden" id="page-url-87" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=87&farley-3" /><input type="hidden" id="image-url-87" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/farley-3/" /><input type="hidden" id="page-url-88" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=88&joshbargtattoo-4" /><input type="hidden" id="image-url-88" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/joshbargtattoo-4/" /><input type="hidden" id="page-url-89" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=89&barg-2" /><input type="hidden" id="image-url-89" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/barg-2/" /><input type="hidden" id="page-url-90" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=90&barg-3" /><input type="hidden" id="image-url-90" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/barg-3/" /><input type="hidden" id="page-url-91" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=91&kadehydrated-5" /><input type="hidden" id="image-url-91" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/kadehydrated-5/" /><input type="hidden" id="page-url-92" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=92&spangler-1" /><input type="hidden" id="image-url-92" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/spangler-1/" /><input type="hidden" id="page-url-93" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=93&kadehydrated-4" /><input type="hidden" id="image-url-93" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/kadehydrated-4/" /><input type="hidden" id="page-url-94" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=94&manders-1" /><input type="hidden" id="image-url-94" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/manders-1/" /><input type="hidden" id="page-url-95" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=95&manders-2" /><input type="hidden" id="image-url-95" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/manders-2/" /><input type="hidden" id="page-url-96" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=96" /><input type="hidden" id="image-url-96" value="" /><input type="hidden" id="page-url-97" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=97&manders-3" /><input type="hidden" id="image-url-97" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/manders-3/" /><input type="hidden" id="page-url-98" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=98&wowie-zow-5" /><input type="hidden" id="image-url-98" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/wowie-zow-5/" /><input type="hidden" id="page-url-99" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=99&wowie-zow-4" /><input type="hidden" id="image-url-99" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/wowie-zow-4/" /><input type="hidden" id="page-url-100" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/?slide=100&mceachern-3" /><input type="hidden" id="image-url-100" value="https://photos.metrotimes.com/30-metro-detroit-tattoo-artists-you-should-be-following-on-instagram/mceachern-3/" /> </div>
<div class="other-sliders">
<h2 class="viewmore" itemprop="headline">View these other slideshows:</h2>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/this-2-25-million-metro-detroit-house-is-beige-af/" title="Look This $2.25 million metro Detroit house is beige AF"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2020/08/beige-for-days47-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>This $2.25 million metro Detroit house is beige AF</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/30-essential-detroit-area-sandwich-shops-you-should-have-tried-by-now/" title="Look 30 essential Detroit area sandwich shops you should have tried by now"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2020/08/ernies-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>30 essential Detroit area sandwich shops you should have tried by now</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/this-529k-majestic-michigan-castle-is-the-perfect-place-to-write-the-next-harry-potter/" title="Look This majestic Michigan castle could be yours for $529k"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2020/08/EX-Jackson-Castle7-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>This majestic Michigan castle could be yours for $529k</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/20-bucket-list-activities-to-do-in-and-around-detroit-before-summer-is-over/" title="Look 20 things you should do in and around Detroit before summer is over"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2020/08/Skips-1-1-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>20 things you should do in and around Detroit before summer is over</h2></a>
</div>
<div class="back-to-slider">&laquo; View the previous slideshow again!</div>
</div>
</main>
</div>
<div class="col-md-4" id="sidebar-right">
<div class="support-local-journalism">
<h2>Support Local Journalism</h2>
<p>At a time when local-based reporting is critical, support from our readers is essential to our future. If you're able to, please support <i>Metro Times</i> today.</p>
<script>
        (function() {
        if(document.getElementById('commitchange-script')) return;
        var npo = 5487;
        var script = document.createElement('script');
        var first = document.getElementsByTagName('script')[0];
        script.setAttribute('data-npo-id', npo);
        script.id = 'commitchange-script';
        script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
        first.parentNode.insertBefore(script, first);
        })();
        </script>
<a data-amounts='5,10,15,25,50' class='commitchange-donate' data-hide-dedication=''></a>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-det_300x250-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-1'); });</script></div> </div>
<div class="gallery-teasers">
<h2 class="sectionheader">Browse Galleries</h2>
<div id="tS3" class="jThumbnailScroller">
<div class="jTscrollerContainer">
<div class="jTscroller">
<a href="https://photos.metrotimes.com/this-2-25-million-metro-detroit-house-is-beige-af/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/08/beige-for-days47-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>This $2.25 million metro Detroit house is beige AF</p><a href="https://photos.metrotimes.com/30-essential-detroit-area-sandwich-shops-you-should-have-tried-by-now/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/08/ernies-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>30 essential Detroit area sandwich shops you should have tried by now</p><a href="https://photos.metrotimes.com/this-529k-majestic-michigan-castle-is-the-perfect-place-to-write-the-next-harry-potter/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/08/EX-Jackson-Castle7-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>This majestic Michigan castle could be yours for $529k</p><a href="https://photos.metrotimes.com/20-bucket-list-activities-to-do-in-and-around-detroit-before-summer-is-over/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/08/Skips-1-1-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>20 things you should do in and around Detroit before summer is over</p><a href="https://photos.metrotimes.com/pistons-legend-rip-hamilton-is-selling-his-florida-mansion-and-it-comes-with-two-basketball-courts/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/08/c39c680c61845bcd196cd17200e34296l-w2268232043od-w1024_h768-1-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>Detroit Pistons legend ‘Rip’ Hamilton is selling his Florida mansion — let&#8217;s take a tour</p><a href="https://photos.metrotimes.com/this-145-year-old-house-in-manistee-has-a-shagadelic-carpet-situation/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/08/historic-manistee-shagadelic-51-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>This 145-year-old house in Manistee has a shagadelic carpet situation</p> </div>
</div>
<a href="#" class="jTscrollerPrevButton"></a>
<a href="#" class="jTscrollerNextButton"></a>
</div>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-det_300x250-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-2'); });</script></div> </div>
</div>
<script>
	/* jQuery.noConflict() for using the plugin along with other libraries.
	 You can remove it if you won't use other libraries (e.g. prototype, scriptaculous etc.) or
	 if you include jQuery before other libraries in yourdocument's head tag.
	 [more info: http://docs.jquery.com/Using_jQuery_with_Other_Libraries] */
	jQuery.noConflict();
	/* calling thumbnailScroller function with options as parameters */
	(function ( $ ) {
		window.onload = function () {
			$( "#tS3" ).thumbnailScroller( {
				scrollerType: "clickButtons",
				scrollerOrientation: "vertical",
				scrollSpeed: 2,
				scrollEasing: "easeOutCirc",
				scrollEasingAmount: 800,
				acceleration: 4,
				scrollSpeed: 800,
				noScrollCenterSpace: 10,
				autoScrolling: 0,
				autoScrollingSpeed: 2000,
				autoScrollingEasing: "easeInOutQuad",
				autoScrollingDelay: 500
			} );
		}
	})( jQuery );
</script>

</div>
</div>
<footer id="siteFooter" role="contentinfo">

<div id="FooterInfo" class="GlobalFooter FreeStuffLanding ">
<div class="footerCustomInfo col-md-4">
<h2>Metro Times</h2>
<p>30 E Canfield</p>
<p>Detroit MI 48201</p>
<p>Main: (313) 961-4060</p>
<p>Advertising: (313) 961-4060</p>
</div>
<div class="footerCustomWrap col-md-8">
<div class="footerCustomNav">
<ul>
<li><a target="_top" href="https://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a>
</li>
<li><a target="_top" href="https://www.metrotimes.com/detroit/Advertise/Page">Advertise</a></li>
<li><a target="_blank" href="https://www.ruxton.com/">National Advertising</a></li>
<li><a target="_top" href="https://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
</ul>
<p>All parts of this site Copyright &copy;2020 Detroit Metro Times.</p>
</div>
</div>
<div class="clear"></div>
</div>

<div id="FooterNavigation" class="GlobalFooter Home ">
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" target="_self">
News
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" target="_self">News Home</a></li>
<li><a href="https://www.metrotimes.com/Blogs/archives/news-blog/" target="_self">News Blog</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/savage-love/Category?oid=2162739" target="_self">Savage
Love</a></li>
<li><a href="https://www.metrotimes.com/detroit/feedback/Category?oid=2162740" target="_self">Letters</a>
</li>
<li><a href="https://npaper-wehaa.com/metrotimes" target="_blank">Flipbook</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="/blogs/Blogs/" target="_self">
Blogs
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/blogs/Blogs/" target="_self">Blog Home</a></li>
<li><a href="https://www.metrotimes.com/Blogs/archives/news-blog/" target="_self">News Blog</a>
</li>
<li><a href="https://www.metrotimes.com/Blogs/archives/music-blog/" target="_self">Music Blog</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980" target="_self">
Music
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980" target="_self">Music
Home</a></li>
<li><a href="https://www.metrotimes.com/Blogs/archives/music-blog/" target="_self">Music Blog</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738" target="_self">Search
Music Events</a></li>
<li><a href="https://www.metrotimes.com/detroit/Events/AddEvent" target="_self">Add Music
Events</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" target="_self">
Arts and Culture
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" target="_self">Arts and Culture Home</a></li>
</ul>
</div>

</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">
Events
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">Events Home</a></li>
<li><a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">Search Calendar</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/Events/AddEvent" target="_self">Add Calendar
Event</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" target="_self">
Dining
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" target="_self">Dining Home</a></li>
<li>
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self">Find a Restaurant</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/ArticleArchives" target="_self">
Archives
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/ArticleArchives" target="_self">Search
Archives</a></li>
<li><a href="https://www.metrotimes.com/detroit/ArticleArchives" target="_self">Search
Authors</a></li>
<li><a href="https://www.metrotimes.com/detroit/IssueArchives" target="_self">Search Issues</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/best-of-detroit-2014/BestOf?oid=2202447" target="_self">
Best of Detroit
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/best-of-detroit-2014/BestOf?oid=2202447" target="_self">Best of Detroit Home</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208" target="_self">
Special Issues
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/lust-issue/Category?oid=2135225">Lust Issue</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/comics-issue/Category?oid=2202596">Comics
Issue</a></li>
<li><a href="https://www.metrotimes.com/detroit/music-issue/Category?oid=2135228">Music Issue</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/annual-manual/Category?oid=2135220">Annual
Manual</a></li>
<li><a href="https://www.metrotimes.com/detroit/summer-guide/Category?oid=2135233">Summer
Guide</a></li>
<li><a href="https://www.metrotimes.com/detroit/blowout/Category?oid=2202595">Blowout</a></li>
<li><a href="https://www.metrotimes.com/detroit/election-guide/Category?oid=2202850">Election
Guide</a></li>
<li><a href="https://www.metrotimes.com/detroit/beer-issue/Category?oid=2202851">Beer Issue</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://metrotimes.kaango.com/" target="_blank">
Classified
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://metrotimes.kaango.com/" target="_blank">Classified Home</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>Social Media</h3>
<ul class="sublinkGroup">
<li><a href="https://metrotimes.com/facebook" target="_blank">Facebook</a></li>
<li><a href="https://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
<li><a href="https://instagram.com/metrotimes" target="_blank">Instagram</a></li>
<li><a href="https://plus.google.com/114596149904731441663/about" target="_blank">Google
Plus</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>About Metro Times</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/StaffDirectory/Page" target="_self">Contact
Us</a></li>
<li><a href="https://www.metrotimes.com/detroit/Advertise/Page" target="_self">Advertise</a></li>
<li><a href="https://www.metrotimes.com/detroit/Policies/Page" target="_self">Policies</a></li>
</ul>
</div>
</div>
</div>

<div id="gridFooter"></div>
</footer>
</div>

<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join Metro Times Press Club Emails (Y/N)' data-designation='Floating Button Donation' data-fixed='' data-hide-dedication='' data-redirect='https://www.metrotimes.com/detroit/SupportLocalJournalism/Page'></a>

<script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>


<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>

            window.addEventListener("load", function(){
        window.cookieconsent.initialise({
          "palette": {
            "popup": {
              "background": "#000000",
              "text": "#ffffff"
            },
            "button": {
              "background": "#D91F34",
              "text": "#ffffff"
            }
          },
          "position": "top",
          "content": {
            "message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
            "href": "https://www.metrotimes.com/detroit/Policies/Page"
          }
        })});

    </script><script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/Socialite/socialite.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/wpsocialite.js?ver=1.0'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/Socialite/extensions/socialite.pinterest.js?ver=1.0'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/main.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/jquery.thumbnailScroller.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/js/photo-slider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/js/jquery.touchSwipe.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript">Socialite.setup({facebook:{lang:'en_US',appId:null},twitter:{lang:'en'},googleplus:{lang:'en'},vkontakte:{apiId:''}});</script>

<div id="div-gpt-ad-det_desktopinterstitial"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_desktopinterstitial'); });</script></div>
</body>
</html> 