<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="cache-control" content="no-cache">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>20 under-the-radar Detroit coney islands you&#039;ve probably overlooked</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://photos.metrotimes.com/xmlrpc.php">

<link rel="shortcut icon" href="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/favicon.metrotimes.ico">

<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>


<style type="text/css">
		a,
		div#HeaderforCategoryorSection h1,
		.jThumbnailScroller .jTscrollerNextButton:hover,
		.jThumbnailScroller .jTscrollerPrevButton:hover,
		.jThumbnailScroller .jTscroller a:hover,
		.footerCustomLogin ul li a,
		.footerCustomNav ul li a,
		.back-to-slider a:hover,
		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover,
		.gallery-item h2 a,
		.categories a {
			color: #D92032;
		}

		.slide-nav span,
		#crumbs,
		.page-navigation, .wp-prev-next {
			background: #D92032;
		}

		.gallery-item h2 a:hover,
		.categories a:hover {
			color: #FF0019;
		}

		.bones_page_navi li a:hover,
		.bones_page_navi li a:focus,
		.bones_page_navi li.bpn-current,
		.bones_page_navi li.bpn-prev-link a:hover,
		.bones_page_navi li.bpn-next-link a:hover,
		.bones_page_navi li.bpn-first-page-link a:hover,
		.bones_page_navi li.bpn-last-page-link a:hover {
			background: #FF0019;
		}

		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover {
			background: #000000 !important;;
		}

		.slide-nav span:hover {
			background: #FF0019;
		}

		@media (max-width: 600px) {
			.main-navigation {
				background: #000000;
			}
		}
		.qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
	</style>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="20 under-the-radar Detroit coney islands you&#039;ve probably overlooked" />
<meta property="og:url" content="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/" />
<meta property="og:site_name" content="Detroit Metro Times Galleries" />
<meta property="article:published_time" content="2021-10-15T21:18:55+00:00" />
<meta property="og:image" content="https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="465" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Alex Washington" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://photos.metrotimes.com/#website","url":"https://photos.metrotimes.com/","name":"Detroit Metro Times Galleries","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://photos.metrotimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/#primaryimage","inLanguage":"en-US","url":"https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg","contentUrl":"https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg","width":728,"height":465,"caption":"L. George\u2019s Coney Island 13635 W. McNichols Rd., Detroit; 313-342-6516 Yes, there are multiple L. George\u2019s locations throughout Detroit that serve amazing food, but it\u2019s just something special about the location on W. McNichols. Just remember to pack your patience, because this coney island doesn\u2019t have a slow time. Photo via Google Maps"},{"@type":"WebPage","@id":"https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/#webpage","url":"https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/","name":"20 under-the-radar Detroit coney islands you've probably overlooked","isPartOf":{"@id":"https://photos.metrotimes.com/#website"},"primaryImageOfPage":{"@id":"https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/#primaryimage"},"datePublished":"2021-10-15T21:18:55+00:00","dateModified":"2021-10-15T21:18:55+00:00","author":{"@id":"https://photos.metrotimes.com/#/schema/person/28b879a699eb47bc9f492f75cb8fe2c3"},"breadcrumb":{"@id":"https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/"]}]},{"@type":"BreadcrumbList","@id":"https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"20 under-the-radar Detroit coney islands you&#8217;ve probably overlooked"}]},{"@type":"Person","@id":"https://photos.metrotimes.com/#/schema/person/28b879a699eb47bc9f492f75cb8fe2c3","name":"Alex Washington","image":{"@type":"ImageObject","@id":"https://photos.metrotimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f4e9f253135ec1eede09f682016c8156?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f4e9f253135ec1eede09f682016c8156?s=96&d=mm&r=g","caption":"Alex Washington"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times Galleries &raquo; Feed" href="https://photos.metrotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times Galleries &raquo; Comments Feed" href="https://photos.metrotimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photos.metrotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='socialite-css-css' href='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/lib/wpsocialite.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://photos.metrotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css' href='https://photos.metrotimes.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/bootstrap-theme.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css' href='//fonts.googleapis.com/css?family=Lato%3A400italic%2C400%2C700%2C700italic&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/main.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/css/slider.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/modernizr.min.js?ver=5.8.1' id='modernizr-script-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/respond.min.js?ver=5.8.1' id='respond-script-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/html5shiv.js?ver=5.8.1' id='html5-shiv-script-js'></script>
<link rel="https://api.w.org/" href="https://photos.metrotimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://photos.metrotimes.com/wp-json/wp/v2/posts/174793" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photos.metrotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photos.metrotimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://photos.metrotimes.com/?p=174793' />
<link rel="alternate" type="application/json+oembed" href="https://photos.metrotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.metrotimes.com%2F20-under-the-radar-detroit-coney-islands-youve-probably-overlooked%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photos.metrotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.metrotimes.com%2F20-under-the-radar-detroit-coney-islands-youve-probably-overlooked%2F&#038;format=xml" />

<script async='async' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push( function () {
			DesktopNativeEndOfArticle = googletag.defineOutOfPageSlot('/43707298/DET_DesktopNative', 'div-gpt-ad-det_desktopnative-3').setTargeting('media', ['screen']).setTargeting('oop', ['native-EndOfArticle']).addService(googletag.pubads());Top = googletag.defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-det_728x90-1").length > 0 ) {googletag.pubads().refresh([Top, Middle] );}}, 20000 );Top3 = googletag.defineSlot('/43707298/DET_970x90', [[970, 90], [970, 250]], 'div-gpt-ad-det_970x90').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-det_970x90").length > 0 ) {googletag.pubads().refresh([Top3] );}}, 20000 );Middle = googletag.defineSlot('/43707298/DET_300x250', [300, 250], 'div-gpt-ad-det_300x250-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());Middle1 = googletag.defineSlot('/43707298/DET_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-det_300x250-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Bottom = googletag.defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Position1 = googletag.defineSlot('/43707298/DET_300x250', [300, 250], 'div-gpt-ad-det_300x250-3').setTargeting('media', ['screen']).setTargeting('placement', ['Slideshowinline']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting( 'template', [ 'slideshow' ] ).setTargeting( 'oid', [] );googletag.pubads().setTargeting('vertical', ['food']).setTargeting( 'category', [] );googletag.enableServices();		} );

	</script>
<script src="//connect.facebook.net/en_US/all.js#appId=282729121836019&amp;xfbml=1" type='text/javascript'>
	</script>

<script>
		(function ( i, s, o, g, r, a, m ) {
			i[ 'GoogleAnalyticsObject' ] = r;
			i[ r ] = i[ r ] || function () {
					(i[ r ].q = i[ r ].q || []).push( arguments )
				}, i[ r ].l = 1 * new Date();
			a = s.createElement( o ),
				m = s.getElementsByTagName( o )[ 0 ];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', "UA-643668-1", 'auto' );
      ga( 'set', 'anonymizeIp', true );
	</script>

<script type='text/javascript'>
		var vertical_name = "food";
		var vertical_title = "slideshow";
		var slide_prefix = "?slide";
		var slide_separator =  "=";
		var slide_name_separator =  "&";
		var slide_title =  "?slide=";
		var gtm_id = "GTM-PHZV5V";
		var slideshow_ad_position = "div-gpt-ad-det_300x250-3";
	</script>

<script>(function ( w, d, s, l, i ) {
			w[ l ] = w[ l ] || [];
			w[ l ].push( {
				'gtm.start': new Date().getTime(), event: 'gtm.js'
			} );
			var f = d.getElementsByTagName( s )[ 0 ],
				j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore( j, f );
		})( window, document, 'script', 'dataLayer', gtm_id );</script>

</head>
<body class="post-template-default single single-post postid-174793 single-format-standard">

<noscript>
	<iframe src="//www.googletagmanager.com/ns.html?id=" +gtm_id
	        height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<!--[if lt IE 8]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade
	your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to
	improve your experience.</p>
<![endif]-->
<div class="container page-container">
<header role="banner">
<div class="row row-with-vspace site-branding">
<div class="col-md-4 site-title">
<h1 class="site-title-heading">
<a href="http://www.metrotimes.com" title="Detroit Metrotimes" rel="home">
<img src="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/img/logo.metrotimes.250.png" border="0" alt="Detroit Metrotimes home page." />
</a>
</h1>
</div>
<div class="col-md-8 page-header-top-right">
<div class="sr-only">
<a href="#content" title="Skip to content">Skip to content</a>
</div>
<div class="pull-right">
<div id="div-gpt-ad-det_728x90-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_728x90-1'); });</script></div> </div>
<div class="clearfix">
</div>
</div>
</div>
<div class="row main-navigation">
<div class="col-md-12">
<nav class="navbar navbar-default" role="navigation">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a href="http://www.metrotimes.com" target="_blank"><img src="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/img/logo.metrotimes.mobile.png" class="mobile-logo"></a>
<h1 class="site-title">Slideshows</h1>
</div>
<div class="collapse navbar-collapse navbar-primary-collapse">
<ul id="menu-main" class="nav navbar-nav"><li id="menu-item-58449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58449"><a href="http://www.metrotimes.com/">Home</a></li>
<li id="menu-item-58451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58451"><a href="http://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207">News</a></li>
<li id="menu-item-156314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156314"><a href="https://www.metrotimes.com/detroit/GoodTo-GoDetroitADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page">Good-to-Go</a></li>
<li id="menu-item-161967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161967"><a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982">Food &#038; Drink</a></li>
<li id="menu-item-58454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58454"><a href="http://www.metrotimes.com/detroit/music/Section?oid=2124980">Music</a></li>
<li id="menu-item-58452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58452"><a href="http://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977">Arts &#038; Culture</a></li>
<li id="menu-item-134399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134399"><a href="https://www.metrotimes.com/detroit/marijuana/Section?oid=20864826">Weed</a></li>
<li id="menu-item-58455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58455"><a href="/">Galleries</a></li>
<li id="menu-item-58456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58456"><a href="http://www.metrotimes.com/detroit/EventSearch">Calendar</a></li>
<li id="menu-item-58457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58457"><a href="http://www.metrotimes.com/detroit/BestOf">Best of</a></li>
<li id="menu-item-158477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158477 dropdown" data-dropdown="dropdown"><a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" class="dropdown-toggle" data-toggle="dropdown">Support <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
<li id="menu-item-158478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158478"><a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page">Donate</a></li>
<li id="menu-item-134400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134400"><a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page">Subscribe</a></li>
<li id="menu-item-158479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158479"><a target="_blank" href="https://www.facebook.com/metrotimes">Metro Times Facebook</a></li>
<li id="menu-item-158480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158480"><a target="_blank" href="https://www.twitter.com/metrotimes">Metro Times Twitter</a></li>
<li id="menu-item-158481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158481"><a target="_blank" href="https://instagram.com/metrotimes">Metro Times Instagram</a></li>
</ul>
</li>
<li id="menu-item-134401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134401"><a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a></li>
</ul> </div>
</nav>
</div>
</div>
<div class="billboard"><div id="div-gpt-ad-det_970x90"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_970x90'); });</script></div></div>
</header>
<div id="content" class="row row-with-vspace site-content"><div class="col-md-8 content-area" id="main-column">
<main id="main" class="site-main" role="main">
<h1 class="single-title" itemprop="headline">20 under-the-radar Detroit coney islands you&#8217;ve probably overlooked</h1>
<div class="photo-slider-container">
<div id="social_browser">
<div class="social 1" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=1&dulys-place-2&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=1&dulys-place-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=1&dulys-place-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=1&dulys-place-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 2" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=2&berkley-2&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=2&berkley-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=2&berkley-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=2&berkley-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 3" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=3&screen-shot-2021-10-15-at-12-31-14-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=3&screen-shot-2021-10-15-at-12-31-14-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=3&screen-shot-2021-10-15-at-12-31-14-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=3&screen-shot-2021-10-15-at-12-31-14-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 4" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=4&screen-shot-2021-10-15-at-12-22-26-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=4&screen-shot-2021-10-15-at-12-22-26-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=4&screen-shot-2021-10-15-at-12-22-26-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=4&screen-shot-2021-10-15-at-12-22-26-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 5" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=5&screen-shot-2021-10-15-at-12-45-02-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=5&screen-shot-2021-10-15-at-12-45-02-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=5&screen-shot-2021-10-15-at-12-45-02-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=5&screen-shot-2021-10-15-at-12-45-02-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 6" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=6&screen-shot-2021-10-15-at-12-45-02-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=6&screen-shot-2021-10-15-at-12-45-02-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=6&screen-shot-2021-10-15-at-12-45-02-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=6&screen-shot-2021-10-15-at-12-45-02-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 7" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=7&screen-shot-2021-10-15-at-1-11-53-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=7&screen-shot-2021-10-15-at-1-11-53-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=7&screen-shot-2021-10-15-at-1-11-53-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=7&screen-shot-2021-10-15-at-1-11-53-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 8" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=8&olympia-coney-island&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=8&olympia-coney-island" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=8&olympia-coney-island" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=8&olympia-coney-island&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 9" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=9&screen-shot-2021-10-15-at-1-18-19-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=9&screen-shot-2021-10-15-at-1-18-19-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=9&screen-shot-2021-10-15-at-1-18-19-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=9&screen-shot-2021-10-15-at-1-18-19-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 10" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=10&screen-shot-2021-10-15-at-1-21-58-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=10&screen-shot-2021-10-15-at-1-21-58-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=10&screen-shot-2021-10-15-at-1-21-58-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=10&screen-shot-2021-10-15-at-1-21-58-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 11" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=11&marys-grill&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=11&marys-grill" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=11&marys-grill" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=11&marys-grill&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 12" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=12&screen-shot-2021-10-15-at-12-37-17-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=12&screen-shot-2021-10-15-at-12-37-17-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=12&screen-shot-2021-10-15-at-12-37-17-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=12&screen-shot-2021-10-15-at-12-37-17-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 13" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=13&toney-island-91-2&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=13&toney-island-91-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=13&toney-island-91-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=13&toney-island-91-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 14" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=14&screen-shot-2021-10-15-at-12-38-51-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=14&screen-shot-2021-10-15-at-12-38-51-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=14&screen-shot-2021-10-15-at-12-38-51-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=14&screen-shot-2021-10-15-at-12-38-51-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 15" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=15&screen-shot-2021-10-15-at-1-04-30-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=15&screen-shot-2021-10-15-at-1-04-30-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=15&screen-shot-2021-10-15-at-1-04-30-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=15&screen-shot-2021-10-15-at-1-04-30-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 16" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=16&screen-shot-2021-10-15-at-1-04-30-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=16&screen-shot-2021-10-15-at-1-04-30-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=16&screen-shot-2021-10-15-at-1-04-30-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=16&screen-shot-2021-10-15-at-1-04-30-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 17" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=17&hollywood-coney-island&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=17&hollywood-coney-island" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=17&hollywood-coney-island" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=17&hollywood-coney-island&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 18" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=18&nicky-ds-2&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=18&nicky-ds-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=18&nicky-ds-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=18&nicky-ds-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 19" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=19&screen-shot-2021-10-15-at-12-33-26-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=19&screen-shot-2021-10-15-at-12-33-26-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=19&screen-shot-2021-10-15-at-12-33-26-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=19&screen-shot-2021-10-15-at-12-33-26-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 20" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=20&screen-shot-2021-10-15-at-5-07-08-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=20&screen-shot-2021-10-15-at-5-07-08-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=20&screen-shot-2021-10-15-at-5-07-08-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=20&screen-shot-2021-10-15-at-5-07-08-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 21" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=21&screen-shot-2021-10-15-at-12-26-18-pm&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=21&screen-shot-2021-10-15-at-12-26-18-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=21&screen-shot-2021-10-15-at-12-26-18-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=21&screen-shot-2021-10-15-at-12-26-18-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 22" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=22&l-georges&amp;locale=en_US&amp;t=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=22&l-georges" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 under-the-radar Detroit coney islands you've probably overlooked" data-url="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=22&l-georges" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=22&l-georges&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg&amp;description=20 under-the-radar Detroit coney islands you've probably overlooked" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div> </div>
<div class="slide-nav">
<span class="prev">Prev</span>
<div class="photo-progress"></div>
<span class="next">Next</span>
</div>

<div class="photo-slider" itemscope itemtype="http://schema.org/ImageGallery">
<div id="div-gpt-ad-det_300x250-3_container" style="display: none" class="inline">
<div id="div-gpt-ad-det_300x250-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-3'); });</script></div> </div>
<img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/Dulys-Place.jpeg" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Dulys-Place.jpeg" data-postname="dulys-place-2" data-width="728" data-height="546" rel="1" title="&lt;h1&gt;Duly’s Place Coney Island&lt;/h1&gt;
&lt;i&gt;5458 W. Vernor Hwy., Detroit; 313-554-3076; &lt;a href=&quot;https://www.facebook.com/DulysConeyIsland&quot;&gt;facebook.com/DulysConeyIsland&lt;/a&gt;&lt;/i&gt;&lt;br&gt;&lt;br&gt;&lt;br&gt;
Duly’s is THE go-to coney island in Southwest Detroit. If you don’t believe us, the late food critic &lt;a
href=&quot;https://www.mlive.com/business/detroit/2014/04/anthony_bourdain_helps_dulys_t.html&quot;&gt;Anthony Bourdain made a stop here back in 2014 and loved it. &lt;/a&gt;&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via &lt;a
href=&quot;https://www.facebook.com/118379604844206/photos/pb.100057591003948.-2207520000../1232781810070641/?type=3/&quot;&gt;Facebook/Duly’s&lt;/a&gt;&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Duly’s Place Coney Island</h1>
<i>5458 W. Vernor Hwy., Detroit; 313-554-3076; <a href=::https://www.facebook.com/DulysConeyIsland::>facebook.com/DulysConeyIsland</a></i><br><br><br>
Duly’s is THE go-to coney island in Southwest Detroit. If you don’t believe us, the late food critic <a
href=::https://www.mlive.com/business/detroit/2014/04/anthony_bourdain_helps_dulys_t.html::>Anthony Bourdain made a stop here back in 2014 and loved it. </a><br><br>
<i>Photo via <a
href=::https://www.facebook.com/118379604844206/photos/pb.100057591003948.-2207520000../1232781810070641/?type=3/::>Facebook/Duly’s</a></i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/Berkley.jpeg" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Berkley.jpeg" data-postname="berkley-2" data-width="728" data-height="482" rel="2" title="&lt;h1&gt;Berkley Coney Island&lt;/h1&gt;
&lt;i&gt;4162 W. 12 Mile Rd., Berkley; 248-399-0007; &lt;a href=&quot;http://berkleyconey.com/&quot;&gt;berkleyconey.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;&lt;br&gt;
While Detroit coneys are the creme of the crop, this one in Berkley offers a variety of dishes that will satisfy your hunger&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via &lt;a
href=&quot;https://www.facebook.com/berkleyconey/photos/161637334379894&quot;&gt;Facebook/Berkley Coney&lt;/a&gt;&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Berkley Coney Island</h1>
<i>4162 W. 12 Mile Rd., Berkley; 248-399-0007; <a href=::http://berkleyconey.com/::>berkleyconey.com</a></i><br><br>
While Detroit coneys are the creme of the crop, this one in Berkley offers a variety of dishes that will satisfy your hunger<br><br>
<i>Photo via <a
href=::https://www.facebook.com/berkleyconey/photos/161637334379894::>Facebook/Berkley Coney</a></i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-12.31.14-PM.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-12.31.14-PM.jpg" data-postname="screen-shot-2021-10-15-at-12-31-14-pm" data-width="728" data-height="542" rel="3" title="&lt;h1&gt;Noni’s Sherwood Grille&lt;/h1&gt;
&lt;i&gt;19700 Livernois Ave., Detroit; 313-342-6000; &lt;a
href=&quot;http://nonissherwood.com/&quot;&gt;nonissherwood.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;&lt;br&gt;
Depending how old you are, you might still call Noni’s Sherwood Grille, Sherwood Forest Coney Island. The coney has been a staple in the Sherwood Forest neighborhood for years. 
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Noni’s Sherwood Grille</h1>
<i>19700 Livernois Ave., Detroit; 313-342-6000; <a
href=::http://nonissherwood.com/::>nonissherwood.com</a></i><br><br>
Depending how old you are, you might still call Noni’s Sherwood Grille, Sherwood Forest Coney Island. The coney has been a staple in the Sherwood Forest neighborhood for years. 
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-12.22.26-PM.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-12.22.26-PM.jpg" data-postname="screen-shot-2021-10-15-at-12-22-26-pm" data-width="728" data-height="544" rel="4" title="&lt;h1&gt;T&amp;J Coney Island&lt;/h1&gt;
&lt;i&gt;20601 Eight Mile Rd., Detroit; 313-533-0353&lt;/i&gt;&lt;br&gt;&lt;br&gt;
We may not know who T or J are, but we do know their coney island is open 24 hours and great for late night cravings. 
&lt;i&gt;Photo via &lt;a
href=&quot;https://www.facebook.com/mainestreetrestaurant/photos/a.1164749253539611/3755198771161300/&quot;&gt; Facebook/Maine Street&lt;/a&gt;&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>T&J Coney Island</h1>
<i>20601 Eight Mile Rd., Detroit; 313-533-0353</i><br><br>
We may not know who T or J are, but we do know their coney island is open 24 hours and great for late night cravings. 
<i>Photo via <a
href=::https://www.facebook.com/mainestreetrestaurant/photos/a.1164749253539611/3755198771161300/::> Facebook/Maine Street</a></i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-12.45.02-PM.jpg" data-postname="screen-shot-2021-10-15-at-12-45-02-pm" data-width="728" data-height="450" rel="5" title="&lt;h1&gt;Lou’s Coney Island&lt;/h1&gt;
&lt;i&gt;19100 Mound Rd., Detroit; 313-891-5222; &lt;a href=&quot;http://www.lousconeyisland.com/menu.html&quot;&gt;lousconeyisland.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;&lt;br&gt;
Lou’s is one of the few coney islands that has their full menu listed online, consider that a sign that it’s worth the trip.&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Lou’s Coney Island</h1>
<i>19100 Mound Rd., Detroit; 313-891-5222; <a href=::http://www.lousconeyisland.com/menu.html::>lousconeyisland.com</a></i><br><br>
Lou’s is one of the few coney islands that has their full menu listed online, consider that a sign that it’s worth the trip.<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="6" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-1.11.53-PM.jpg" data-postname="screen-shot-2021-10-15-at-1-11-53-pm" data-width="728" data-height="482" rel="7" title="
&lt;h1&gt;Keko’s Coney Island&lt;/h1&gt;
&lt;i&gt;30 12250 Dix Hwy., Southgate; 734-250-8159; &lt;a href=&quot;https://www.kekosconeyisland.com/&quot;&gt;www.kekosconeyisland.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;&lt;br&gt;
This downriver coney island offers online ordering so you can conveniently get your coney island fix.&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'>
<h1>Keko’s Coney Island</h1>
<i>30 12250 Dix Hwy., Southgate; 734-250-8159; <a href=::https://www.kekosconeyisland.com/::>www.kekosconeyisland.com</a></i><br><br>
This downriver coney island offers online ordering so you can conveniently get your coney island fix.<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Olympia-Coney-Island.jpg" data-postname="olympia-coney-island" data-width="728" data-height="694" rel="8" title="&lt;h1&gt;Olympia Coney Island&lt;/h1&gt;
&lt;i&gt;14350 Harper Ave., Detroit; 313-821-8214&lt;/i&gt;&lt;br&gt;&lt;br&gt;  
Olympia might have been home to the ancient Greek Olympic Games but no games are played when it comes to the food served at this Eastside coney island. 
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Olympia Coney Island</h1>
<i>14350 Harper Ave., Detroit; 313-821-8214</i><br><br>  
Olympia might have been home to the ancient Greek Olympic Games but no games are played when it comes to the food served at this Eastside coney island. 
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-1.18.19-PM.jpg" data-postname="screen-shot-2021-10-15-at-1-18-19-pm" data-width="728" data-height="432" rel="9" title="&lt;h1&gt;Sunrise Coney Island&lt;/h1&gt;
&lt;i&gt;22935 Van Dyke Ave., Warren; 586-759-0770&lt;/i&gt;&lt;br&gt;&lt;br&gt;
It’s called Sunrise Coney Island for a reason, this coney closes earlier than most — typically by 4 p.m. — but that doesn’t mean it holds off on the menu. 
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/a&gt;&lt;/i&gt;&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Sunrise Coney Island</h1>
<i>22935 Van Dyke Ave., Warren; 586-759-0770</i><br><br>
It’s called Sunrise Coney Island for a reason, this coney closes earlier than most — typically by 4 p.m. — but that doesn’t mean it holds off on the menu. 
<br><br>
<i>Photo via Google Maps</a></i></i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-1.21.58-PM.jpg" data-postname="screen-shot-2021-10-15-at-1-21-58-pm" data-width="728" data-height="432" rel="10" title="
&lt;h1&gt;L.A. Coney Island&lt;/h1&gt;
&lt;i&gt;1700 E. McNichols Rd., Detroit; 313-892-5552&lt;/i&gt;&lt;br&gt;&lt;br&gt;
Some people may think of L.A. as palm trees and Hollywood stars, well, this L.A. is coney dogs and fries. &lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'>
<h1>L.A. Coney Island</h1>
<i>1700 E. McNichols Rd., Detroit; 313-892-5552</i><br><br>
Some people may think of L.A. as palm trees and Hollywood stars, well, this L.A. is coney dogs and fries. <br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Marys-Grill.jpeg" data-postname="marys-grill" data-width="728" data-height="410" rel="11" title="&lt;h1&gt;Mary’s Grill&lt;/h1&gt;
&lt;i&gt;20804 Plymouth Rd, Detroit; 313-272-8941&lt;/i&gt;&lt;br&gt;&lt;br&gt;
Yes, Mary had a little lamb, but she serves a great coney dog, too. &lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via &lt;a
href=&quot;https://www.facebook.com/116389121718580/photos/a.1015003791857104/1485981618092650/&quot;&gt;Facebook/Mary’s Grill&lt;/a&gt;&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Mary’s Grill</h1>
<i>20804 Plymouth Rd, Detroit; 313-272-8941</i><br><br>
Yes, Mary had a little lamb, but she serves a great coney dog, too. <br><br>
<i>Photo via <a
href=::https://www.facebook.com/116389121718580/photos/a.1015003791857104/1485981618092650/::>Facebook/Mary’s Grill</a></i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-12.37.17-PM.jpg" data-postname="screen-shot-2021-10-15-at-12-37-17-pm" data-width="728" data-height="411" rel="12" title="&lt;h1&gt;Robert’s Coney Island&lt;/h1&gt;
&lt;i&gt;12701 Seven Mile Rd., Detroit; 313-521-3064&lt;/i&gt;&lt;br&gt;&lt;br&gt;
There’s a chance you’ll pull up to Robert’s and the line will be wrapped around the building — it’s a chance worth taking.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Robert’s Coney Island</h1>
<i>12701 Seven Mile Rd., Detroit; 313-521-3064</i><br><br>
There’s a chance you’ll pull up to Robert’s and the line will be wrapped around the building — it’s a chance worth taking.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Toney-Island-91.jpeg" data-postname="toney-island-91-2" data-width="728" data-height="486" rel="13" title="&lt;h1&gt;Toney Island&lt;/h1&gt;
&lt;i&gt;13000 E. Warren Ave., Detroit; 313-469-7255; &lt;a href=&quot;https://toney-island.business.site/&quot;&gt;toney-island.business.site&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
Detroit rapper Tone Tone opened Toney Island in March of this year, so it’s pretty new. It’s pegged as the home of the “Waddupdoe Burger” a nod to Detroit’s classic greeting and Tone Tone’s early 2000’s single.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Lizz Wilkinson&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Toney Island</h1>
<i>13000 E. Warren Ave., Detroit; 313-469-7255; <a href=::https://toney-island.business.site/::>toney-island.business.site</a></i>
<br><br>
Detroit rapper Tone Tone opened Toney Island in March of this year, so it’s pretty new. It’s pegged as the home of the “Waddupdoe Burger” a nod to Detroit’s classic greeting and Tone Tone’s early 2000’s single.
<br><br>
<i>Photo via Lizz Wilkinson</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-12.38.51-PM.jpg" data-postname="screen-shot-2021-10-15-at-12-38-51-pm" data-width="728" data-height="407" rel="14" title="&lt;h1&gt;Grandy’s Coney Island&lt;/h1&gt;
&lt;i&gt;Multiple locations&lt;/i&gt;&lt;br&gt;&lt;br&gt;
This 24-hour coney island has locations on both the east and west, so there shouldn’t be any problem getting your coney fix.&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Grandy’s Coney Island</h1>
<i>Multiple locations</i><br><br>
This 24-hour coney island has locations on both the east and west, so there shouldn’t be any problem getting your coney fix.<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-1.04.30-PM.jpg" data-postname="screen-shot-2021-10-15-at-1-04-30-pm" data-width="728" data-height="492" rel="15" title="&lt;h1&gt;Jimmy’s Coney Grill&lt;/h1&gt;
&lt;i&gt; 37246 Dequindre Rd., Sterling Heights; 586-795-1700; &lt;a href=&quot;https://jimmysconey.com/&quot;&gt;jimmysconey.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;&lt;br&gt;
JImmy’s Coney Grill has the formula for the perfect pita and gyro. No, really, there’s a diagram on their website.
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Jimmy’s Coney Grill</h1>
<i> 37246 Dequindre Rd., Sterling Heights; 586-795-1700; <a href=::https://jimmysconey.com/::>jimmysconey.com</a></i><br><br>
JImmy’s Coney Grill has the formula for the perfect pita and gyro. No, really, there’s a diagram on their website.
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="16" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Hollywood-Coney-Island.jpeg" data-postname="hollywood-coney-island" data-width="728" data-height="728" rel="17" title="&lt;h1&gt;Hollywood Coney Island &lt;/h1&gt;
&lt;i&gt;9951 Gratiot Ave., Detroit; 313-925-3440; &lt;a href=&quot;https://www.facebook.com/HollywoodConeyIsland&quot;&gt;facebook.com/HollywoodConeyIsland&lt;/a&gt;&lt;/i&gt;&lt;br&gt;&lt;br&gt;
The best Hollywood isn’t in California, but right near the intersection of Gratiot and Harper Ave. &lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via&lt;a href=&quot;https://www.facebook.com/HollywoodConeyIsland/photos/1651262578333347&quot;&gt;facebook.com/HollywoodConeyIsland&lt;/a&gt;&lt;/i&gt;" data-title="<span class='post-excerpt'><h1>Hollywood Coney Island </h1>
<i>9951 Gratiot Ave., Detroit; 313-925-3440; <a href=::https://www.facebook.com/HollywoodConeyIsland::>facebook.com/HollywoodConeyIsland</a></i><br><br>
The best Hollywood isn’t in California, but right near the intersection of Gratiot and Harper Ave. <br><br>
<i>Photo via<a href=::https://www.facebook.com/HollywoodConeyIsland/photos/1651262578333347::>facebook.com/HollywoodConeyIsland</a></i></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Nicky-Ds.jpg" data-postname="nicky-ds-2" data-width="728" data-height="474" rel="18" title="
&lt;h1&gt;Nicky D’s&lt;/h1&gt;
&lt;i&gt;Multiple Locations&lt;/i&gt;&lt;br&gt;&lt;br&gt;
Nicky D’s, not to be confused with the golden arches, is a little different from the other coney islands. Not they don’t sell all of the coney island classics, they just serve their chilli cheese fries over crinkle cut fries. &lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'>
<h1>Nicky D’s</h1>
<i>Multiple Locations</i><br><br>
Nicky D’s, not to be confused with the golden arches, is a little different from the other coney islands. Not they don’t sell all of the coney island classics, they just serve their chilli cheese fries over crinkle cut fries. <br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-12.33.26-PM.jpg" data-postname="screen-shot-2021-10-15-at-12-33-26-pm" data-width="728" data-height="473" rel="19" title="&lt;h1&gt;Omega Coney Island&lt;/h1&gt;
&lt;i&gt;9500 Greenfield Rd., Detroit; 313-836-1081&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
This Westside coney island is one of the rare coneys that aren't 24 hours, but no worries, Omega opens at 6 a.m. just in time for you to grab a breakfast. 
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Omega Coney Island</h1>
<i>9500 Greenfield Rd., Detroit; 313-836-1081</i>
<br><br>
This Westside coney island is one of the rare coneys that aren't 24 hours, but no worries, Omega opens at 6 a.m. just in time for you to grab a breakfast. 
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-5.07.08-PM.jpg" data-postname="screen-shot-2021-10-15-at-5-07-08-pm" data-width="1100" data-height="736" rel="20" title="
&lt;h1&gt;Universal Coney Island &lt;/h1&gt;
&lt;i&gt;14505 E. Warren Ave., Detroit; 313-882-4700&lt;br&gt;&lt;br&gt;
This Eastside coney might look familiar, if you’ve ever seen the Detroit classic “It’s So Cold in the D” video, then you’ve seen a glimpse of this place. No worries, even if the D is cold, the food is not. 
 &lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'>
<h1>Universal Coney Island </h1>
<i>14505 E. Warren Ave., Detroit; 313-882-4700<br><br>
This Eastside coney might look familiar, if you’ve ever seen the Detroit classic “It’s So Cold in the D” video, then you’ve seen a glimpse of this place. No worries, even if the D is cold, the food is not. 
 <br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-12.26.18-PM.jpg" data-postname="screen-shot-2021-10-15-at-12-26-18-pm" data-width="728" data-height="470" rel="21" title="&lt;h1&gt;Detroit One&lt;/h1&gt;
&lt;i&gt;3433 Woodward Ave., Detroit; 313-832-7380&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
Almost everyone in Detroit has a Detroit One coney island story. This Woodward Ave. coney has been the go-to for many after a long night out in downtown Detroit. 
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Detroit One</h1>
<i>3433 Woodward Ave., Detroit; 313-832-7380</i>
<br><br>
Almost everyone in Detroit has a Detroit One coney island story. This Woodward Ave. coney has been the go-to for many after a long night out in downtown Detroit. 
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges.jpg" data-postname="l-georges" data-width="728" data-height="465" rel="22" title="&lt;h1&gt;L. George’s Coney Island&lt;/h1&gt;
&lt;i&gt;13635 W. McNichols Rd., Detroit; 313-342-6516&lt;/i&gt;&lt;br&gt;&lt;br&gt;
Yes, there are multiple L. George’s locations throughout Detroit that serve amazing food, but it’s just something special about the location on W. McNichols. Just remember to pack your patience, because this coney island doesn’t have a slow time. &lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>L. George’s Coney Island</h1>
<i>13635 W. McNichols Rd., Detroit; 313-342-6516</i><br><br>
Yes, there are multiple L. George’s locations throughout Detroit that serve amazing food, but it’s just something special about the location on W. McNichols. Just remember to pack your patience, because this coney island doesn’t have a slow time. <br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /> </div>
<div id="slide-caption"></div>
<div class="description">
<p>Detroiters are passionate about a lot of things and their coney islands are one of those things.</p>
<p>When it comes to late-night dining or a hangover breakfast, coney island restaurants have been the answer for many.</p>
<p>Real Detroiters know that coney islands are more than just coney dogs and chilli cheese fries, they’re wing ding dinners, grilled chicken pitas, and angus beef burgers, too.</p>
</div>

<footer class="article-footer">
<p class="meta">Posted <time datetime="2021-10-15" pubdate>Oct. 15, 2021</time>
<span class="amp">&</span> filed under <a href="https://photos.metrotimes.com/category/foodslideshows/" rel="category tag">Food</a>.
</p>
<div id="crumbs"><a href="https://photos.metrotimes.com">Home</a> &raquo; <a href="https://photos.metrotimes.com/category/foodslideshows/">Food</a> &raquo; <span class="current">20 under-the-radar Detroit coney islands you&#8217;ve probably overlooked</span></div>
<p class="tags"><span class="tags-title">Tags:</span> <a href="https://photos.metrotimes.com/tag/american-coney-island/" rel="tag">American Coney Island</a>, <a href="https://photos.metrotimes.com/tag/berkley/" rel="tag">Berkley</a>, <a href="https://photos.metrotimes.com/tag/coney-island/" rel="tag">Coney Island</a>, <a href="https://photos.metrotimes.com/tag/detroit/" rel="tag">detroit</a>, <a href="https://photos.metrotimes.com/tag/diner/" rel="tag">diner</a>, <a href="https://photos.metrotimes.com/tag/grill/" rel="tag">grill</a>, <a href="https://photos.metrotimes.com/tag/grille/" rel="tag">grille</a>, <a href="https://photos.metrotimes.com/tag/hamtramck/" rel="tag">hamtramck</a>, <a href="https://photos.metrotimes.com/tag/lafayette-coney-island/" rel="tag">Lafayette Coney Island</a></p>
<div id="div-gpt-ad-det_728x90-2" class="bottomLeaderboard"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_728x90-2'); });</script></div>


<div id="div-gpt-ad-det_desktopnative-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_desktopnative-3'); });</script></div>
</footer> 

<input type="hidden" id="photo-count" value="22" />
<input type="hidden" id="page-url-1" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=1&dulys-place-2" /><input type="hidden" id="image-url-1" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/dulys-place-2/" /><input type="hidden" id="page-url-2" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=2&berkley-2" /><input type="hidden" id="image-url-2" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/berkley-2/" /><input type="hidden" id="page-url-3" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=3&screen-shot-2021-10-15-at-12-31-14-pm" /><input type="hidden" id="image-url-3" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/screen-shot-2021-10-15-at-12-31-14-pm/" /><input type="hidden" id="page-url-4" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=4&screen-shot-2021-10-15-at-12-22-26-pm" /><input type="hidden" id="image-url-4" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/screen-shot-2021-10-15-at-12-22-26-pm/" /><input type="hidden" id="page-url-5" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=5&screen-shot-2021-10-15-at-12-45-02-pm" /><input type="hidden" id="image-url-5" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/screen-shot-2021-10-15-at-12-45-02-pm/" /><input type="hidden" id="page-url-6" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=6" /><input type="hidden" id="image-url-6" value="" /><input type="hidden" id="page-url-7" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=7&screen-shot-2021-10-15-at-1-11-53-pm" /><input type="hidden" id="image-url-7" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/screen-shot-2021-10-15-at-1-11-53-pm/" /><input type="hidden" id="page-url-8" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=8&olympia-coney-island" /><input type="hidden" id="image-url-8" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/olympia-coney-island/" /><input type="hidden" id="page-url-9" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=9&screen-shot-2021-10-15-at-1-18-19-pm" /><input type="hidden" id="image-url-9" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/screen-shot-2021-10-15-at-1-18-19-pm/" /><input type="hidden" id="page-url-10" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=10&screen-shot-2021-10-15-at-1-21-58-pm" /><input type="hidden" id="image-url-10" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/screen-shot-2021-10-15-at-1-21-58-pm/" /><input type="hidden" id="page-url-11" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=11&marys-grill" /><input type="hidden" id="image-url-11" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/marys-grill/" /><input type="hidden" id="page-url-12" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=12&screen-shot-2021-10-15-at-12-37-17-pm" /><input type="hidden" id="image-url-12" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/screen-shot-2021-10-15-at-12-37-17-pm/" /><input type="hidden" id="page-url-13" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=13&toney-island-91-2" /><input type="hidden" id="image-url-13" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/toney-island-91-2/" /><input type="hidden" id="page-url-14" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=14&screen-shot-2021-10-15-at-12-38-51-pm" /><input type="hidden" id="image-url-14" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/screen-shot-2021-10-15-at-12-38-51-pm/" /><input type="hidden" id="page-url-15" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=15&screen-shot-2021-10-15-at-1-04-30-pm" /><input type="hidden" id="image-url-15" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/screen-shot-2021-10-15-at-1-04-30-pm/" /><input type="hidden" id="page-url-16" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=16" /><input type="hidden" id="image-url-16" value="" /><input type="hidden" id="page-url-17" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=17&hollywood-coney-island" /><input type="hidden" id="image-url-17" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/hollywood-coney-island/" /><input type="hidden" id="page-url-18" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=18&nicky-ds-2" /><input type="hidden" id="image-url-18" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/nicky-ds-2/" /><input type="hidden" id="page-url-19" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=19&screen-shot-2021-10-15-at-12-33-26-pm" /><input type="hidden" id="image-url-19" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/screen-shot-2021-10-15-at-12-33-26-pm/" /><input type="hidden" id="page-url-20" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=20&screen-shot-2021-10-15-at-5-07-08-pm" /><input type="hidden" id="image-url-20" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/screen-shot-2021-10-15-at-5-07-08-pm/" /><input type="hidden" id="page-url-21" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=21&screen-shot-2021-10-15-at-12-26-18-pm" /><input type="hidden" id="image-url-21" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/screen-shot-2021-10-15-at-12-26-18-pm/" /><input type="hidden" id="page-url-22" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?slide=22&l-georges" /><input type="hidden" id="image-url-22" value="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/l-georges/" /> </div>
<div class="other-sliders">
<h2 class="viewmore" itemprop="headline">View these other slideshows:</h2>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/detroit-commissioned-its-100th-city-mural-heres-where-to-find-it-and-a-few-others/" title="Look Detroit commissioned its 100th city mural, here&#039;s where to find it and a few others"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/van-dyke-2-300x250.jpeg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>Detroit commissioned its 100th city mural, here's where to find it and a few others</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/the-former-house-of-a-notorious-detroit-gangster-is-now-for-sale/" title="Look The former house of a notorious Detroit gangster is now for sale"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-11-at-3.55.29-PM-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>The former house of a notorious Detroit gangster is now for sale</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/20-michigan-parks-trails-and-drives-to-see-the-fall-colors/" title="Look 20 Michigan parks, trails, and drives to see the fall colors"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/Belle-Isle-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>20 Michigan parks, trails, and drives to see the fall colors</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/michigans-abandoned-deer-forest-fun-park-is-up-for-auction-lets-take-a-tour/" title="Look Michigan&#039;s abandoned Deer Forest Fun Park is up for auction — let&#039;s take a tour"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/96a970a708e099e637d96e9517f48121-300x250.jpeg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>Michigan's abandoned Deer Forest Fun Park is up for auction — let's take a tour</h2></a>
</div>
<div class="back-to-slider">&laquo; View the previous slideshow again!</div>
</div>
</main>
</div>
<div class="col-md-4" id="sidebar-right">
<div class="support-local-journalism">
<h2>JOIN THE <em>METRO TIMES</em> PRESS CLUB</h2>
<p>At a time when local-based reporting is critical, support from our readers is essential to our future.
Join the <em>Metro Times</em> Press Club for as little as $5 a month.</p>
<a href="https://trypico.com/metrotimes?short_code=yrm758d6" class="button" target="_blank">Join Now</a>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-det_300x250-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-1'); });</script></div> </div>
<div class="gallery-teasers">
<h2 class="sectionheader">Browse Galleries</h2>
<div id="tS3" class="jThumbnailScroller">
<div class="jTscrollerContainer">
<div class="jTscroller">
<a href="https://photos.metrotimes.com/detroit-commissioned-its-100th-city-mural-heres-where-to-find-it-and-a-few-others/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/van-dyke-2-280x120.jpeg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>Detroit commissioned its 100th city mural, here&#8217;s where to find it and a few others</p><a href="https://photos.metrotimes.com/20-under-the-radar-detroit-coney-islands-youve-probably-overlooked/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/L.-Georges-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>20 under-the-radar Detroit coney islands you&#8217;ve probably overlooked</p><a href="https://photos.metrotimes.com/the-former-house-of-a-notorious-detroit-gangster-is-now-for-sale/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-11-at-3.55.29-PM-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>The former house of a notorious Detroit gangster is now for sale</p><a href="https://photos.metrotimes.com/20-michigan-parks-trails-and-drives-to-see-the-fall-colors/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/Belle-Isle-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>20 Michigan parks, trails, and drives to see the fall colors</p><a href="https://photos.metrotimes.com/michigans-abandoned-deer-forest-fun-park-is-up-for-auction-lets-take-a-tour/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/96a970a708e099e637d96e9517f48121-280x120.jpeg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>Michigan&#8217;s abandoned Deer Forest Fun Park is up for auction — let&#8217;s take a tour</p><a href="https://photos.metrotimes.com/this-2-2-million-glass-house-in-franklin-is-for-sale-lets-take-a-look/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2021/10/GlassHouse3-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>This $2.2 million glass house in Franklin is for sale &#8211; let&#8217;s take a look</p> </div>
</div>
<a href="#" class="jTscrollerPrevButton"></a>
<a href="#" class="jTscrollerNextButton"></a>
</div>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-det_300x250-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-2'); });</script></div> </div>
</div>
<script>
	/* jQuery.noConflict() for using the plugin along with other libraries.
	 You can remove it if you won't use other libraries (e.g. prototype, scriptaculous etc.) or
	 if you include jQuery before other libraries in yourdocument's head tag.
	 [more info: http://docs.jquery.com/Using_jQuery_with_Other_Libraries] */
	jQuery.noConflict();
	/* calling thumbnailScroller function with options as parameters */
	(function ( $ ) {
		window.onload = function () {
			$( "#tS3" ).thumbnailScroller( {
				scrollerType: "clickButtons",
				scrollerOrientation: "vertical",
				scrollSpeed: 2,
				scrollEasing: "easeOutCirc",
				scrollEasingAmount: 800,
				acceleration: 4,
				scrollSpeed: 800,
				noScrollCenterSpace: 10,
				autoScrolling: 0,
				autoScrollingSpeed: 2000,
				autoScrollingEasing: "easeInOutQuad",
				autoScrollingDelay: 500
			} );
		}
	})( jQuery );
</script>

</div>
</div>
<footer id="siteFooter" role="contentinfo">

<div id="FooterInfo" class="GlobalFooter FreeStuffLanding ">
<div class="footerCustomInfo col-md-4">
<h2>Metro Times</h2>
<p>P.O. Box 20734</p>
<p>Ferndale, MI 48220</p>
<p>Main: (313) 961-4060</p>
<p>Advertising: (313) 961-4060</p>
</div>
<div class="footerCustomWrap col-md-8">
<div class="footerCustomNav">
<ul>
<li><a target="_top" href="https://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a>
</li>
<li><a target="_top" href="https://www.metrotimes.com/detroit/Advertise/Page">Advertise</a></li>
<li><a target="_blank" href="https://www.ruxton.com/">National Advertising</a></li>
<li><a target="_top" href="https://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
</ul>
<p>All parts of this site Copyright &copy;2021 Detroit Metro Times.</p>
</div>
</div>
<div class="clear"></div>
</div>

<div id="FooterNavigation" class="GlobalFooter Home ">
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" target="_self">
News
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" target="_self">News Home</a></li>
<li><a href="https://www.metrotimes.com/Blogs/archives/news-blog/" target="_self">News Blog</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/savage-love/Category?oid=2162739" target="_self">Savage
Love</a></li>
<li><a href="https://www.metrotimes.com/detroit/feedback/Category?oid=2162740" target="_self">Letters</a>
</li>
<li><a href="https://npaper-wehaa.com/metrotimes" target="_blank">Flipbook</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="/blogs/Blogs/" target="_self">
Blogs
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/blogs/Blogs/" target="_self">Blog Home</a></li>
<li><a href="https://www.metrotimes.com/Blogs/archives/news-blog/" target="_self">News Blog</a>
</li>
<li><a href="https://www.metrotimes.com/Blogs/archives/music-blog/" target="_self">Music Blog</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980" target="_self">
Music
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980" target="_self">Music
Home</a></li>
<li><a href="https://www.metrotimes.com/Blogs/archives/music-blog/" target="_self">Music Blog</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738" target="_self">Search
Music Events</a></li>
<li><a href="https://www.metrotimes.com/detroit/Events/AddEvent" target="_self">Add Music
Events</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" target="_self">
Arts and Culture
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" target="_self">Arts and Culture Home</a></li>
</ul>
</div>

</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">
Events
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">Events Home</a></li>
<li><a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">Search Calendar</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/Events/AddEvent" target="_self">Add Calendar
Event</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" target="_self">
Dining
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" target="_self">Dining Home</a></li>
<li>
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self">Find a Restaurant</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/ArticleArchives" target="_self">
Archives
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/ArticleArchives" target="_self">Search
Archives</a></li>
<li><a href="https://www.metrotimes.com/detroit/ArticleArchives" target="_self">Search
Authors</a></li>
<li><a href="https://www.metrotimes.com/detroit/IssueArchives" target="_self">Search Issues</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/best-of-detroit-2014/BestOf?oid=2202447" target="_self">
Best of Detroit
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/best-of-detroit-2014/BestOf?oid=2202447" target="_self">Best of Detroit Home</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208" target="_self">
Special Issues
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/lust-issue/Category?oid=2135225">Lust Issue</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/comics-issue/Category?oid=2202596">Comics
Issue</a></li>
<li><a href="https://www.metrotimes.com/detroit/music-issue/Category?oid=2135228">Music Issue</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/annual-manual/Category?oid=2135220">Annual
Manual</a></li>
<li><a href="https://www.metrotimes.com/detroit/summer-guide/Category?oid=2135233">Summer
Guide</a></li>
<li><a href="https://www.metrotimes.com/detroit/blowout/Category?oid=2202595">Blowout</a></li>
<li><a href="https://www.metrotimes.com/detroit/election-guide/Category?oid=2202850">Election
Guide</a></li>
<li><a href="https://www.metrotimes.com/detroit/beer-issue/Category?oid=2202851">Beer Issue</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://metrotimes.kaango.com/" target="_blank">
Classified
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://metrotimes.kaango.com/" target="_blank">Classified Home</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>Social Media</h3>
<ul class="sublinkGroup">
<li><a href="https://metrotimes.com/facebook" target="_blank">Facebook</a></li>
<li><a href="https://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
<li><a href="https://instagram.com/metrotimes" target="_blank">Instagram</a></li>
<li><a href="https://plus.google.com/114596149904731441663/about" target="_blank">Google
Plus</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>About Metro Times</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/StaffDirectory/Page" target="_self">Contact
Us</a></li>
<li><a href="https://www.metrotimes.com/detroit/Advertise/Page" target="_self">Advertise</a></li>
<li><a href="https://www.metrotimes.com/detroit/Policies/Page" target="_self">Policies</a></li>
</ul>
</div>
</div>
</div>

<div id="sister-links" class="sister-links">
<h3>Euclid Media Group, LLC</h3>
<h4>Read Our Sister Publications </h4>
<ul>
<li><a href="https://www.clevescene.com/" rel="noreferrer" target="_blank" heap-ignore="true">Cleveland Scene</a></li>
<li><a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">Cincinnati CityBeat</a></li>
<li><a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">Creative Loafing Tampa</a></li>
<li><a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">Orlando Weekly</a></li>
<li><a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">St. Louis Riverfront Times</a></li>
<li><a href="https://www.sacurrent.com/" rel="noreferrer" target="_blank" heap-ignore="true">San Antonio Current</a></li>
<li><a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">Out in SA</a></li>
<li><a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">Out in STL</a></li>
</ul>
</div>
<div id="gridFooter"></div>
</footer>
</div>

<script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>


<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/Socialite/socialite.min.js?ver=2.0' id='socialite-lib-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/wpsocialite.js?ver=1.0' id='wpsocialite-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/Socialite/extensions/socialite.pinterest.js?ver=1.0' id='socialite-pinterest-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/bootstrap.min.js?ver=5.8.1' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/main.js?ver=5.8.1' id='main-script-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=5.8.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/jquery.thumbnailScroller.js?ver=5.8.1' id='thumbnail-scroller-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/js/photo-slider.min.js?ver=5.8.1' id='slider-js-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/js/jquery.touchSwipe.min.js?ver=5.8.1' id='swipe-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type="text/javascript">Socialite.setup({facebook:{lang:'en_US',appId:null},twitter:{lang:'en'},googleplus:{lang:'en'},vkontakte:{apiId:''}});</script>

</body>
</html> 