<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="cache-control" content="no-cache">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>20 Michigan wineries worth a road trip</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://photos.metrotimes.com/xmlrpc.php">

<link rel="shortcut icon" href="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/favicon.metrotimes.ico">

<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>


<style type="text/css">
		a,
		div#HeaderforCategoryorSection h1,
		.jThumbnailScroller .jTscrollerNextButton:hover,
		.jThumbnailScroller .jTscrollerPrevButton:hover,
		.jThumbnailScroller .jTscroller a:hover,
		.footerCustomLogin ul li a,
		.footerCustomNav ul li a,
		.back-to-slider a:hover,
		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover,
		.gallery-item h2 a,
		.categories a {
			color: #D92032;
		}

		.slide-nav span,
		#crumbs,
		.page-navigation, .wp-prev-next {
			background: #D92032;
		}

		.gallery-item h2 a:hover,
		.categories a:hover {
			color: #FF0019;
		}

		.bones_page_navi li a:hover,
		.bones_page_navi li a:focus,
		.bones_page_navi li.bpn-current,
		.bones_page_navi li.bpn-prev-link a:hover,
		.bones_page_navi li.bpn-next-link a:hover,
		.bones_page_navi li.bpn-first-page-link a:hover,
		.bones_page_navi li.bpn-last-page-link a:hover {
			background: #FF0019;
		}

		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover {
			background: #000000 !important;;
		}

		.slide-nav span:hover {
			background: #FF0019;
		}

		@media (max-width: 600px) {
			.main-navigation {
				background: #000000;
			}
		}
		.qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
	</style>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="20 Michigan wineries worth a road trip" />
<meta property="og:url" content="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/" />
<meta property="og:site_name" content="Detroit Metro Times Galleries" />
<meta property="article:published_time" content="2021-08-06T18:48:01+00:00" />
<meta property="article:modified_time" content="2021-08-09T13:23:44+00:00" />
<meta property="og:image" content="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="413" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Alex Washington" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://photos.metrotimes.com/#website","url":"https://photos.metrotimes.com/","name":"Detroit Metro Times Galleries","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://photos.metrotimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/#primaryimage","inLanguage":"en-US","url":"https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg","contentUrl":"https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg","width":728,"height":413,"caption":"St. Julian Winery 127 S. Main St., Frankenmuth; 989-652-3281; stjulian.com St. Julian Winery is the oldest winery in Michigan. While it has tasting locations all over the state (including in Troy), the Frankenmuth location is perfect for a quick getaway. Photo via Google Maps"},{"@type":"WebPage","@id":"https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/#webpage","url":"https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/","name":"20 Michigan wineries worth a road trip","isPartOf":{"@id":"https://photos.metrotimes.com/#website"},"primaryImageOfPage":{"@id":"https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/#primaryimage"},"datePublished":"2021-08-06T18:48:01+00:00","dateModified":"2021-08-09T13:23:44+00:00","author":{"@id":"https://photos.metrotimes.com/#/schema/person/28b879a699eb47bc9f492f75cb8fe2c3"},"breadcrumb":{"@id":"https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/"]}]},{"@type":"BreadcrumbList","@id":"https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"20 Michigan wineries worth a road trip"}]},{"@type":"Person","@id":"https://photos.metrotimes.com/#/schema/person/28b879a699eb47bc9f492f75cb8fe2c3","name":"Alex Washington","image":{"@type":"ImageObject","@id":"https://photos.metrotimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f4e9f253135ec1eede09f682016c8156?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f4e9f253135ec1eede09f682016c8156?s=96&d=mm&r=g","caption":"Alex Washington"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times Galleries &raquo; Feed" href="https://photos.metrotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times Galleries &raquo; Comments Feed" href="https://photos.metrotimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photos.metrotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='socialite-css-css' href='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/lib/wpsocialite.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://photos.metrotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css' href='https://photos.metrotimes.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/bootstrap.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/bootstrap-theme.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css' href='//fonts.googleapis.com/css?family=Lato%3A400italic%2C400%2C700%2C700italic&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/main.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/css/slider.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/modernizr.min.js?ver=5.8' id='modernizr-script-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/respond.min.js?ver=5.8' id='respond-script-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/html5shiv.js?ver=5.8' id='html5-shiv-script-js'></script>
<link rel="https://api.w.org/" href="https://photos.metrotimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://photos.metrotimes.com/wp-json/wp/v2/posts/171945" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photos.metrotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photos.metrotimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://photos.metrotimes.com/?p=171945' />
<link rel="alternate" type="application/json+oembed" href="https://photos.metrotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.metrotimes.com%2F20-michigan-wineries-worth-a-road-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photos.metrotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.metrotimes.com%2F20-michigan-wineries-worth-a-road-trip%2F&#038;format=xml" />

<script async='async' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push( function () {
			DesktopNativeEndOfArticle = googletag.defineOutOfPageSlot('/43707298/DET_DesktopNative', 'div-gpt-ad-det_desktopnative-3').setTargeting('media', ['screen']).setTargeting('oop', ['native-EndOfArticle']).addService(googletag.pubads());Top = googletag.defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-det_728x90-1").length > 0 ) {googletag.pubads().refresh([Top, Middle] );}}, 20000 );Top3 = googletag.defineSlot('/43707298/DET_970x90', [[970, 90], [970, 250]], 'div-gpt-ad-det_970x90').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-det_970x90").length > 0 ) {googletag.pubads().refresh([Top3] );}}, 20000 );Middle = googletag.defineSlot('/43707298/DET_300x250', [300, 250], 'div-gpt-ad-det_300x250-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());Middle1 = googletag.defineSlot('/43707298/DET_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-det_300x250-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Bottom = googletag.defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Position1 = googletag.defineSlot('/43707298/DET_300x250', [300, 250], 'div-gpt-ad-det_300x250-3').setTargeting('media', ['screen']).setTargeting('placement', ['Slideshowinline']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting( 'template', [ 'slideshow' ] ).setTargeting( 'oid', [] );googletag.pubads().setTargeting('vertical', ['food']).setTargeting( 'category', [] );googletag.enableServices();		} );

	</script>
<script src="//connect.facebook.net/en_US/all.js#appId=282729121836019&amp;xfbml=1" type='text/javascript'>
	</script>

<script>
		(function ( i, s, o, g, r, a, m ) {
			i[ 'GoogleAnalyticsObject' ] = r;
			i[ r ] = i[ r ] || function () {
					(i[ r ].q = i[ r ].q || []).push( arguments )
				}, i[ r ].l = 1 * new Date();
			a = s.createElement( o ),
				m = s.getElementsByTagName( o )[ 0 ];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', "UA-643668-1", 'auto' );
      ga( 'set', 'anonymizeIp', true );
	</script>

<script type='text/javascript'>
		var vertical_name = "food";
		var vertical_title = "slideshow";
		var slide_prefix = "?slide";
		var slide_separator =  "=";
		var slide_name_separator =  "&";
		var slide_title =  "?slide=";
		var gtm_id = "GTM-PHZV5V";
		var slideshow_ad_position = "div-gpt-ad-det_300x250-3";
	</script>

<script>(function ( w, d, s, l, i ) {
			w[ l ] = w[ l ] || [];
			w[ l ].push( {
				'gtm.start': new Date().getTime(), event: 'gtm.js'
			} );
			var f = d.getElementsByTagName( s )[ 0 ],
				j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore( j, f );
		})( window, document, 'script', 'dataLayer', gtm_id );</script>

</head>
<body class="post-template-default single single-post postid-171945 single-format-standard">

<noscript>
	<iframe src="//www.googletagmanager.com/ns.html?id=" +gtm_id
	        height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<!--[if lt IE 8]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade
	your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to
	improve your experience.</p>
<![endif]-->
<div class="container page-container">
<header role="banner">
<div class="row row-with-vspace site-branding">
<div class="col-md-4 site-title">
<h1 class="site-title-heading">
<a href="http://www.metrotimes.com" title="Detroit Metrotimes" rel="home">
<img src="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/img/logo.metrotimes.250.png" border="0" alt="Detroit Metrotimes home page." />
</a>
</h1>
</div>
<div class="col-md-8 page-header-top-right">
<div class="sr-only">
<a href="#content" title="Skip to content">Skip to content</a>
</div>
<div class="pull-right">
<div id="div-gpt-ad-det_728x90-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_728x90-1'); });</script></div> </div>
<div class="clearfix">
</div>
</div>
</div>
<div class="row main-navigation">
<div class="col-md-12">
<nav class="navbar navbar-default" role="navigation">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a href="http://www.metrotimes.com" target="_blank"><img src="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/img/logo.metrotimes.mobile.png" class="mobile-logo"></a>
<h1 class="site-title">Slideshows</h1>
</div>
<div class="collapse navbar-collapse navbar-primary-collapse">
<ul id="menu-main" class="nav navbar-nav"><li id="menu-item-58449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58449"><a href="http://www.metrotimes.com/">Home</a></li>
<li id="menu-item-58451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58451"><a href="http://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207">News</a></li>
<li id="menu-item-156314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156314"><a href="https://www.metrotimes.com/detroit/GoodTo-GoDetroitADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page">Good-to-Go</a></li>
<li id="menu-item-161967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161967"><a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982">Food &#038; Drink</a></li>
<li id="menu-item-58454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58454"><a href="http://www.metrotimes.com/detroit/music/Section?oid=2124980">Music</a></li>
<li id="menu-item-58452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58452"><a href="http://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977">Arts &#038; Culture</a></li>
<li id="menu-item-134399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134399"><a href="https://www.metrotimes.com/detroit/marijuana/Section?oid=20864826">Weed</a></li>
<li id="menu-item-58455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58455"><a href="/">Galleries</a></li>
<li id="menu-item-58456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58456"><a href="http://www.metrotimes.com/detroit/EventSearch">Calendar</a></li>
<li id="menu-item-58457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58457"><a href="http://www.metrotimes.com/detroit/BestOf">Best of</a></li>
<li id="menu-item-158477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158477 dropdown" data-dropdown="dropdown"><a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page" class="dropdown-toggle" data-toggle="dropdown">Support <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
<li id="menu-item-158478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158478"><a href="https://www.metrotimes.com/detroit/SupportLocalJournalism/Page">Donate</a></li>
<li id="menu-item-134400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134400"><a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page">Subscribe</a></li>
<li id="menu-item-158479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158479"><a target="_blank" href="https://www.facebook.com/metrotimes">Metro Times Facebook</a></li>
<li id="menu-item-158480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158480"><a target="_blank" href="https://www.twitter.com/metrotimes">Metro Times Twitter</a></li>
<li id="menu-item-158481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158481"><a target="_blank" href="https://instagram.com/metrotimes">Metro Times Instagram</a></li>
</ul>
</li>
<li id="menu-item-134401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134401"><a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a></li>
</ul> </div>
</nav>
</div>
</div>
<div class="billboard"><div id="div-gpt-ad-det_970x90"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_970x90'); });</script></div></div>
</header>
<div id="content" class="row row-with-vspace site-content"><div class="col-md-8 content-area" id="main-column">
<main id="main" class="site-main" role="main">
<h1 class="single-title" itemprop="headline">20 Michigan wineries worth a road trip</h1>
<div class="photo-slider-container">
<div id="social_browser">
<div class="social 1" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=1&screen-shot-2021-08-06-at-8-41-47-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=1&screen-shot-2021-08-06-at-8-41-47-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=1&screen-shot-2021-08-06-at-8-41-47-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=1&screen-shot-2021-08-06-at-8-41-47-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 2" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=2&screen-shot-2021-08-06-at-8-34-29-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=2&screen-shot-2021-08-06-at-8-34-29-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=2&screen-shot-2021-08-06-at-8-34-29-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=2&screen-shot-2021-08-06-at-8-34-29-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 3" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=3&screen-shot-2021-08-06-at-8-26-03-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=3&screen-shot-2021-08-06-at-8-26-03-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=3&screen-shot-2021-08-06-at-8-26-03-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=3&screen-shot-2021-08-06-at-8-26-03-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 4" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=4&screen-shot-2021-08-06-at-8-21-23-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=4&screen-shot-2021-08-06-at-8-21-23-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=4&screen-shot-2021-08-06-at-8-21-23-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=4&screen-shot-2021-08-06-at-8-21-23-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 5" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=5&screen-shot-2021-08-06-at-8-15-12-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=5&screen-shot-2021-08-06-at-8-15-12-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=5&screen-shot-2021-08-06-at-8-15-12-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=5&screen-shot-2021-08-06-at-8-15-12-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 6" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=6&screen-shot-2021-08-06-at-8-15-12-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=6&screen-shot-2021-08-06-at-8-15-12-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=6&screen-shot-2021-08-06-at-8-15-12-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=6&screen-shot-2021-08-06-at-8-15-12-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 7" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=7&screen-shot-2021-08-06-at-8-13-31-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=7&screen-shot-2021-08-06-at-8-13-31-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=7&screen-shot-2021-08-06-at-8-13-31-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=7&screen-shot-2021-08-06-at-8-13-31-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 8" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=8&screen-shot-2021-08-06-at-8-10-16-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=8&screen-shot-2021-08-06-at-8-10-16-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=8&screen-shot-2021-08-06-at-8-10-16-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=8&screen-shot-2021-08-06-at-8-10-16-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 9" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=9&screen-shot-2021-08-06-at-8-07-53-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=9&screen-shot-2021-08-06-at-8-07-53-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=9&screen-shot-2021-08-06-at-8-07-53-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=9&screen-shot-2021-08-06-at-8-07-53-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 10" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=10&screen-shot-2021-08-06-at-7-58-12-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=10&screen-shot-2021-08-06-at-7-58-12-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=10&screen-shot-2021-08-06-at-7-58-12-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=10&screen-shot-2021-08-06-at-7-58-12-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 11" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=11&screen-shot-2021-08-06-at-7-53-02-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=11&screen-shot-2021-08-06-at-7-53-02-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=11&screen-shot-2021-08-06-at-7-53-02-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=11&screen-shot-2021-08-06-at-7-53-02-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 12" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=12&screen-shot-2021-08-06-at-7-51-09-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=12&screen-shot-2021-08-06-at-7-51-09-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=12&screen-shot-2021-08-06-at-7-51-09-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=12&screen-shot-2021-08-06-at-7-51-09-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 13" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=13&screen-shot-2021-08-06-at-7-49-29-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=13&screen-shot-2021-08-06-at-7-49-29-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=13&screen-shot-2021-08-06-at-7-49-29-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=13&screen-shot-2021-08-06-at-7-49-29-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 14" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=14&screen-shot-2021-08-06-at-7-47-16-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=14&screen-shot-2021-08-06-at-7-47-16-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=14&screen-shot-2021-08-06-at-7-47-16-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=14&screen-shot-2021-08-06-at-7-47-16-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 15" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=15&screen-shot-2021-08-06-at-7-41-41-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=15&screen-shot-2021-08-06-at-7-41-41-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=15&screen-shot-2021-08-06-at-7-41-41-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=15&screen-shot-2021-08-06-at-7-41-41-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 16" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=16&screen-shot-2021-08-06-at-7-41-41-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=16&screen-shot-2021-08-06-at-7-41-41-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=16&screen-shot-2021-08-06-at-7-41-41-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=16&screen-shot-2021-08-06-at-7-41-41-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 17" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=17&screen-shot-2021-08-06-at-7-40-27-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=17&screen-shot-2021-08-06-at-7-40-27-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=17&screen-shot-2021-08-06-at-7-40-27-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=17&screen-shot-2021-08-06-at-7-40-27-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 18" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=18&petoskeyfarmsvinewinefb&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=18&petoskeyfarmsvinewinefb" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=18&petoskeyfarmsvinewinefb" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=18&petoskeyfarmsvinewinefb&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 19" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=19&thunderbayfb&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=19&thunderbayfb" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=19&thunderbayfb" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=19&thunderbayfb&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 20" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=20&screen-shot-2021-08-06-at-8-31-47-am&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=20&screen-shot-2021-08-06-at-8-31-47-am" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=20&screen-shot-2021-08-06-at-8-31-47-am" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=20&screen-shot-2021-08-06-at-8-31-47-am&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 21" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=21&screen-shot-2021-08-06-at-3-50-11-pm&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=21&screen-shot-2021-08-06-at-3-50-11-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=21&screen-shot-2021-08-06-at-3-50-11-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=21&screen-shot-2021-08-06-at-3-50-11-pm&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 22" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="https://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=22&blackstarfb-1&amp;locale=en_US&amp;t=20 Michigan wineries worth a road trip" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=22&blackstarfb-1" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="https://twitter.com/share" class="socialite twitter-share" data-text="20 Michigan wineries worth a road trip" data-url="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=22&blackstarfb-1" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=22&blackstarfb-1&amp;media=https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-e1628271800539.jpg&amp;description=20 Michigan wineries worth a road trip" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div> </div>
<div class="slide-nav">
<span class="prev">Prev</span>
<div class="photo-progress"></div>
<span class="next">Next</span>
</div>

<div class="photo-slider" itemscope itemtype="http://schema.org/ImageGallery">
<div id="div-gpt-ad-det_300x250-3_container" style="display: none" class="inline">
<div id="div-gpt-ad-det_300x250-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-3'); });</script></div> </div>
<img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.41.47-AM.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.41.47-AM.jpg" data-postname="screen-shot-2021-08-06-at-8-41-47-am" data-width="728" data-height="460" rel="1" title="&lt;h1&gt;Cherry Republic Winery&lt;/h1&gt;
&lt;i&gt;6026-C S. Lake St., Glen Arbor; 800-206-6949; &lt;a href=&quot;https://cherryrepublic.com/&quot;&gt;cherryrepublic.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
Cherry Republic did not take the “cherry” in its name lightly. Founded in 1989, the company offers more than 200 cherry-based products including BBQ sauces, jellies, salsas, condiments, and of course, wine.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Cherry Republic Winery</h1>
<i>6026-C S. Lake St., Glen Arbor; 800-206-6949; <a href=::https://cherryrepublic.com/::>cherryrepublic.com</a></i>
<br><br>
Cherry Republic did not take the “cherry” in its name lightly. Founded in 1989, the company offers more than 200 cherry-based products including BBQ sauces, jellies, salsas, condiments, and of course, wine.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.34.29-AM.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.34.29-AM.jpg" data-postname="screen-shot-2021-08-06-at-8-34-29-am" data-width="728" data-height="428" rel="2" title="&lt;h1&gt;Yooper Winery&lt;/h1&gt;
&lt;i&gt;915 48th Ave., Menominee; 906-864-9302; &lt;a href=&quot;https://yooperwinery.com/&quot;&gt;yooperwinery.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
Yooper Winery is located in that part of Michigan that might as well be Wisconsin. But don’t fret, this upper peninsula winery uses cold climate grapes and Northern Michigan grown fruit to make their wine. 
 &lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Yooper Winery</h1>
<i>915 48th Ave., Menominee; 906-864-9302; <a href=::https://yooperwinery.com/::>yooperwinery.com</a></i>
<br><br>
Yooper Winery is located in that part of Michigan that might as well be Wisconsin. But don’t fret, this upper peninsula winery uses cold climate grapes and Northern Michigan grown fruit to make their wine. 
 <br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.26.03-AM.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.26.03-AM.jpg" data-postname="screen-shot-2021-08-06-at-8-26-03-am" data-width="728" data-height="403" rel="3" title="&lt;h1&gt;Mackinaw Trail Winery&lt;/h1&gt;
&lt;i&gt;3423 US-131, Petoskey; 231-487-1910; &lt;a href=&quot;https://www.mackinawtrailwinery.com/&quot;&gt;mackinawtrailwinery.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
This family-owned winery sits on 30 acres in Northern Michigan. While they offer your typical bottles of sauvignon blanc and chardonnay, they also make fruit flavored wines like strawberry rhubarb, blackberry, and raspberry.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Mackinaw Trail Winery</h1>
<i>3423 US-131, Petoskey; 231-487-1910; <a href=::https://www.mackinawtrailwinery.com/::>mackinawtrailwinery.com</a></i>
<br><br>
This family-owned winery sits on 30 acres in Northern Michigan. While they offer your typical bottles of sauvignon blanc and chardonnay, they also make fruit flavored wines like strawberry rhubarb, blackberry, and raspberry.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.21.23-AM.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.21.23-AM.jpg" data-postname="screen-shot-2021-08-06-at-8-21-23-am" data-width="462" data-height="340" rel="4" title="&lt;h1&gt;Tempo Vino Winery&lt;/h1&gt;
&lt;i&gt;260 E. Michigan Ave., Kalamazoo; 269-342-9463; &lt;a href=&quot;https://tempovinowinery.com/&quot;&gt;tempovinowinery.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
Tempo Vino Winery is located in downtown Kalamazoo with a wide variety of wines for tasting. The real gem? You can make your own bottle of wine here!
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Tempo Vino Winery</h1>
<i>260 E. Michigan Ave., Kalamazoo; 269-342-9463; <a href=::https://tempovinowinery.com/::>tempovinowinery.com</a></i>
<br><br>
Tempo Vino Winery is located in downtown Kalamazoo with a wide variety of wines for tasting. The real gem? You can make your own bottle of wine here!
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.15.12-AM.jpg" data-postname="screen-shot-2021-08-06-at-8-15-12-am" data-width="728" data-height="412" rel="5" title="&lt;h1&gt;Northern Sun Winery&lt;/h1&gt;
&lt;i&gt;983 10th Rd., Bark River; 906-399-9212; &lt;a href=&quot;https://www.northernsunwinery.com/&quot;&gt;northernsunwinery.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
All wine at this Northern Michigan winery is made from grapes grown on the estate and bottled there as well. This means with every visit, wine varieties might vary.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Northern Sun Winery</h1>
<i>983 10th Rd., Bark River; 906-399-9212; <a href=::https://www.northernsunwinery.com/::>northernsunwinery.com</a></i>
<br><br>
All wine at this Northern Michigan winery is made from grapes grown on the estate and bottled there as well. This means with every visit, wine varieties might vary.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="6" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.13.31-AM.jpg" data-postname="screen-shot-2021-08-06-at-8-13-31-am" data-width="728" data-height="433" rel="7" title="&lt;h1&gt;Aurora Cellars&lt;/h1&gt;
&lt;i&gt;7788 E. Horn Rd., Lake Leelanau; 231-994-3188; &lt;a href=&quot;https://www.auroracellars.com/&quot;&gt;auroracellars.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
If you like red wine, this place is your place. Aurora Cellars highlights its cool climate red wines. Blaufrankisch, Cabernet Franc, and Merlot are harvested and barreled in small batches here.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Aurora Cellars</h1>
<i>7788 E. Horn Rd., Lake Leelanau; 231-994-3188; <a href=::https://www.auroracellars.com/::>auroracellars.com</a></i>
<br><br>
If you like red wine, this place is your place. Aurora Cellars highlights its cool climate red wines. Blaufrankisch, Cabernet Franc, and Merlot are harvested and barreled in small batches here.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.10.16-AM.jpg" data-postname="screen-shot-2021-08-06-at-8-10-16-am" data-width="728" data-height="417" rel="8" title="&lt;h1&gt;Peninsula Cellars&lt;/h1&gt;
&lt;i&gt;11480 Center Rd., Traverse City; 231-933-9787; &lt;a href=&quot;https://www.peninsulacellars.com/&quot;&gt;peninsulacellars.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
The Peninsula Cellars tasting room is a converted one room schoolhouse in Traverse City. The outdoor patio overlooks the vineyard for a serene tasting experience.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Peninsula Cellars</h1>
<i>11480 Center Rd., Traverse City; 231-933-9787; <a href=::https://www.peninsulacellars.com/::>peninsulacellars.com</a></i>
<br><br>
The Peninsula Cellars tasting room is a converted one room schoolhouse in Traverse City. The outdoor patio overlooks the vineyard for a serene tasting experience.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM.jpg" data-postname="screen-shot-2021-08-06-at-8-07-53-am" data-width="728" data-height="413" rel="9" title="&lt;h1&gt;St. Julian Winery&lt;/h1&gt;
&lt;i&gt;127 S. Main St., Frankenmuth; 989-652-3281; &lt;a href=&quot;https://www.stjulian.com/locations/frankenmuth&quot;&gt;stjulian.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
St. Julian Winery is the oldest winery in Michigan. While it has tasting locations all over the state (including in Troy), the Frankenmuth location is perfect for a quick getaway.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>St. Julian Winery</h1>
<i>127 S. Main St., Frankenmuth; 989-652-3281; <a href=::https://www.stjulian.com/locations/frankenmuth::>stjulian.com</a></i>
<br><br>
St. Julian Winery is the oldest winery in Michigan. While it has tasting locations all over the state (including in Troy), the Frankenmuth location is perfect for a quick getaway.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-7.58.12-AM.jpg" data-postname="screen-shot-2021-08-06-at-7-58-12-am" data-width="728" data-height="426" rel="10" title="&lt;h1&gt;Leelanau Wine Cellars&lt;/h1&gt;
&lt;i&gt;5019 N. West Bay Shore Dr., Omena; 231-386-5201; &lt;a href=&quot;https://lwc.wine/&quot;&gt;lwc.wine&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
Whether you want to be classy with wine in a bottle or chill with wine in a can, Leelanau Wine Cellars offers both for each version of you. This tasting room sits right off the lake so you can sip your wine and enjoy views of the water.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Leelanau Wine Cellars</h1>
<i>5019 N. West Bay Shore Dr., Omena; 231-386-5201; <a href=::https://lwc.wine/::>lwc.wine</a></i>
<br><br>
Whether you want to be classy with wine in a bottle or chill with wine in a can, Leelanau Wine Cellars offers both for each version of you. This tasting room sits right off the lake so you can sip your wine and enjoy views of the water.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-7.53.02-AM.jpg" data-postname="screen-shot-2021-08-06-at-7-53-02-am" data-width="728" data-height="353" rel="11" title="&lt;h1&gt;12 Corners Vineyards &amp; Winery&lt;/h1&gt;
&lt;i&gt;1201 N. Benton Center Rd., Benton Harbor; 269-927-1512; &lt;a href=&quot;https://www.12corners.com/&quot;&gt;12corners.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
12 Corners Vineyards was founded by a group of friends and with a 115-acre estate. Try any of their award-winning wines including Cabernet Franc or Pinot Grigio.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>12 Corners Vineyards & Winery</h1>
<i>1201 N. Benton Center Rd., Benton Harbor; 269-927-1512; <a href=::https://www.12corners.com/::>12corners.com</a></i>
<br><br>
12 Corners Vineyards was founded by a group of friends and with a 115-acre estate. Try any of their award-winning wines including Cabernet Franc or Pinot Grigio.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-7.51.09-AM.jpg" data-postname="screen-shot-2021-08-06-at-7-51-09-am" data-width="728" data-height="441" rel="12" title="&lt;h1&gt;Brys Estate Vineyard &amp; Winery&lt;/h1&gt;
&lt;i&gt;3309 Blue Water Rd., Traverse City; 231-223-9303; &lt;a href=&quot;https://www.brysestate.com/&quot;&gt;brysestate.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
The Brys Estate has 111 acres with more than 40,000 grapevines. They grow eight different varieties including pinot noir, merlot, riesling, and chardonnay.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Brys Estate Vineyard & Winery</h1>
<i>3309 Blue Water Rd., Traverse City; 231-223-9303; <a href=::https://www.brysestate.com/::>brysestate.com</a></i>
<br><br>
The Brys Estate has 111 acres with more than 40,000 grapevines. They grow eight different varieties including pinot noir, merlot, riesling, and chardonnay.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-7.49.29-AM.jpg" data-postname="screen-shot-2021-08-06-at-7-49-29-am" data-width="728" data-height="495" rel="13" title="&lt;h1&gt;Lemon Creek Winery&lt;/h1&gt;
&lt;i&gt;327 N. Beacon Blvd., Grand Haven; 616-844-1709; &lt;a href=&quot;https://www.lemoncreekwinery.com/the-winery/grand-haven-tasting-room/&quot;&gt;lemoncreekwinery.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
This family owned winery not only has a good selection of wines to choose from, but every first Friday of the month there’s live music, food trucks, and art vendors. You can also catch a live performance on the first Sunday of every month during the Mimosas &amp; Music series.
&lt;br&gt;&lt;br&gt;

&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Lemon Creek Winery</h1>
<i>327 N. Beacon Blvd., Grand Haven; 616-844-1709; <a href=::https://www.lemoncreekwinery.com/the-winery/grand-haven-tasting-room/::>lemoncreekwinery.com</a></i>
<br><br>
This family owned winery not only has a good selection of wines to choose from, but every first Friday of the month there’s live music, food trucks, and art vendors. You can also catch a live performance on the first Sunday of every month during the Mimosas & Music series.
<br><br>

<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-7.47.16-AM.jpg" data-postname="screen-shot-2021-08-06-at-7-47-16-am" data-width="429" data-height="394" rel="14" title="&lt;h1&gt;Good Harbor Winery&lt;/h1&gt;
&lt;i&gt;34 S. Manitou Trail, Lake Leelanau; 231-256-7165; &lt;a href=&quot;https://www.goodharbor.com/&quot;&gt;goodharbor.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
With 125 acres dedicated to growing grapes for pinot noir, riesling, chardonnay, pinot grigio, and gruner veltliner, Good Harbor offers a large selection of wines. However, the family-owned vineyard stays true to its Michigan roots with their Cherry Wine.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Good Harbor Winery</h1>
<i>34 S. Manitou Trail, Lake Leelanau; 231-256-7165; <a href=::https://www.goodharbor.com/::>goodharbor.com</a></i>
<br><br>
With 125 acres dedicated to growing grapes for pinot noir, riesling, chardonnay, pinot grigio, and gruner veltliner, Good Harbor offers a large selection of wines. However, the family-owned vineyard stays true to its Michigan roots with their Cherry Wine.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-7.41.41-AM.jpg" data-postname="screen-shot-2021-08-06-at-7-41-41-am" data-width="471" data-height="572" rel="15" title="&lt;h1&gt;Warner Vineyards Winery&lt;/h1&gt;
&lt;i&gt;706 S. Kalamazoo St., Paw Paw; 269-657-3165; &lt;a href=&quot;https://warnerwines.com/pages/paw-paw&quot;&gt;warnerwines.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
Founded in 1938, Warner Vineyards is the second oldest winery in Michigan. Not only does Warner Vineyards offer many wines (including a Peach &amp; Honey fruit wine), they also offer non-alcoholic sparkling juices.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Warner Vineyards Winery</h1>
<i>706 S. Kalamazoo St., Paw Paw; 269-657-3165; <a href=::https://warnerwines.com/pages/paw-paw::>warnerwines.com</a></i>
<br><br>
Founded in 1938, Warner Vineyards is the second oldest winery in Michigan. Not only does Warner Vineyards offer many wines (including a Peach & Honey fruit wine), they also offer non-alcoholic sparkling juices.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="16" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-7.40.27-AM.jpg" data-postname="screen-shot-2021-08-06-at-7-40-27-am" data-width="399" data-height="348" rel="17" title="&lt;h1&gt;Howell’s MainStreet Winery&lt;/h1&gt;
&lt;i&gt;201 W. Grand River Rd., Howell; 517-545-9463; &lt;a href=&quot;https://www.howellsmainstreetwinery.com/&quot;&gt;howellsmainstreetwinery.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
This boutique winery makes and produces its own specialty and seasonal wines. The wine might be what brought you there, but their stone oven thin crust pizza might be the reason you stay. 
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Howell’s MainStreet Winery</h1>
<i>201 W. Grand River Rd., Howell; 517-545-9463; <a href=::https://www.howellsmainstreetwinery.com/::>howellsmainstreetwinery.com</a></i>
<br><br>
This boutique winery makes and produces its own specialty and seasonal wines. The wine might be what brought you there, but their stone oven thin crust pizza might be the reason you stay. 
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/PetoskeyFarmsVineWineFB.jpeg" data-postname="petoskeyfarmsvinewinefb" data-width="728" data-height="729" rel="18" title="&lt;h1&gt;Petoskey Farms Vineyard &amp; Winery&lt;/h1&gt;
&lt;i&gt;3720 Atkins Rd., Petoskey; 231-290-9463; &lt;a href=&quot;https://www.petoskeyfarms.com/&quot;&gt;petoskeyfarms.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
Located just a few miles from downtown Petoskey, this winery not only has an outdoor patio, it offers wine flights. WINE FLIGHTS!
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via &lt;a href=&quot;https://www.facebook.com/petoskeyfarms/photos/a.541589825947687/2669798936460088&quot;&gt;Facebook&lt;/a&gt;&lt;/i&gt;" data-title="<span class='post-excerpt'><h1>Petoskey Farms Vineyard & Winery</h1>
<i>3720 Atkins Rd., Petoskey; 231-290-9463; <a href=::https://www.petoskeyfarms.com/::>petoskeyfarms.com</a></i>
<br><br>
Located just a few miles from downtown Petoskey, this winery not only has an outdoor patio, it offers wine flights. WINE FLIGHTS!
<br><br>
<i>Photo via <a href=::https://www.facebook.com/petoskeyfarms/photos/a.541589825947687/2669798936460088::>Facebook</a></i></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/ThunderBayFB.jpeg" data-postname="thunderbayfb" data-width="728" data-height="728" rel="19" title="&lt;h1&gt;Thunder Bay Winery&lt;/h1&gt;
&lt;i&gt;109 N. 2nd Ave., Alpena; 989-358-9463; &lt;a href=&quot;https://www.thunderbaywinery.com/&quot;&gt;thunderbaywinery.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
Thunder Bay Winery offers a wide variety of wines made from the selection of fruits like apples, cherries, and any of the 12 varieties of grapes grown on their vineyard. The tasting room also sometimes serves brunch and has live music performances.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via &lt;a href=&quot;https://www.facebook.com/ThunderBayWinery/photos/3238567649587072&quot;&gt;Facebook&lt;/a&gt;&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Thunder Bay Winery</h1>
<i>109 N. 2nd Ave., Alpena; 989-358-9463; <a href=::https://www.thunderbaywinery.com/::>thunderbaywinery.com</a></i>
<br><br>
Thunder Bay Winery offers a wide variety of wines made from the selection of fruits like apples, cherries, and any of the 12 varieties of grapes grown on their vineyard. The tasting room also sometimes serves brunch and has live music performances.
<br><br>
<i>Photo via <a href=::https://www.facebook.com/ThunderBayWinery/photos/3238567649587072::>Facebook</a></i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.31.47-AM.jpg" data-postname="screen-shot-2021-08-06-at-8-31-47-am" data-width="728" data-height="459" rel="20" title="&lt;h1&gt;Shady Lane Cellars&lt;/h1&gt;
&lt;i&gt;9580 E. Shady Ln., Suttons Bay; 231-947-8865; &lt;a href=&quot;https://www.shadylanecellars.com/&quot;&gt;shadylanecellars.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
So a doctor buys a fruit farm … no, really, a doctor bought a Suttons Bay fruit farm, and that was the beginning of Shady Lane Cellars. The original tasting room was a renovated chicken coop, but now you can also enjoy the vineyard view on an outdoor patio.
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Shady Lane Cellars</h1>
<i>9580 E. Shady Ln., Suttons Bay; 231-947-8865; <a href=::https://www.shadylanecellars.com/::>shadylanecellars.com</a></i>
<br><br>
So a doctor buys a fruit farm … no, really, a doctor bought a Suttons Bay fruit farm, and that was the beginning of Shady Lane Cellars. The original tasting room was a renovated chicken coop, but now you can also enjoy the vineyard view on an outdoor patio.
<br><br>
<i>Photo via Google Maps</i>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-3.50.11-PM.jpg" data-postname="screen-shot-2021-08-06-at-3-50-11-pm" data-width="728" data-height="427" rel="21" title="&lt;h1&gt;Chateau Grand Traverse&lt;/h1&gt;
&lt;i&gt;12239 Center Rd., Traverse City; 231-938-6120; &lt;a href=&quot;https://cgtwines.com/ &quot;&gt;cgtwines.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
In a normal year, Chateau Grand Traverse vineyards yield over 700 tons. Despite the massive grape growth, this vineyard grows sustainably by planting green cover crops to combat erosion and uses local compost to fertilize their crops.

&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via Google Maps&lt;/i&gt;

" data-title="<span class='post-excerpt'><h1>Chateau Grand Traverse</h1>
<i>12239 Center Rd., Traverse City; 231-938-6120; <a href=::https://cgtwines.com/ ::>cgtwines.com</a></i>
<br><br>
In a normal year, Chateau Grand Traverse vineyards yield over 700 tons. Despite the massive grape growth, this vineyard grows sustainably by planting green cover crops to combat erosion and uses local compost to fertilize their crops.

<br><br>
<i>Photo via Google Maps</i>

</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2021/08/BlackStarFB-1.jpg" data-postname="blackstarfb-1" data-width="1000" data-height="478" rel="22" title="&lt;h1&gt;Black Star Farms Suttons Bay&lt;/h1&gt;
&lt;i&gt;10844 E. Revold Rd., Suttons Bay; 231-944-1270; &lt;a href=&quot;https://www.blackstarfarms.com/winery/&quot;&gt;blackstarfarms.com&lt;/a&gt;&lt;/i&gt;
&lt;br&gt;&lt;br&gt;
This 160-acre winery offers more than 45 different wines that are sure to wet your whistle. What’s even cooler is that there’s also an inn on the estate. So why not stay the night after you indulge in their award winning riesling?
&lt;br&gt;&lt;br&gt;
&lt;i&gt;Photo via &lt;a href=&quot;https://www.facebook.com/blackstarfarms/photos/10157842292342382&quot;&gt;Facebook&lt;/a&gt;&lt;/i&gt;
" data-title="<span class='post-excerpt'><h1>Black Star Farms Suttons Bay</h1>
<i>10844 E. Revold Rd., Suttons Bay; 231-944-1270; <a href=::https://www.blackstarfarms.com/winery/::>blackstarfarms.com</a></i>
<br><br>
This 160-acre winery offers more than 45 different wines that are sure to wet your whistle. What’s even cooler is that there’s also an inn on the estate. So why not stay the night after you indulge in their award winning riesling?
<br><br>
<i>Photo via <a href=::https://www.facebook.com/blackstarfarms/photos/10157842292342382::>Facebook</a></i>
</span>" itemprop="image" /> </div>
<div id="slide-caption"></div>
<div class="description">
<p><span style="font-weight: 400">Sure, everyone might know California as a wine state, but who needs Napa Valley when you have the Upper Peninsula? From wines made from Michigan cherries to ice wines made from frozen grapes, Michigan’s wineries prove you don’t need to catch a flight to have a great wine experience. </span></p>
</div>

<footer class="article-footer">
<p class="meta">Posted <time datetime="2021-08-6" pubdate>Aug. 6, 2021</time>
<span class="amp">&</span> filed under <a href="https://photos.metrotimes.com/category/foodslideshows/" rel="category tag">Food</a>.
</p>
<div id="crumbs"><a href="https://photos.metrotimes.com">Home</a> &raquo; <a href="https://photos.metrotimes.com/category/foodslideshows/">Food</a> &raquo; <span class="current">20 Michigan wineries worth a road trip</span></div>
<p class="tags"><span class="tags-title">Tags:</span> <a href="https://photos.metrotimes.com/tag/drink/" rel="tag">Drink</a>, <a href="https://photos.metrotimes.com/tag/michigan/" rel="tag">Michigan</a>, <a href="https://photos.metrotimes.com/tag/michigan-wine/" rel="tag">Michigan wine</a>, <a href="https://photos.metrotimes.com/tag/petoskey/" rel="tag">Petoskey</a>, <a href="https://photos.metrotimes.com/tag/suttons-bay/" rel="tag">suttons bay</a>, <a href="https://photos.metrotimes.com/tag/tasting-room/" rel="tag">tasting room</a>, <a href="https://photos.metrotimes.com/tag/traverse-city/" rel="tag">Traverse City</a>, <a href="https://photos.metrotimes.com/tag/wine/" rel="tag">wine</a>, <a href="https://photos.metrotimes.com/tag/wine-cellar/" rel="tag">wine cellar</a></p>
<div id="div-gpt-ad-det_728x90-2" class="bottomLeaderboard"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_728x90-2'); });</script></div>


<div id="div-gpt-ad-det_desktopnative-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_desktopnative-3'); });</script></div>
</footer> 

<input type="hidden" id="photo-count" value="22" />
<input type="hidden" id="page-url-1" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=1&screen-shot-2021-08-06-at-8-41-47-am" /><input type="hidden" id="image-url-1" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-8-41-47-am/" /><input type="hidden" id="page-url-2" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=2&screen-shot-2021-08-06-at-8-34-29-am" /><input type="hidden" id="image-url-2" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-8-34-29-am/" /><input type="hidden" id="page-url-3" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=3&screen-shot-2021-08-06-at-8-26-03-am" /><input type="hidden" id="image-url-3" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-8-26-03-am/" /><input type="hidden" id="page-url-4" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=4&screen-shot-2021-08-06-at-8-21-23-am" /><input type="hidden" id="image-url-4" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-8-21-23-am/" /><input type="hidden" id="page-url-5" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=5&screen-shot-2021-08-06-at-8-15-12-am" /><input type="hidden" id="image-url-5" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-8-15-12-am/" /><input type="hidden" id="page-url-6" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=6" /><input type="hidden" id="image-url-6" value="" /><input type="hidden" id="page-url-7" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=7&screen-shot-2021-08-06-at-8-13-31-am" /><input type="hidden" id="image-url-7" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-8-13-31-am/" /><input type="hidden" id="page-url-8" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=8&screen-shot-2021-08-06-at-8-10-16-am" /><input type="hidden" id="image-url-8" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-8-10-16-am/" /><input type="hidden" id="page-url-9" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=9&screen-shot-2021-08-06-at-8-07-53-am" /><input type="hidden" id="image-url-9" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-8-07-53-am/" /><input type="hidden" id="page-url-10" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=10&screen-shot-2021-08-06-at-7-58-12-am" /><input type="hidden" id="image-url-10" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-7-58-12-am/" /><input type="hidden" id="page-url-11" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=11&screen-shot-2021-08-06-at-7-53-02-am" /><input type="hidden" id="image-url-11" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-7-53-02-am/" /><input type="hidden" id="page-url-12" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=12&screen-shot-2021-08-06-at-7-51-09-am" /><input type="hidden" id="image-url-12" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-7-51-09-am/" /><input type="hidden" id="page-url-13" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=13&screen-shot-2021-08-06-at-7-49-29-am" /><input type="hidden" id="image-url-13" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-7-49-29-am/" /><input type="hidden" id="page-url-14" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=14&screen-shot-2021-08-06-at-7-47-16-am" /><input type="hidden" id="image-url-14" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-7-47-16-am/" /><input type="hidden" id="page-url-15" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=15&screen-shot-2021-08-06-at-7-41-41-am" /><input type="hidden" id="image-url-15" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-7-41-41-am/" /><input type="hidden" id="page-url-16" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=16" /><input type="hidden" id="image-url-16" value="" /><input type="hidden" id="page-url-17" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=17&screen-shot-2021-08-06-at-7-40-27-am" /><input type="hidden" id="image-url-17" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-7-40-27-am/" /><input type="hidden" id="page-url-18" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=18&petoskeyfarmsvinewinefb" /><input type="hidden" id="image-url-18" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/petoskeyfarmsvinewinefb/" /><input type="hidden" id="page-url-19" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=19&thunderbayfb" /><input type="hidden" id="image-url-19" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/thunderbayfb/" /><input type="hidden" id="page-url-20" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=20&screen-shot-2021-08-06-at-8-31-47-am" /><input type="hidden" id="image-url-20" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-8-31-47-am/" /><input type="hidden" id="page-url-21" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=21&screen-shot-2021-08-06-at-3-50-11-pm" /><input type="hidden" id="image-url-21" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/screen-shot-2021-08-06-at-3-50-11-pm/" /><input type="hidden" id="page-url-22" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?slide=22&blackstarfb-1" /><input type="hidden" id="image-url-22" value="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/blackstarfb-1/" /> </div>
<div class="other-sliders">
<h2 class="viewmore" itemprop="headline">View these other slideshows:</h2>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/all-the-fire-and-fuckery-we-saw-at-the-green-day-weezer-and-fall-out-boy-show-at-comerica-park/" title="Look All the fire and fuckery we saw at the Green Day, Weezer, and Fall Out Boy show at Comerica Park"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/Fall-Out-Boy-8-10-21-Joe-Maroon-Phtography-45-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>All the fire and fuckery we saw at the Green Day, Weezer, and Fall Out Boy show at Comerica Park</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/you-can-now-own-ben-afflecks-swanky-and-temporary-royal-oak-bat-cave-for-1-69-million/" title="Look You can now own Ben Affleck&#039;s swanky — and temporary —  Royal Oak &#039;Bat Cave&#039; for $1.69 million"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/Ben-Affleck-bat-cave-Royal-Oak7-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>You can now own Ben Affleck's swanky — and temporary —  Royal Oak 'Bat Cave' for $1.69 million</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/this-459k-mid-century-modern-house-in-saginaw-was-designed-by-architect-daniel-toshach-lets-take-a-tour/" title="Look This $459k mid century modern house in Saginaw was designed by architect Daniel Toshach — let&#039;s take a tour"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/Daniel-Toshach-Saginaw-mid-century-modern-36-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>This $459k mid century modern house in Saginaw was designed by architect Daniel Toshach — let's take a tour</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/all-the-mural-magic-we-saw-at-detroits-inaugural-blkout-walls-mural-festival/" title="Look All the mural magic we saw at Detroit&#039;s inaugural BLKOUT Walls mural festival"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/BLKOUT-WALL-EDIT-78-e1628107517736-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>All the mural magic we saw at Detroit's inaugural BLKOUT Walls mural festival</h2></a>
</div>
<div class="back-to-slider">&laquo; View the previous slideshow again!</div>
</div>
</main>
</div>
<div class="col-md-4" id="sidebar-right">
<div class="support-local-journalism">
<h2>JOIN THE <em>METRO TIMES</em> PRESS CLUB</h2>
<p>At a time when local-based reporting is critical, support from our readers is essential to our future.
Join the <em>Metro Times</em> Press Club for as little as $5 a month.</p>
<a href="https://trypico.com/metrotimes?short_code=yrm758d6" class="button" target="_blank">Join Now</a>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-det_300x250-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-1'); });</script></div> </div>
<div class="gallery-teasers">
<h2 class="sectionheader">Browse Galleries</h2>
<div id="tS3" class="jThumbnailScroller">
<div class="jTscrollerContainer">
<div class="jTscroller">
<a href="https://photos.metrotimes.com/all-the-fire-and-fuckery-we-saw-at-the-green-day-weezer-and-fall-out-boy-show-at-comerica-park/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/Fall-Out-Boy-8-10-21-Joe-Maroon-Phtography-45-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>All the fire and fuckery we saw at the Green Day, Weezer, and Fall Out Boy show at Comerica Park</p><a href="https://photos.metrotimes.com/20-michigan-wineries-worth-a-road-trip/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.07.53-AM-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>20 Michigan wineries worth a road trip</p><a href="https://photos.metrotimes.com/you-can-now-own-ben-afflecks-swanky-and-temporary-royal-oak-bat-cave-for-1-69-million/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/Ben-Affleck-bat-cave-Royal-Oak7-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>You can now own Ben Affleck&#8217;s swanky — and temporary —  Royal Oak &#8216;Bat Cave&#8217; for $1.69 million</p><a href="https://photos.metrotimes.com/this-459k-mid-century-modern-house-in-saginaw-was-designed-by-architect-daniel-toshach-lets-take-a-tour/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/Daniel-Toshach-Saginaw-mid-century-modern-36-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>This $459k mid century modern house in Saginaw was designed by architect Daniel Toshach — let&#8217;s take a tour</p><a href="https://photos.metrotimes.com/all-the-mural-magic-we-saw-at-detroits-inaugural-blkout-walls-mural-festival/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2021/08/BLKOUT-WALL-EDIT-78-e1628107517736-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>All the mural magic we saw at Detroit&#8217;s inaugural BLKOUT Walls mural festival</p><a href="https://photos.metrotimes.com/this-2-29-million-william-kessler-designed-bloomfield-hills-home-has-a-bomb-shelter/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2020/08/West-Bloomfield-bomb-shelter-12-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>This $2.09 million William Kessler-designed West Bloomfield home has a bomb shelter</p> </div>
</div>
<a href="#" class="jTscrollerPrevButton"></a>
<a href="#" class="jTscrollerNextButton"></a>
</div>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-det_300x250-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-2'); });</script></div> </div>
</div>
<script>
	/* jQuery.noConflict() for using the plugin along with other libraries.
	 You can remove it if you won't use other libraries (e.g. prototype, scriptaculous etc.) or
	 if you include jQuery before other libraries in yourdocument's head tag.
	 [more info: http://docs.jquery.com/Using_jQuery_with_Other_Libraries] */
	jQuery.noConflict();
	/* calling thumbnailScroller function with options as parameters */
	(function ( $ ) {
		window.onload = function () {
			$( "#tS3" ).thumbnailScroller( {
				scrollerType: "clickButtons",
				scrollerOrientation: "vertical",
				scrollSpeed: 2,
				scrollEasing: "easeOutCirc",
				scrollEasingAmount: 800,
				acceleration: 4,
				scrollSpeed: 800,
				noScrollCenterSpace: 10,
				autoScrolling: 0,
				autoScrollingSpeed: 2000,
				autoScrollingEasing: "easeInOutQuad",
				autoScrollingDelay: 500
			} );
		}
	})( jQuery );
</script>

</div>
</div>
<footer id="siteFooter" role="contentinfo">

<div id="FooterInfo" class="GlobalFooter FreeStuffLanding ">
<div class="footerCustomInfo col-md-4">
<h2>Metro Times</h2>
<p>P.O. Box 20734</p>
<p>Ferndale, MI 48220</p>
<p>Main: (313) 961-4060</p>
<p>Advertising: (313) 961-4060</p>
</div>
<div class="footerCustomWrap col-md-8">
<div class="footerCustomNav">
<ul>
<li><a target="_top" href="https://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a>
</li>
<li><a target="_top" href="https://www.metrotimes.com/detroit/Advertise/Page">Advertise</a></li>
<li><a target="_blank" href="https://www.ruxton.com/">National Advertising</a></li>
<li><a target="_top" href="https://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
</ul>
<p>All parts of this site Copyright &copy;2021 Detroit Metro Times.</p>
</div>
</div>
<div class="clear"></div>
</div>

<div id="FooterNavigation" class="GlobalFooter Home ">
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" target="_self">
News
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" target="_self">News Home</a></li>
<li><a href="https://www.metrotimes.com/Blogs/archives/news-blog/" target="_self">News Blog</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/savage-love/Category?oid=2162739" target="_self">Savage
Love</a></li>
<li><a href="https://www.metrotimes.com/detroit/feedback/Category?oid=2162740" target="_self">Letters</a>
</li>
<li><a href="https://npaper-wehaa.com/metrotimes" target="_blank">Flipbook</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="/blogs/Blogs/" target="_self">
Blogs
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/blogs/Blogs/" target="_self">Blog Home</a></li>
<li><a href="https://www.metrotimes.com/Blogs/archives/news-blog/" target="_self">News Blog</a>
</li>
<li><a href="https://www.metrotimes.com/Blogs/archives/music-blog/" target="_self">Music Blog</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980" target="_self">
Music
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/music/Section?oid=2124980" target="_self">Music
Home</a></li>
<li><a href="https://www.metrotimes.com/Blogs/archives/music-blog/" target="_self">Music Blog</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/EventSearch?eventSection=2167738" target="_self">Search
Music Events</a></li>
<li><a href="https://www.metrotimes.com/detroit/Events/AddEvent" target="_self">Add Music
Events</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" target="_self">
Arts and Culture
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" target="_self">Arts and Culture Home</a></li>
</ul>
</div>

</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">
Events
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">Events Home</a></li>
<li><a href="https://www.metrotimes.com/detroit/EventSearch" target="_self">Search Calendar</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/Events/AddEvent" target="_self">Add Calendar
Event</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" target="_self">
Dining
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" target="_self">Dining Home</a></li>
<li>
<a href="https://www.metrotimes.com/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self">Find a Restaurant</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/ArticleArchives" target="_self">
Archives
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/ArticleArchives" target="_self">Search
Archives</a></li>
<li><a href="https://www.metrotimes.com/detroit/ArticleArchives" target="_self">Search
Authors</a></li>
<li><a href="https://www.metrotimes.com/detroit/IssueArchives" target="_self">Search Issues</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/best-of-detroit-2014/BestOf?oid=2202447" target="_self">
Best of Detroit
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/best-of-detroit-2014/BestOf?oid=2202447" target="_self">Best of Detroit Home</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="https://www.metrotimes.com/detroit/special-issues/Section?oid=2135208" target="_self">
Special Issues
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/lust-issue/Category?oid=2135225">Lust Issue</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/comics-issue/Category?oid=2202596">Comics
Issue</a></li>
<li><a href="https://www.metrotimes.com/detroit/music-issue/Category?oid=2135228">Music Issue</a>
</li>
<li><a href="https://www.metrotimes.com/detroit/annual-manual/Category?oid=2135220">Annual
Manual</a></li>
<li><a href="https://www.metrotimes.com/detroit/summer-guide/Category?oid=2135233">Summer
Guide</a></li>
<li><a href="https://www.metrotimes.com/detroit/blowout/Category?oid=2202595">Blowout</a></li>
<li><a href="https://www.metrotimes.com/detroit/election-guide/Category?oid=2202850">Election
Guide</a></li>
<li><a href="https://www.metrotimes.com/detroit/beer-issue/Category?oid=2202851">Beer Issue</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="https://metrotimes.kaango.com/" target="_blank">
Classified
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://metrotimes.kaango.com/" target="_blank">Classified Home</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>Social Media</h3>
<ul class="sublinkGroup">
<li><a href="https://metrotimes.com/facebook" target="_blank">Facebook</a></li>
<li><a href="https://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
<li><a href="https://instagram.com/metrotimes" target="_blank">Instagram</a></li>
<li><a href="https://plus.google.com/114596149904731441663/about" target="_blank">Google
Plus</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>About Metro Times</h3>
<ul class="sublinkGroup">
<li><a href="https://www.metrotimes.com/detroit/StaffDirectory/Page" target="_self">Contact
Us</a></li>
<li><a href="https://www.metrotimes.com/detroit/Advertise/Page" target="_self">Advertise</a></li>
<li><a href="https://www.metrotimes.com/detroit/Policies/Page" target="_self">Policies</a></li>
</ul>
</div>
</div>
</div>

<div id="sister-links" class="sister-links">
<h3>Euclid Media Group, LLC</h3>
<h4>Read Our Sister Publications </h4>
<ul>
<li><a href="https://www.clevescene.com/" rel="noreferrer" target="_blank" heap-ignore="true">Cleveland Scene</a></li>
<li><a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">Cincinnati CityBeat</a></li>
<li><a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">Creative Loafing Tampa</a></li>
<li><a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">Orlando Weekly</a></li>
<li><a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">St. Louis Riverfront Times</a></li>
<li><a href="https://www.sacurrent.com/" rel="noreferrer" target="_blank" heap-ignore="true">San Antonio Current</a></li>
<li><a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">Out in SA</a></li>
<li><a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">Out in STL</a></li>
</ul>
</div>
<div id="gridFooter"></div>
</footer>
</div>

<script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>


<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/Socialite/socialite.min.js?ver=2.0' id='socialite-lib-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/wpsocialite.js?ver=1.0' id='wpsocialite-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/Socialite/extensions/socialite.pinterest.js?ver=1.0' id='socialite-pinterest-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/bootstrap.min.js?ver=5.8' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/main.js?ver=5.8' id='main-script-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=5.8' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/jquery.thumbnailScroller.js?ver=5.8' id='thumbnail-scroller-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/js/photo-slider.min.js?ver=5.8' id='slider-js-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/js/jquery.touchSwipe.min.js?ver=5.8' id='swipe-js'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript">Socialite.setup({facebook:{lang:'en_US',appId:null},twitter:{lang:'en'},googleplus:{lang:'en'},vkontakte:{apiId:''}});</script>

</body>
</html> 