<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="cache-control" content="no-cache">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>10 great Made-in-Michigan products</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://photos.metrotimes.com/xmlrpc.php">

<link rel="shortcut icon" href="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/favicon.metrotimes.ico">

<style type="text/css">
		a,
		div#HeaderforCategoryorSection h1,
		.jThumbnailScroller .jTscrollerNextButton:hover,
		.jThumbnailScroller .jTscrollerPrevButton:hover,
		.jThumbnailScroller .jTscroller a:hover,
		.footerCustomLogin ul li a,
		.footerCustomNav ul li a,
		.back-to-slider a:hover,
		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover,
		.gallery-item h2 a,
		.categories a {
			color: #D92032;
		}

		.slide-nav span,
		#crumbs,
		.page-navigation, .wp-prev-next {
			background: #D92032;
		}

		.gallery-item h2 a:hover,
		.categories a:hover {
			color: #FF0019;
		}

		.bones_page_navi li a:hover,
		.bones_page_navi li a:focus,
		.bones_page_navi li.bpn-current,
		.bones_page_navi li.bpn-prev-link a:hover,
		.bones_page_navi li.bpn-next-link a:hover,
		.bones_page_navi li.bpn-first-page-link a:hover,
		.bones_page_navi li.bpn-last-page-link a:hover {
			background: #FF0019;
		}

		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover {
			background: #000000 !important;;
		}

		.slide-nav span:hover {
			background: #FF0019;
		}

		@media (max-width: 600px) {
			.main-navigation {
				background: #000000;
			}
		}
		.qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
	</style>


<link rel="canonical" href="https://photos.metrotimes.com/10-great-michigan-made-products/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 great Made-in-Michigan products" />
<meta property="og:url" content="https://photos.metrotimes.com/10-great-michigan-made-products/" />
<meta property="og:site_name" content="Detroit Metro Times Galleries" />
<meta property="article:tag" content="Article One Eyewear" />
<meta property="article:tag" content="Bird Bee" />
<meta property="article:tag" content="Chillbean" />
<meta property="article:tag" content="Dandy Detroit Custom Suits" />
<meta property="article:tag" content="detroit" />
<meta property="article:tag" content="Detroit Wick" />
<meta property="article:tag" content="made in michigan" />
<meta property="article:tag" content="Pingree Detroit" />
<meta property="article:tag" content="Sfumato" />
<meta property="article:tag" content="SMPLFD" />
<meta property="article:tag" content="The Floyd Shop" />
<meta property="article:tag" content="Vajzë" />
<meta property="article:section" content="Arts and Culture" />
<meta property="article:published_time" content="2019-06-25T20:25:51+00:00" />
<meta property="article:modified_time" content="2019-06-25T20:28:52+00:00" />
<meta property="og:updated_time" content="2019-06-25T20:28:52+00:00" />
<meta property="og:image" content="https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg" />
<meta property="og:image:secure_url" content="https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="773" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://photos.metrotimes.com/#organization","name":"","url":"https://photos.metrotimes.com/","sameAs":[]},{"@type":"WebSite","@id":"https://photos.metrotimes.com/#website","url":"https://photos.metrotimes.com/","name":"Detroit Metro Times Galleries","publisher":{"@id":"https://photos.metrotimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://photos.metrotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://photos.metrotimes.com/10-great-michigan-made-products/#webpage","url":"https://photos.metrotimes.com/10-great-michigan-made-products/","inLanguage":"en-US","name":"10 great Made-in-Michigan products","isPartOf":{"@id":"https://photos.metrotimes.com/#website"},"image":{"@type":"ImageObject","@id":"https://photos.metrotimes.com/10-great-michigan-made-products/#primaryimage","url":"https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg","width":1000,"height":773},"primaryImageOfPage":{"@id":"https://photos.metrotimes.com/10-great-michigan-made-products/#primaryimage"},"datePublished":"2019-06-25T20:25:51+00:00","dateModified":"2019-06-25T20:28:52+00:00"},{"@type":"Article","@id":"https://photos.metrotimes.com/10-great-michigan-made-products/#article","isPartOf":{"@id":"https://photos.metrotimes.com/10-great-michigan-made-products/#webpage"},"author":{"@id":"https://photos.metrotimes.com/schema/person/lee-devito/#author"},"headline":"10 great Made-in-Michigan products","datePublished":"2019-06-25T20:25:51+00:00","dateModified":"2019-06-25T20:28:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://photos.metrotimes.com/10-great-michigan-made-products/#webpage"},"publisher":{"@id":"https://photos.metrotimes.com/#organization"},"image":{"@id":"https://photos.metrotimes.com/10-great-michigan-made-products/#primaryimage"},"keywords":"Article One Eyewear,Bird Bee,Chillbean,Dandy Detroit Custom Suits,detroit,Detroit Wick,made in michigan,Pingree Detroit,Sfumato,SMPLFD,The Floyd Shop,Vajz\u00eb","articleSection":"Arts and Culture"},{"@type":["Person"],"@id":"https://photos.metrotimes.com/author/ldevito/#author","name":"Lee DeVito","image":{"@type":"ImageObject","@id":"https://photos.metrotimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ba5972c10b00821ed7c10635cb63dd66?s=96&d=mm&r=g","caption":"Lee DeVito"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times Galleries &raquo; Feed" href="https://photos.metrotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Detroit Metro Times Galleries &raquo; Comments Feed" href="https://photos.metrotimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photos.metrotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='socialite-css-css' href='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/lib/wpsocialite.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://photos.metrotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css' href='https://photos.metrotimes.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/bootstrap.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/bootstrap-theme.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css' href='//fonts.googleapis.com/css?family=Lato%3A400italic%2C400%2C700%2C700italic&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css' href='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/css/slider.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/modernizr.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/respond.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/html5shiv.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://photos.metrotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photos.metrotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photos.metrotimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://photos.metrotimes.com/?p=140290' />
<link rel="alternate" type="application/json+oembed" href="https://photos.metrotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.metrotimes.com%2F10-great-michigan-made-products%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photos.metrotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.metrotimes.com%2F10-great-michigan-made-products%2F&#038;format=xml" />

<script async='async' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push( function () {
			DesktopInterstitial = googletag.defineOutOfPageSlot('/43707298/DET_DesktopInterstitial', 'div-gpt-ad-det_desktopinterstitial').setTargeting('media', ['screen']).setTargeting('oop', ['desktop-interstitial']).addService(googletag.pubads());DesktopNativeEndOfArticle = googletag.defineOutOfPageSlot('/43707298/DET_DesktopNative', 'div-gpt-ad-det_desktopnative-3').setTargeting('media', ['screen']).setTargeting('oop', ['native-EndOfArticle']).addService(googletag.pubads());Top = googletag.defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-det_728x90-1").length > 0 ) {googletag.pubads().refresh([Top, Middle] );}}, 10000 );Top3 = googletag.defineSlot('/43707298/DET_970x90', [[970, 90], [970, 250]], 'div-gpt-ad-det_970x90').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-det_970x90").length > 0 ) {googletag.pubads().refresh([Top3] );}}, 20000 );Middle = googletag.defineSlot('/43707298/DET_300x250', [300, 250], 'div-gpt-ad-det_300x250-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());Middle1 = googletag.defineSlot('/43707298/DET_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-det_300x250-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Middle1A = googletag.defineSlot('/43707298/DET_300x250', [300, 250], 'div-gpt-ad-det_300x250-4').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Bottom = googletag.defineSlot('/43707298/DET_728x90', [728, 90], 'div-gpt-ad-det_728x90-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Position1 = googletag.defineSlot('/43707298/DET_300x250', [300, 250], 'div-gpt-ad-det_300x250-3').setTargeting('media', ['screen']).setTargeting('placement', ['Slideshowinline']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting( 'template', [ 'slideshow' ] ).setTargeting( 'oid', [] );googletag.pubads().setTargeting('vertical', ['art']).setTargeting( 'category', [] );googletag.enableServices();		} );

	</script>
<script src="//connect.facebook.net/en_US/all.js#appId=282729121836019&amp;xfbml=1" type='text/javascript'>
	</script>

<script>
		(function ( i, s, o, g, r, a, m ) {
			i[ 'GoogleAnalyticsObject' ] = r;
			i[ r ] = i[ r ] || function () {
					(i[ r ].q = i[ r ].q || []).push( arguments )
				}, i[ r ].l = 1 * new Date();
			a = s.createElement( o ),
				m = s.getElementsByTagName( o )[ 0 ];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', "UA-643668-1", 'auto' );
	</script>

<script type='text/javascript'>
		var vertical_name = "art";
		var vertical_title = "slideshow";
		var slide_prefix = "?slide";
		var slide_separator =  "=";
		var slide_name_separator =  "&";
		var slide_title =  "?slide=";
		var gtm_id = "GTM-PHZV5V";
		var slideshow_ad_position = "div-gpt-ad-det_300x250-3";
	</script>

<script>(function ( w, d, s, l, i ) {
			w[ l ] = w[ l ] || [];
			w[ l ].push( {
				'gtm.start': new Date().getTime(), event: 'gtm.js'
			} );
			var f = d.getElementsByTagName( s )[ 0 ],
				j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore( j, f );
		})( window, document, 'script', 'dataLayer', gtm_id );</script>

</head>
<body class="post-template-default single single-post postid-140290 single-format-standard">

<noscript>
	<iframe src="//www.googletagmanager.com/ns.html?id=" +gtm_id
	        height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<!--[if lt IE 8]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade
	your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to
	improve your experience.</p>
<![endif]-->
<div class="container page-container">
<header role="banner">
<div class="row row-with-vspace site-branding">
<div class="col-md-4 site-title">
<h1 class="site-title-heading">
<a href="http://www.metrotimes.com" title="Detroit Metrotimes" rel="home">
<img src="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/img/logo.metrotimes.250.png" border="0" alt="Detroit Metrotimes home page." />
</a>
</h1>
</div>
<div class="col-md-8 page-header-top-right">
<div class="sr-only">
<a href="#content" title="Skip to content">Skip to content</a>
</div>
<div class="pull-right">
<div id="div-gpt-ad-det_728x90-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_728x90-1'); });</script></div> </div>
<div class="clearfix">
</div>
</div>
</div>
<div class="row main-navigation">
<div class="col-md-12">
<nav class="navbar navbar-default" role="navigation">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a href="http://www.metrotimes.com" target="_blank"><img src="https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/img/logo.metrotimes.mobile.png" class="mobile-logo"></a>
<h1 class="site-title">Slideshows</h1>
</div>
<div class="collapse navbar-collapse navbar-primary-collapse">
<ul id="menu-main" class="nav navbar-nav"><li id="menu-item-58449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58449"><a href="http://www.metrotimes.com/">Home</a></li>
<li id="menu-item-58451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58451"><a href="http://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207">News</a></li>
<li id="menu-item-58452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58452"><a href="http://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977">Arts &#038; Culture</a></li>
<li id="menu-item-58453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58453"><a href="http://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982">Food &#038; Drink</a></li>
<li id="menu-item-134399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134399"><a href="https://www.metrotimes.com/detroit/marijuana/Section?oid=20864826">Weed</a></li>
<li id="menu-item-58454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58454"><a href="http://www.metrotimes.com/detroit/music/Section?oid=2124980">Music</a></li>
<li id="menu-item-58455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58455"><a href="/">Galleries</a></li>
<li id="menu-item-58456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58456"><a href="http://www.metrotimes.com/detroit/EventSearch">Calendar</a></li>
<li id="menu-item-58457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58457"><a href="http://www.metrotimes.com/detroit/BestOf">Best of</a></li>
<li id="menu-item-58458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58458"><a href="http://www.metrotimes.com/detroit/FreeStuff">Giveaways</a></li>
<li id="menu-item-134400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134400"><a href="https://www.metrotimes.com/detroit/NewsletterSignup/Page">Subscribe</a></li>
<li id="menu-item-134401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134401"><a href="https://www.metrotimes.com/detroit/AdvertiseWithDetroitMetroTimes/Page">Advertise</a></li>
</ul> </div>
</nav>
</div>
</div>
<div class="billboard"><div id="div-gpt-ad-det_970x90"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_970x90'); });</script></div></div>
</header>
<div id="content" class="row row-with-vspace site-content"><div class="col-md-8 content-area" id="main-column">
<main id="main" class="site-main" role="main">
<h1 class="single-title" itemprop="headline">10 great Made-in-Michigan products</h1>
<div class="photo-slider-container">
<div id="social_browser">
<div class="social 1" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=1&supremes-t-shirt_900x-3&amp;locale=en_US&amp;t=10 great Made-in-Michigan products" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=1&supremes-t-shirt_900x-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="10 great Made-in-Michigan products" data-url="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=1&supremes-t-shirt_900x-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=1&supremes-t-shirt_900x-3&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg&amp;description=10 great Made-in-Michigan products" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 2" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=2&vajze&amp;locale=en_US&amp;t=10 great Made-in-Michigan products" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=2&vajze" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="10 great Made-in-Michigan products" data-url="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=2&vajze" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=2&vajze&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg&amp;description=10 great Made-in-Michigan products" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 3" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=3&dsc02088_740x&amp;locale=en_US&amp;t=10 great Made-in-Michigan products" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=3&dsc02088_740x" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="10 great Made-in-Michigan products" data-url="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=3&dsc02088_740x" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=3&dsc02088_740x&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg&amp;description=10 great Made-in-Michigan products" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 4" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=4&article-one&amp;locale=en_US&amp;t=10 great Made-in-Michigan products" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=4&article-one" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="10 great Made-in-Michigan products" data-url="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=4&article-one" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=4&article-one&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg&amp;description=10 great Made-in-Michigan products" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 5" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=5&chillbean&amp;locale=en_US&amp;t=10 great Made-in-Michigan products" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=5&chillbean" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="10 great Made-in-Michigan products" data-url="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=5&chillbean" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=5&chillbean&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg&amp;description=10 great Made-in-Michigan products" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 6" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=6&chillbean&amp;locale=en_US&amp;t=10 great Made-in-Michigan products" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=6&chillbean" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="10 great Made-in-Michigan products" data-url="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=6&chillbean" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=6&chillbean&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg&amp;description=10 great Made-in-Michigan products" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 7" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=7&customizes_fragrance&amp;locale=en_US&amp;t=10 great Made-in-Michigan products" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=7&customizes_fragrance" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="10 great Made-in-Michigan products" data-url="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=7&customizes_fragrance" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=7&customizes_fragrance&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg&amp;description=10 great Made-in-Michigan products" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 8" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=8&floyd&amp;locale=en_US&amp;t=10 great Made-in-Michigan products" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=8&floyd" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="10 great Made-in-Michigan products" data-url="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=8&floyd" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=8&floyd&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg&amp;description=10 great Made-in-Michigan products" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 9" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=9&bird-bee&amp;locale=en_US&amp;t=10 great Made-in-Michigan products" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=9&bird-bee" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="10 great Made-in-Michigan products" data-url="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=9&bird-bee" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=9&bird-bee&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg&amp;description=10 great Made-in-Michigan products" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 10" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=10&screenshot2019-05-02at11-06-40am-2&amp;locale=en_US&amp;t=10 great Made-in-Michigan products" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=10&screenshot2019-05-02at11-06-40am-2" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="10 great Made-in-Michigan products" data-url="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=10&screenshot2019-05-02at11-06-40am-2" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=10&screenshot2019-05-02at11-06-40am-2&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg&amp;description=10 great Made-in-Michigan products" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 11" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=11&detroit-wick&amp;locale=en_US&amp;t=10 great Made-in-Michigan products" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=11&detroit-wick" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="10 great Made-in-Michigan products" data-url="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=11&detroit-wick" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.metrotimes.com/10-great-michigan-made-products/?slide=11&detroit-wick&amp;media=https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg&amp;description=10 great Made-in-Michigan products" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div> </div>
<div class="slide-nav">
<span class="prev">Prev</span>
<div class="photo-progress"></div>
<span class="next">Next</span>
</div>

<div class="photo-slider" itemscope itemtype="http://schema.org/ImageGallery">
<div id="div-gpt-ad-det_300x250-3_container" style="display: none" class="inline">
<div id="div-gpt-ad-det_300x250-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-3'); });</script></div> </div>
<img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/Supremes-T-Shirt_900x-3.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/06/Supremes-T-Shirt_900x-3.jpg" data-postname="supremes-t-shirt_900x-3" data-width="1000" data-height="646" rel="1" title="&lt;b&gt;Supremes Tee, SMPLFD, $29.99&lt;/b&gt;&lt;br&gt;
&lt;i&gt;1480 Gratiot Ave, Detroit; 313-285-9564; &lt;a href=&quot;https://buy.smplfd.com&quot; target=&quot;&quot;blank&quot; rel=&quot;noopener noreferrer&quot;&gt;buy.smplfd.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;
Motown goes hypebeast. Taking a bit of inspiration from the American skateboard brand Supreme, SMPLFD created this cheeky piece dedicated to the leading act of Motown Records in the ’60s. (Photo courtesy of SMPLFD)" data-title="<span class='post-excerpt'><b>Supremes Tee, SMPLFD, $29.99</b><br>
<i>1480 Gratiot Ave, Detroit; 313-285-9564; <a href=::https://buy.smplfd.com:: target=::::blank:: rel=::noopener noreferrer::>buy.smplfd.com</a></i><br>
Motown goes hypebeast. Taking a bit of inspiration from the American skateboard brand Supreme, SMPLFD created this cheeky piece dedicated to the leading act of Motown Records in the ’60s. (Photo courtesy of SMPLFD)</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/Vajze.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/06/Vajze.jpg" data-postname="vajze" data-width="1000" data-height="710" rel="2" title="&lt;b&gt;“Nora” Earrings, Vajzë, $70&lt;/b&gt;&lt;br&gt;
&lt;i&gt;1426 Woodward Ave., Detroit; 313-818-3498; &lt;a href=&quot;https://www.detroitisthenewblack.com&quot; target=&quot;&quot;blank&quot; rel=&quot;noopener noreferrer&quot;&gt;detroitisthenewblack.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;
Unique and elegant statement earrings with a necklace to match. Items by Vajzë — the Albanian word for “girl” — are available to purchase at the new downtown Détroit is the New Black storefront. (Photo courtesy of Vajzë)" data-title="<span class='post-excerpt'><b>“Nora” Earrings, Vajzë, $70</b><br>
<i>1426 Woodward Ave., Detroit; 313-818-3498; <a href=::https://www.detroitisthenewblack.com:: target=::::blank:: rel=::noopener noreferrer::>detroitisthenewblack.com</a></i><br>
Unique and elegant statement earrings with a necklace to match. Items by Vajzë — the Albanian word for “girl” — are available to purchase at the new downtown Détroit is the New Black storefront. (Photo courtesy of Vajzë)</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x.jpg" data-postname="dsc02088_740x" data-width="1000" data-height="773" rel="3" title="&lt;b&gt;“The Mayor” Sneaker, Pingree Detroit, $349&lt;/b&gt;&lt;br&gt;
&lt;i&gt;6438 Woodward Ave., Detroit; 313-922-2322; &lt;a href=&quot;https://pingreedetroit.com&quot; target=&quot;blank&quot; rel=&quot;noopener noreferrer&quot;&gt;pingreedetroit.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;
This urban utility sneaker is handcrafted by U.S. military vets using sustainable materials, right here in Detroit. (Photo courtesy of Pingree Detroit)" data-title="<span class='post-excerpt'><b>“The Mayor” Sneaker, Pingree Detroit, $349</b><br>
<i>6438 Woodward Ave., Detroit; 313-922-2322; <a href=::https://pingreedetroit.com:: target=::blank:: rel=::noopener noreferrer::>pingreedetroit.com</a></i><br>
This urban utility sneaker is handcrafted by U.S. military vets using sustainable materials, right here in Detroit. (Photo courtesy of Pingree Detroit)</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/Article-One.jpg" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/06/Article-One.jpg" data-postname="article-one" data-width="1000" data-height="677" rel="4" title="&lt;b&gt;AO x Tracksmith Sunglasses, Article One Eyewear, $255&lt;/b&gt;&lt;br&gt;
&lt;i&gt;601 S. Saginaw St., Flint; 844-376-4669; &lt;a href=&quot;https://articleoneeyewear.com&quot; target=&quot;blank&quot; rel=&quot;noopener noreferrer&quot;&gt;articleoneeyewear.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;
Handcrafted eyeglasses and sunglasses for every face. Headquartered in Flint and made in Italy, Article One specializes in stylish opticals. (Photo courtesy of Article One Eyewear)" data-title="<span class='post-excerpt'><b>AO x Tracksmith Sunglasses, Article One Eyewear, $255</b><br>
<i>601 S. Saginaw St., Flint; 844-376-4669; <a href=::https://articleoneeyewear.com:: target=::blank:: rel=::noopener noreferrer::>articleoneeyewear.com</a></i><br>
Handcrafted eyeglasses and sunglasses for every face. Headquartered in Flint and made in Italy, Article One specializes in stylish opticals. (Photo courtesy of Article One Eyewear)</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/06/Chillbean.jpg" data-postname="chillbean" data-width="1000" data-height="667" rel="5" title="&lt;b&gt;Chillbean Air, Chillbean, $89&lt;/b&gt;&lt;br&gt;
&lt;i&gt;810-333-1832; &lt;a href=&quot;https://chillbean.com&quot; target=&quot;blank&quot; rel=&quot;noopener noreferrer&quot;&gt;chillbean.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;
Whether you’re lounging on the lake or on the rocks or at Electric Forest, Chillbean’s easy-to-inflate, parachute-nylon lounge chair ensures comfort, durability, and absolute chillness. (Photo courtesy of Chillbean)" data-title="<span class='post-excerpt'><b>Chillbean Air, Chillbean, $89</b><br>
<i>810-333-1832; <a href=::https://chillbean.com:: target=::blank:: rel=::noopener noreferrer::>chillbean.com</a></i><br>
Whether you’re lounging on the lake or on the rocks or at Electric Forest, Chillbean’s easy-to-inflate, parachute-nylon lounge chair ensures comfort, durability, and absolute chillness. (Photo courtesy of Chillbean)</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="6" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/06/Customizes_Fragrance.jpg" data-postname="customizes_fragrance" data-width="1000" data-height="801" rel="7" title="&lt;b&gt;Sfumato Custom Fragrance, Sfumato, $450&lt;/b&gt;&lt;br&gt;
&lt;i&gt;3980 2nd Ave. E., Detroit; 313-305-1442; &lt;a href=&quot;https://sfumatofragrances.com&quot; target=&quot;blank&quot; rel=&quot;noopener noreferrer&quot;&gt;sfumatofragrances.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;
Sfumato allows customers to put all of their favorite scents into one 60mL bottle. Visit their stylish basement-level retail location in Midtown, where you can enjoy a fragrance-infused cocktail. (Photo courtesy of EE Berger)" data-title="<span class='post-excerpt'><b>Sfumato Custom Fragrance, Sfumato, $450</b><br>
<i>3980 2nd Ave. E., Detroit; 313-305-1442; <a href=::https://sfumatofragrances.com:: target=::blank:: rel=::noopener noreferrer::>sfumatofragrances.com</a></i><br>
Sfumato allows customers to put all of their favorite scents into one 60mL bottle. Visit their stylish basement-level retail location in Midtown, where you can enjoy a fragrance-infused cocktail. (Photo courtesy of EE Berger)</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/06/Floyd.jpg" data-postname="floyd" data-width="1000" data-height="692" rel="8" title="&lt;b&gt;The Floyd Platform Bed, The Floyd Shop, $650&lt;/b&gt;&lt;br&gt;
&lt;i&gt;1948 Division St., Detroit; &lt;a href=&quot;https://floydhome.com&quot; target=&quot;blank&quot; rel=&quot;noopener noreferrer&quot;&gt;floydhome.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;
Sustainable, minimal, high-quality, and made by a company headquartered in Detroit’s Eastern Market, the Floyd Platform Bed is the perfect touch for your bedroom oasis. (Photo courtesy of the Floyd Shop)" data-title="<span class='post-excerpt'><b>The Floyd Platform Bed, The Floyd Shop, $650</b><br>
<i>1948 Division St., Detroit; <a href=::https://floydhome.com:: target=::blank:: rel=::noopener noreferrer::>floydhome.com</a></i><br>
Sustainable, minimal, high-quality, and made by a company headquartered in Detroit’s Eastern Market, the Floyd Platform Bed is the perfect touch for your bedroom oasis. (Photo courtesy of the Floyd Shop)</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/06/Bird-Bee.jpg" data-postname="bird-bee" data-width="1000" data-height="667" rel="9" title="&lt;b&gt;BBD Holographic Bag, Bird Bee, $24&lt;/b&gt;&lt;br&gt;
&lt;i&gt;1228 Griswold St., Detroit; 313-315-3070; &lt;a href=&quot;https://shopbirdbee.com&quot; target=&quot;blank&quot; rel=&quot;noopener noreferrer&quot;&gt;shopbirdbee.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;
Made “for the expressive and edgy soul,” Bird Bee’s BBD Holographic Bag is a crossbody bag, fanny pack, and festival season must-have. (Photo courtesy of Bird Bee)
" data-title="<span class='post-excerpt'><b>BBD Holographic Bag, Bird Bee, $24</b><br>
<i>1228 Griswold St., Detroit; 313-315-3070; <a href=::https://shopbirdbee.com:: target=::blank:: rel=::noopener noreferrer::>shopbirdbee.com</a></i><br>
Made “for the expressive and edgy soul,” Bird Bee’s BBD Holographic Bag is a crossbody bag, fanny pack, and festival season must-have. (Photo courtesy of Bird Bee)
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/06/ScreenShot2019-05-02at11.06.40AM-2.jpg" data-postname="screenshot2019-05-02at11-06-40am-2" data-width="1000" data-height="819" rel="10" title="&lt;b&gt;Dandy Detroit Custom Suits, $1,500+&lt;/b&gt;&lt;br&gt;
&lt;i&gt;1426 Woodward Ave., Detroit; 313-818-3498; &lt;a href=&quot;https://www.detroitisthenewblack.com&quot; target=&quot;blank&quot; rel=&quot;noopener noreferrer&quot;&gt;detroitisthenewblack.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;
Custom Neapolitan-style suits with Detroit flavor. Though these stylish suits fetch a pretty penny, they’re designed and hand-crafted in-house, using fine Italian or English fabrics. (Photo courtesy of Dandy Detroit)
" data-title="<span class='post-excerpt'><b>Dandy Detroit Custom Suits, $1,500+</b><br>
<i>1426 Woodward Ave., Detroit; 313-818-3498; <a href=::https://www.detroitisthenewblack.com:: target=::blank:: rel=::noopener noreferrer::>detroitisthenewblack.com</a></i><br>
Custom Neapolitan-style suits with Detroit flavor. Though these stylish suits fetch a pretty penny, they’re designed and hand-crafted in-house, using fine Italian or English fabrics. (Photo courtesy of Dandy Detroit)
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.metrotimes.com/wp-content/uploads/2019/06/Detroit-WIck.jpg" data-postname="detroit-wick" data-width="1000" data-height="761" rel="11" title="&lt;b&gt;“I F*cking Hate Smelling Like Restaurant Food” Spray, Detroit Wick, $30&lt;/b&gt;&lt;br&gt;
&lt;i&gt;1400 E. Fisher Fwy., Detroit; 248-797-7300; &lt;a href=&quot;https://www.detroitwick.com&quot; target=&quot;blank&quot; rel=&quot;noopener noreferrer&quot;&gt;detroitwick.com&lt;/a&gt;&lt;/i&gt;&lt;br&gt;
Ever walked out of a burger spot smelling like beef? We’ve all been there. Thanks to Detroit Wick, nobody has to know what you had for lunch. (Photo courtesy of Detroit Wick)" data-title="<span class='post-excerpt'><b>“I F*cking Hate Smelling Like Restaurant Food” Spray, Detroit Wick, $30</b><br>
<i>1400 E. Fisher Fwy., Detroit; 248-797-7300; <a href=::https://www.detroitwick.com:: target=::blank:: rel=::noopener noreferrer::>detroitwick.com</a></i><br>
Ever walked out of a burger spot smelling like beef? We’ve all been there. Thanks to Detroit Wick, nobody has to know what you had for lunch. (Photo courtesy of Detroit Wick)</span>" itemprop="image" /> </div>
<div id="slide-caption"></div>
<div class="description">
<p>While Michigan is unlikely to return to its heyday as a manufacturing powerhouse anytime soon, that doesn’t mean we don’t make stuff here anymore. We do. In our annual Made in Michigan issue, we like to take a look at what Great Lakes State makers are up to, and as usual there’s a lot going on. There are plenty of artists and designers from Michigan who are creating everything from fine art to fun and funky fashion pieces and more. Our dining scene is continuing to heat up. We’ve got a new recreational marijuana industry that’s set to make Michigan the cannabis capital of the Midwest. There are even some new developments in the automotive realm, with cars set to soon once again roll off an assembly line in the Motor City. So flip through these pages and enjoy the bounty of creativity to be found in Michigan. Here are 10 great products made in Michigan or made by companies headquartered here. <i>—Lee DeVito</i></p>
<p>By Amanda Sinishtaj</p>
</div>


<div id="fb-comments"></div>

<input type="hidden" id="photo-count" value="11" />
<input type="hidden" id="page-url-1" value="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=1&supremes-t-shirt_900x-3" /><input type="hidden" id="image-url-1" value="https://photos.metrotimes.com/10-great-michigan-made-products/supremes-t-shirt_900x-3/" /><input type="hidden" id="page-url-2" value="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=2&vajze" /><input type="hidden" id="image-url-2" value="https://photos.metrotimes.com/10-great-michigan-made-products/vajze/" /><input type="hidden" id="page-url-3" value="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=3&dsc02088_740x" /><input type="hidden" id="image-url-3" value="https://photos.metrotimes.com/10-great-michigan-made-products/dsc02088_740x/" /><input type="hidden" id="page-url-4" value="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=4&article-one" /><input type="hidden" id="image-url-4" value="https://photos.metrotimes.com/10-great-michigan-made-products/article-one/" /><input type="hidden" id="page-url-5" value="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=5&chillbean" /><input type="hidden" id="image-url-5" value="https://photos.metrotimes.com/10-great-michigan-made-products/chillbean/" /><input type="hidden" id="page-url-6" value="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=6" /><input type="hidden" id="image-url-6" value="" /><input type="hidden" id="page-url-7" value="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=7&customizes_fragrance" /><input type="hidden" id="image-url-7" value="https://photos.metrotimes.com/10-great-michigan-made-products/customizes_fragrance/" /><input type="hidden" id="page-url-8" value="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=8&floyd" /><input type="hidden" id="image-url-8" value="https://photos.metrotimes.com/10-great-michigan-made-products/floyd/" /><input type="hidden" id="page-url-9" value="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=9&bird-bee" /><input type="hidden" id="image-url-9" value="https://photos.metrotimes.com/10-great-michigan-made-products/bird-bee/" /><input type="hidden" id="page-url-10" value="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=10&screenshot2019-05-02at11-06-40am-2" /><input type="hidden" id="image-url-10" value="https://photos.metrotimes.com/10-great-michigan-made-products/screenshot2019-05-02at11-06-40am-2/" /><input type="hidden" id="page-url-11" value="https://photos.metrotimes.com/10-great-michigan-made-products/?slide=11&detroit-wick" /><input type="hidden" id="image-url-11" value="https://photos.metrotimes.com/10-great-michigan-made-products/detroit-wick/" /> </div>
<div class="other-sliders">
<h2 class="viewmore" itemprop="headline">View these other slideshows:</h2>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/all-the-beautiful-people-we-saw-at-ferndales-front-porch-fest/" title="Look All the beautiful people we saw at Ferndale&#039;s Front Porch fest"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/ferndale_porch-43-1-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>All the beautiful people we saw at Ferndale's Front Porch fest</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/photos-from-the-death-cab-for-cutie-and-jenny-lewis-show-in-detroit/" title="Look Photos from the Death Cab For Cutie and Jenny Lewis show in Detroit"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/SLM07240-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>Photos from the Death Cab For Cutie and Jenny Lewis show in Detroit</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/25-made-in-michigan-movies/" title="Look 25 movies that were made in Michigan"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/Anatomy-of-a-Murder-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>25 movies that were made in Michigan</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.metrotimes.com/everything-we-saw-at-the-jason-isbell-and-father-john-misty-show-at-the-fox-theatre/" title="Look Everything we saw at the Jason Isbell and Father John Misty show at the Fox Theatre"><img width="300" height="250" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/SLM05151-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>Everything we saw at the Jason Isbell and Father John Misty show at the Fox Theatre</h2></a>
</div>
<div class="back-to-slider">&laquo; View the previous slideshow again!</div>
</div>
</main>
<footer class="article-footer">
<div id="div-gpt-ad-det_728x90-2" class="bottomLeaderboard"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_728x90-2'); });</script></div>

<div id="div-gpt-ad-det_desktopnative-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_desktopnative-3'); });</script></div>
<p class="meta">Posted <time datetime="2019-06-25" pubdate>Jun. 25, 2019</time>
<span class="amp">&</span> filed under <a href="https://photos.metrotimes.com/category/artsslideshows/" rel="category tag">Arts and Culture</a>.
</p>
<div id="crumbs"><a href="https://photos.metrotimes.com">Home</a> &raquo; <a href="https://photos.metrotimes.com/category/artsslideshows/">Arts and Culture</a> &raquo; <span class="current">10 great Made-in-Michigan products</span></div>
<p class="tags"><span class="tags-title">Tags:</span> <a href="https://photos.metrotimes.com/tag/article-one-eyewear/" rel="tag">Article One Eyewear</a>, <a href="https://photos.metrotimes.com/tag/bird-bee/" rel="tag">Bird Bee</a>, <a href="https://photos.metrotimes.com/tag/chillbean/" rel="tag">Chillbean</a>, <a href="https://photos.metrotimes.com/tag/dandy-detroit-custom-suits/" rel="tag">Dandy Detroit Custom Suits</a>, <a href="https://photos.metrotimes.com/tag/detroit/" rel="tag">detroit</a>, <a href="https://photos.metrotimes.com/tag/detroit-wick/" rel="tag">Detroit Wick</a>, <a href="https://photos.metrotimes.com/tag/made-in-michigan/" rel="tag">made in michigan</a>, <a href="https://photos.metrotimes.com/tag/pingree-detroit/" rel="tag">Pingree Detroit</a>, <a href="https://photos.metrotimes.com/tag/sfumato/" rel="tag">Sfumato</a>, <a href="https://photos.metrotimes.com/tag/smplfd/" rel="tag">SMPLFD</a>, <a href="https://photos.metrotimes.com/tag/the-floyd-shop/" rel="tag">The Floyd Shop</a>, <a href="https://photos.metrotimes.com/tag/vajze/" rel="tag">Vajzë</a></p>
</footer> 
</div>
<div class="col-md-4" id="sidebar-right">
<div class="medRectangle">
<div id="div-gpt-ad-det_300x250-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-1'); });</script></div> </div>
<div class="gallery-teasers">
<h2 class="sectionheader">Browse Galleries</h2>
<div id="tS3" class="jThumbnailScroller">
<div class="jTscrollerContainer">
<div class="jTscroller">
<a href="https://photos.metrotimes.com/10-great-michigan-made-products/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/DSC02088_740x-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>10 great Made-in-Michigan products</p><a href="https://photos.metrotimes.com/all-the-beautiful-people-we-saw-at-ferndales-front-porch-fest/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/ferndale_porch-43-1-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>All the beautiful people we saw at Ferndale&#8217;s Front Porch fest</p><a href="https://photos.metrotimes.com/photos-from-the-death-cab-for-cutie-and-jenny-lewis-show-in-detroit/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/SLM07240-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>Photos from the Death Cab For Cutie and Jenny Lewis show in Detroit</p><a href="https://photos.metrotimes.com/25-made-in-michigan-movies/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/Anatomy-of-a-Murder-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>25 movies that were made in Michigan</p><a href="https://photos.metrotimes.com/everything-we-saw-at-the-jason-isbell-and-father-john-misty-show-at-the-fox-theatre/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/SLM05151-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>Everything we saw at the Jason Isbell and Father John Misty show at the Fox Theatre</p><a href="https://photos.metrotimes.com/15-detroit-hotspots-to-visit-for-a-delicious-mocktail/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.metrotimes.com/wp-content/uploads/2019/06/M-Cantina-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>15 Detroit hotspots to visit for a delicious mocktail</p> </div>
</div>
<a href="#" class="jTscrollerPrevButton"></a>
<a href="#" class="jTscrollerNextButton"></a>
</div>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-det_300x250-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_300x250-2'); });</script></div> </div>
</div>
<script>
	/* jQuery.noConflict() for using the plugin along with other libraries.
	 You can remove it if you won't use other libraries (e.g. prototype, scriptaculous etc.) or
	 if you include jQuery before other libraries in yourdocument's head tag.
	 [more info: http://docs.jquery.com/Using_jQuery_with_Other_Libraries] */
	jQuery.noConflict();
	/* calling thumbnailScroller function with options as parameters */
	(function ( $ ) {
		window.onload = function () {
			$( "#tS3" ).thumbnailScroller( {
				scrollerType: "clickButtons",
				scrollerOrientation: "vertical",
				scrollSpeed: 2,
				scrollEasing: "easeOutCirc",
				scrollEasingAmount: 800,
				acceleration: 4,
				scrollSpeed: 800,
				noScrollCenterSpace: 10,
				autoScrolling: 0,
				autoScrollingSpeed: 2000,
				autoScrollingEasing: "easeInOutQuad",
				autoScrollingDelay: 500
			} );
		}
	})( jQuery );
</script>

</div>
</div>
<footer id="siteFooter" role="contentinfo">

<div id="FooterInfo" class="GlobalFooter FreeStuffLanding ">
<div class="footerCustomInfo col-md-4">
<h2>Metro Times</h2>
<p>30 E Canfield</p>
<p>Detroit MI 48201</p>
<p>Main: (313) 961-4060</p>
<p>Advertising: (313) 961-4060</p>
</div>
<div class="footerCustomWrap col-md-8">
<div class="footerCustomNav">
<ul>
<li><a target="_top" href="http://www.metrotimes.com/detroit/StaffDirectory/Page">Contact MT</a>
</li>
<li><a target="_top" href="http://www.metrotimes.com/detroit/Advertise/Page">Advertise</a></li>
<li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
<li><a target="_top" href="http://www.metrotimes.com/detroit/Careers/Page">Work Here</a></li>
</ul>
<p>All parts of this site Copyright &copy;2019 Detroit Metro Times.</p>
</div>
</div>
<div class="clear"></div>
</div>

<div id="FooterNavigation" class="GlobalFooter Home ">
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" target="_self">
News
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.metrotimes.com/detroit/news-and-views/Section?oid=2135207" target="_self">News Home</a></li>
<li><a href="http://www.metrotimes.com/Blogs/archives/news-blog/" target="_self">News Blog</a>
</li>
<li><a href="http://www.metrotimes.com/detroit/savage-love/Category?oid=2162739" target="_self">Savage
Love</a></li>
<li><a href="http://www.metrotimes.com/detroit/feedback/Category?oid=2162740" target="_self">Letters</a>
</li>
<li><a href="http://npaper-wehaa.com/metrotimes" target="_blank">Flipbook</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="/blogs/Blogs/" target="_self">
Blogs
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.metrotimes.com/blogs/Blogs/" target="_self">Blog Home</a></li>
<li><a href="http://www.metrotimes.com/Blogs/archives/news-blog/" target="_self">News Blog</a>
</li>
<li><a href="http://www.metrotimes.com/Blogs/archives/music-blog/" target="_self">Music Blog</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.metrotimes.com/detroit/music/Section?oid=2124980" target="_self">
Music
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.metrotimes.com/detroit/music/Section?oid=2124980" target="_self">Music
Home</a></li>
<li><a href="http://www.metrotimes.com/Blogs/archives/music-blog/" target="_self">Music Blog</a>
</li>
<li><a href="http://www.metrotimes.com/detroit/EventSearch?eventSection=2167738" target="_self">Search
Music Events</a></li>
<li><a href="http://www.metrotimes.com/detroit/Events/AddEvent" target="_self">Add Music
Events</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" target="_self">
Arts and Culture
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.metrotimes.com/detroit/arts-and-culture/Section?oid=2124977" target="_self">Arts and Culture Home</a></li>
</ul>
</div>

</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.metrotimes.com/detroit/EventSearch" target="_self">
Events
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.metrotimes.com/detroit/EventSearch" target="_self">Events Home</a></li>
<li><a href="http://www.metrotimes.com/detroit/EventSearch" target="_self">Search Calendar</a>
</li>
<li><a href="http://www.metrotimes.com/detroit/Events/AddEvent" target="_self">Add Calendar
Event</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" target="_self">
Dining
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.metrotimes.com/detroit/food-and-drink/Section?oid=2124982" target="_self">Dining Home</a></li>
<li>
<a href="http://www.metrotimes.com/detroit/LocationSearch?locationSection=2124727&guide=2124367" target="_self">Find a Restaurant</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.metrotimes.com/detroit/ArticleArchives" target="_self">
Archives
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.metrotimes.com/detroit/ArticleArchives" target="_self">Search
Archives</a></li>
<li><a href="http://www.metrotimes.com/detroit/ArticleArchives" target="_self">Search
Authors</a></li>
<li><a href="http://www.metrotimes.com/detroit/IssueArchives" target="_self">Search Issues</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.metrotimes.com/detroit/best-of-detroit-2014/BestOf?oid=2202447" target="_self">
Best of Detroit
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.metrotimes.com/detroit/best-of-detroit-2014/BestOf?oid=2202447" target="_self">Best of Detroit Home</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.metrotimes.com/detroit/special-issues/Section?oid=2135208" target="_self">
Special Issues
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.metrotimes.com/detroit/lust-issue/Category?oid=2135225">Lust Issue</a>
</li>
<li><a href="http://www.metrotimes.com/detroit/comics-issue/Category?oid=2202596">Comics
Issue</a></li>
<li><a href="http://www.metrotimes.com/detroit/music-issue/Category?oid=2135228">Music Issue</a>
</li>
<li><a href="http://www.metrotimes.com/detroit/annual-manual/Category?oid=2135220">Annual
Manual</a></li>
<li><a href="http://www.metrotimes.com/detroit/summer-guide/Category?oid=2135233">Summer
Guide</a></li>
<li><a href="http://www.metrotimes.com/detroit/blowout/Category?oid=2202595">Blowout</a></li>
<li><a href="http://www.metrotimes.com/detroit/election-guide/Category?oid=2202850">Election
Guide</a></li>
<li><a href="http://www.metrotimes.com/detroit/beer-issue/Category?oid=2202851">Beer Issue</a>
</li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://metrotimes.kaango.com/" target="_blank">
Classified
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://metrotimes.kaango.com/" target="_blank">Classified Home</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>Social Media</h3>
<ul class="sublinkGroup">
<li><a href="http://metrotimes.com/facebook" target="_blank">Facebook</a></li>
<li><a href="http://www.twitter.com/metrotimes" target="_blank">Twitter</a></li>
<li><a href="http://instagram.com/metrotimes" target="_blank">Instagram</a></li>
<li><a href="https://plus.google.com/114596149904731441663/about" target="_blank">Google
Plus</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>About Metro Times</h3>
<ul class="sublinkGroup">
<li><a href="http://www.metrotimes.com/detroit/StaffDirectory/Page" target="_self">Contact
Us</a></li>
<li><a href="http://www.metrotimes.com/detroit/Advertise/Page" target="_self">Advertise</a></li>
<li><a href="http://www.metrotimes.com/detroit/Policies/Page" target="_self">Policies</a></li>
</ul>
</div>
</div>
</div>

</footer>
</div>

<script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Detroit Metro Times',
		'Publisher Purpose IDs': [1,2,5,4,3],
		'Post Consent Page': 'https://www.metrotimes.com/detroit/Policies/Page',
    });
  </script>


<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/Socialite/socialite.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/wpsocialite.js?ver=1.0'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/wpsocialite/Socialite/extensions/socialite.pinterest.js?ver=1.0'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/bootstrap.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/main.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/themes/euclid-slideshows-new/js/jquery.thumbnailScroller.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/js/photo-slider.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-content/plugins/photo-slider-new/js/jquery.touchSwipe.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://photos.metrotimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type="text/javascript">Socialite.setup({facebook:{lang:'en_US',appId:null},twitter:{lang:'en'},googleplus:{lang:'en'},vkontakte:{apiId:''}});</script>

<div id="div-gpt-ad-det_desktopinterstitial"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-det_desktopinterstitial'); });</script></div>
</body>
</html> 